Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 00:31
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Error message when printing from Abiword
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
kirk
Guest


PostPosted: Sun 24 Jul 2005, 22:40    Post_subject:  Error message when printing from Abiword  

when I try to print from Abiword I get this message:

"Font data file [/usr/share/fonts/default/Type1/n021003l.pfbcannot be opened for reading!
Did it disappear on us? AbiWord can't print without
this file; your PostScript might be missing this resource."

The file is there. Any ideas?

p.s. It does the same thing with pup103 What am I doing wrong? Do I need to download a Font file?
Back to top
Bancobusto


Joined: 13 Jun 2005
Posts: 168
Location: Vancouver Island

PostPosted: Sun 24 Jul 2005, 22:45    Post_subject:  

Kirk, I just went through this today for my 2nd time, and I found the problem to be my own impatience.

I realized that during the "printer wizard" dialogue, I hadn't read carefully enough, and ended up not selecting the new, recently installed printer as the default one. Try again. I don't know WHY I find that wizard confusing, but I do.

Good luck!

_________________
Freedom isn't just a Puppy-Linux forum member!
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 25 Jul 2005, 06:22    Post_subject:  

yes, Abiword can be mighty peculiar. It comes up with that message if printing is not setup properly.
Back to top
View user's profile Send_private_message Visit_website 
kirk
Guest


PostPosted: Mon 25 Jul 2005, 22:48    Post_subject:  

Thanks,

That was it. Now I feel just silly. I was hitting the "set as default" button under driver settings, instead of the option under the printer pull-down menu. I must have set up the printer 1/2 dozen times last night. I did it tonight and it worked the 2nd time. It would have worked the first time except I used the tcp-port option, which doesn't seem to work with my raw network printer. So I used the bsd-lpd option. Thanks again, it's a great distro. I've remastered it using the script posted on this form, worked nice, just don't have a swap partition active when you load to the hard drive or the remastered live cd will look for that partition when it boots.
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0406s ][ Queries: 12 (0.0035s) ][ GZIP on ]