Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 00:26
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Wireless Connection keeps going down
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
RogerP

Joined: 06 Oct 2013
Posts: 6

PostPosted: Fri 08 Nov 2013, 22:36    Post_subject:  Wireless Connection keeps going down
Sub_title: Wireless Connection keep going down
 

I have puppy linux 2.6.33.2 on my wife's Dell Laptop and it keeps dropping the wireless connection, does not remember the wireless router, does not remember the password, and sometimes one has to reconfigure the wireless module to get it to connect when starting up. Needless to say this is one frustrating experience! My wife does not want anything to do with it and I can't blame her.

I've tried installing the "stay-connect" module, but if anything, it made it worse!

What can I do?

Roger Sad
Back to top
View user's profile Send_private_message 
chapchap70

Joined: 18 Nov 2010
Posts: 129
Location: The Island Of Long (NY, USA)

PostPosted: Sat 09 Nov 2013, 00:55    Post_subject:  

Take what I say with a grain of salt but if you want to try some things before someone with more knowledge can reply I can offer these suggestions:


If you have been cutting and pasting your password into the password field from a file, try keying it in.

Try Frisbee; it should be in the package manager if you can get it.

If your wife's laptop is new, (within the last year) try a Puppy with a newer kernel like Slacko. (I believe it has 3.10.x)



In the meantime, people who know better will most likely ask for info about your Network Controller. Type the command "lspci -nn" in a terminal to give them the product ID code and post it.
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5167
Location: Charleston S.C. USA

PostPosted: Sat 09 Nov 2013, 16:25    Post_subject:  

First thing is tell us what the computer specs are.
How are you running Puppy?
From a frugal install or full install?

If frugal install. Have you made a save file?

From what you have provided. I think you are using Lucid Puppy 5.2.8, but the specific Puppy version would help a lot!!

For problems like you are having.
Make sure you have a good download of the Puppy iso file.
Do a fresh new install.
(bad installs do happen)

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0410s ][ Queries: 12 (0.0034s) ][ GZIP on ]