Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Apr 2014, 02:12
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Browser Linux:DHCP Problem
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
julianloui

Joined: 15 Aug 2013
Posts: 12

PostPosted: Sat 09 Nov 2013, 15:12    Post subject:  Browser Linux:DHCP Problem
Subject description: The time now is Sat 09 Nov 2013, 14:45DHCP Fails to negotaiate with wirele(ss network
 

The time now is Sat 09 Nov 2013, 14:45(5)

I am having a very strange wireless connection problem using Browser Linux 401 on a particular computer. The same machine connects to the Internet well using the same wireless adapter in Ubuntu 12.04. When used on my other two machines, Browser Linux goes online fine using the same wireless adapter, namely an IOgear WU625 wireless-n whose driver is RTL8192.

I am listing my wireless test data I've collected hoping that some Puppy Linux or Browser Linux users can help me. I tend to believe that this may be a wireless setup or DHCP issue, and not a hardware one.

(1) Simple Network Setup shows
Interface=wlan0
Type=wireless
Driver=rtl819XU
Bus=x
Description=x

(2) After I enter SSID, WEP, Key and click Connect, Simple Network Setup returns
"DHCP failed to negotiate with wireless network"

(3) Wireless IP information
Wireless Configuration:
No wireless extension detected

(4) # lsusb outputs
Bus 001 Device 002: ID 0bda:8172 (Device ID for wireless adapter in (question)

(5) Browser Linux /lib/firmware shows
RTL8192SU
rtl8712_8188_8191_8192SU_linux_v2.60006.2100625

------------------------------------------ Data ----------------------------------------------------------
When I try to follow Puppy Network Wizard's advice, I see the following

# lsmod
r8192s_usb

# ifconfig -a (fails to show any info related to the module)(5) Bro wser Linux /lib/firmware shows
RTL8192SU
rtl8712_8188_8191_8192SU_linux_v2.60006.2100625

# iwconfig (fails to show any info related to the module)

# ifconfig wlan0 up outputs
No such device

# iwconfig wlan0 essid 8ZTI3 (is accepted but Linux returns no output)

# iwconfig key open xxxxxxxxxx (where xxxxxxxxxx represents my key)
Error: SET failed on device wlan0; Network is down

# iwconfig wlan0 mode managed (is accepted but Linux returns no output)

Julianloui
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0427s ][ Queries: 12 (0.0131s) ][ GZIP on ]