Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 09:27
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Toutou Wolx 5.5 version finale
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 8 of 11 [152 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, 11 Next
Author Message
musher0


Joined: 04 Jan 2009
Posts: 4268
Location: Gatineau (Qc), Canada

PostPosted: Thu 14 Nov 2013, 21:25    Post subject:  

@esmourguit.

Salutations distinguées.

musher0

~~~~~
Révision à 20 h 56, HNE : Ajout d'une capture d'écran prise dans wolx-5.5
directement, du dossier des règles pour le clavier. Prise dans un wolx-5.5
"pur", aucun pupsave n'étant chargé.
~~~~~~
etc_X11_xkb_rules-dans-wolx-5.5.jpg
 Description   
 Filesize   34.46 KB
 Viewed   716 Time(s)

etc_X11_xkb_rules-dans-wolx-5.5.jpg

Ceci-explique-cela2.jpg
 Description   Détails des liens dans wary-5.5, qui pointent vers d'autres fichiers que ceux inclus dans le dossier de wolx-5.5.
 Filesize   45.17 KB
 Viewed   717 Time(s)

Ceci-explique-cela2.jpg

Ceci-explique-cela.jpg
 Description   Il manque 5 fichiers dans le dossier /etc/X11/xkb/rules du wolx-5.5, dont le très important fichier base.
 Filesize   33.48 KB
 Viewed   736 Time(s)

Ceci-explique-cela.jpg


_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
musher0


Joined: 04 Jan 2009
Posts: 4268
Location: Gatineau (Qc), Canada

PostPosted: Thu 14 Nov 2013, 23:59    Post subject:  

Rebonsoir.

Pour ce que ça vaut, je joins une dernière saisie d'écran, d'une
"dissonance" entre deux relevés de configurations de clavier dans
wolx-5.5. Il se pourrait encore une fois que "ceci explique cela."
Dans wary-5.5, choisir le type de clavier "microsoftinet" active
automatiquement le type de clavier "pc105" plus les 10 boutons en
haut du clavier.

- Autre test mené relativement à ce mystère -
avec lxpanel fermé (killall lxpanel), dans echinus, la combinaison de
touches Win+F1 démarre opera, ce qui n'est pas dans ma configuration
d'echinus. Selon cette configuration, Win +F1 devrait normalement
ramener l'utilisateur au bureau 1.

npierce sur le fil wary-5.5 a mentionné en passant que certains
gestionnaires de fenêtres, dont openbox et jwm, "ravissaient" les vecteurs
claviers. Or je ne connais rien à openbox, et je cours déjà trop de lièvres
à la fois dans Puppy. (Excusez le mauvais jeu de mots.) Je ne mènerai
donc pas l'étude plus loin.

Les auteurs feront ce qu'ils jugent bon de mes remarques.

Bien sûr, les tests, ça me passionne, sauf qu'on ne peut pas toujours être
en mode test, il faut aussi avoir à sa disposition un Puppy fiable pour le
travail.

Dans mon cas, je dis bien "dans mon cas" (que chacun juge pour soi), en
l'état, wolx-5.5 ne satisfait pas à ce critère.

Je rentre donc dans mes terres, lire : vers des Puppys qui répondent
mieux à mes besoins, pour faire du travail rémunérateur. Car il faut bien
mettre du pain sur la table, n'est-ce pas ?

J'offre mes excuses aux lecteurs que mes sorties ont pu offusquer.

À un de ces jours. Salutations distinguées.

musher0
non-correspondance.jpg
 Description   
 Filesize   44.41 KB
 Viewed   631 Time(s)

non-correspondance.jpg


_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Fri 15 Nov 2013, 03:14    Post subject:  

Bonjour à toutes et tous,

@Musher0,
Voici deux copies d'écran du fichier original /etc/X11/xkb/rules des deux distributions Wary 5.5 et Wolx 5.5.

C'est très facile à vérifier : monter chacun des fichier sfs principaux de Wary et Wolx et ouvrir chaque répertoire /etc/X11/xkb/rules.

Concernant les claviers, je n'ai effectué aucune modification.

Cordialement Wink
rules-Wolx5.5.png
 Description   
 Filesize   22.71 KB
 Viewed   626 Time(s)

rules-Wolx5.5.png

rules-Wary5.5.png
 Description   
 Filesize   22.36 KB
 Viewed   641 Time(s)

rules-Wary5.5.png


_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
jopervasco

Joined: 25 Mar 2011
Posts: 291

PostPosted: Fri 15 Nov 2013, 06:40    Post subject:  

Bonjour,

sur Hp Pavilion dv6

j'ai réussi à me connecter en wifi via ndiswrapper avec un "Clé USB Wireless N150 Nano WNA1000M"
http://www.netgear.fr/home/products/wireless-adapters/simplesharing/WNA1000M.aspx
car ma carte wifi intégrée n'est pas reconnue.
de plus je ne réussi pas à me connecter en WPA donc uniquement en freewifi...

NB avec slacko 5.3.3 je n'ai pas ces soucis pour le wifi

Je vais maintenant m'attaquer à la carte graphique qui est un autre problème...

Bien cordialement
capture22014.png
 Description   
 Filesize   31.27 KB
 Viewed   622 Time(s)

capture22014.png


_________________
Slacko 5.3.3 vraiment sympa Smile
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 4268
Location: Gatineau (Qc), Canada

PostPosted: Fri 15 Nov 2013, 06:58    Post subject:  

esmourguit wrote:
Bonjour à toutes et tous,

@Musher0,
Voici deux copies d'écran du fichier original /etc/X11/xkb/rules des deux distributions Wary 5.5 et Wolx 5.5.

C'est très facile à vérifier : monter chacun des fichier sfs principaux de Wary et Wolx et ouvrir chaque répertoire /etc/X11/xkb/rules.

Concernant les claviers, je n'ai effectué aucune modification.

Cordialement Wink


Salut, esmourguit.

Comme je l'ai indiqué dans mon message précédent, en l'état, wolx ne
correspond pas à mes besoins, et la réalité me rappelle que je dois
mettre mes énergies ailleurs.

Tu fais ce que tu veux de mes observations. Tu les valides ou non, tu les
interprètes comme tu veux, tu te débrouilles pour retracer ma démarche
ou non, pour déduire ou non pourquoi nos résultats sont différents. Tu
contredis mes tests ou tu en tiens compte, ça m'est égal, j'ai lâché prise.
Les tests sur wolx, en date d'hier soir, ce n'est plus mon affaire.

Car wolx, c'est ton bébé. Pas le mien. Pour mettre les points sur les i, je
t'ai remis ma démission non seulement comme testeur, mais aussi
comme usager de wolx hier soir. Alors ne me relance pas. Je ne veux
plus rien avoir à faire avec wolx. Est-ce clair ?

Pour le reste, respecte ma réputation et je respecterai la tienne;
quittons-nous en gentlemen, c'est tout ce que je demande.

Salutations distinguées.

musher0

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
jopervasco

Joined: 25 Mar 2011
Posts: 291

PostPosted: Fri 15 Nov 2013, 07:06    Post subject:  

Bonjour

Pour la cartes graphique, le problème est qu'il y a deux cartes graphiques et que le système ne désactive pas celle qui n'est pas utilisée.
De ce fait elle tourne à fond et mon portable chauffe à plus de 70°

Avec Slacko 5.3.3 j'utilise le divers propriétaire AMD via amd_fglrx-12.4-3.1.10-slacko_4gA.pet

Au-delà de cette version je ne parviens plus à faire fonctionner les nouvelles versions de Slacko 5.4 5.5 5.6 en installant le divers ad-hoc

voila ma config pour les cartes video

Quote:
video-info-glx 1.5.2 ven. 15 nov. 2013 sur Toutou Wolx 5.5 Linux 2.6.32.59 i686
5.0 VGA compatible controller: ATI Technologies Inc M880G [Mobility Radeon HD 4200]
0.0 VGA compatible controller: ATI Technologies Inc Manhattan [Mobility Radeon HD 5400 Series]
oem: ATI ATOMBIOS
product: RS880M 01.00

Serveur X : Xorg Pilote : radeon
X.Org version: 1.11.0
dimensions: 1366x768 pixels (361x203 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 2.1 Mesa 7.10.3

AMD Athlon(tm) II P320 Dual-Core Processor
Core 0: @2095 MHz


Bonne journée et à votre disposition pour plus d'infos si le sujet vous intéresse.
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Fri 15 Nov 2013, 07:36    Post subject:  

Bonjour à toutes et tous,
jopervasco wrote:
Pour la cartes graphique, le problème est qu'il y a deux cartes graphiques et que le système ne désactive pas celle qui n'est pas utilisée.
De ce fait elle tourne à fond et mon portable chauffe à plus de 70°
Ne peux-tu pas désactiver une des cartes dans le BIOS?
Peux-tu donner une vue du fichier /etc/X11/xorg.conf?

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
jopervasco

Joined: 25 Mar 2011
Posts: 291

PostPosted: Fri 15 Nov 2013, 07:43    Post subject:  

Bonjour
pour la cartes graphique, hé non le bios ne le permet pas.j'avais déjà cherché cette piste.

Quote:
#Special base config file used in Puppy Linux.

# **********************************************************************
# Module section -- this section is used to specify
# which dynamically loadable modules to load.
# **********************************************************************
#
Section "Module"
Load "synaptics" #loadsynaptics

# This loads the DBE extension module.

Load "dbe" # Double buffer extension

# This loads the miscellaneous extensions module, and disables
# initialisation of the XFree86-DGA extension within that module.
SubSection "extmod"
Option "omit xfree86-dga" # don't initialise the DGA extension
EndSubSection

# This loads the font modules
# Load "type1"
# Load "freetype"

# This loads xtrap extension, used by xrandr
Load "xtrap"

# This loads the GLX module (if present). xorg 7.4/5, need explicit disable to disable...
Load "glx" #LOADGLX

# This loads dri module (if present). 7.4 loads it by default, have to disable...
Load "dri" #LOADDRI
# Disable "dri"

EndSection

# **********************************************************************
# Files section. This allows default font paths to be set
# **********************************************************************

Section "Files"

# Multiple FontPath entries are allowed (which are concatenated together),
# as well as specifying multiple comma-separated entries in one FontPath
# command (or a combination of both methods)

FontPath "/usr/share/X11/fonts/misc/"
FontPath "/usr/share/X11/fonts/Type1/"
FontPath "/usr/share/X11/fonts/TTF/"

EndSection

# **********************************************************************
# Server flags section.
# **********************************************************************

Section "ServerFlags"

# Uncomment this to disable the <Crtl><Alt><Fn> VT switch sequence
# (where n is 1 through 12). This allows clients to receive these key
# events.

# Option "DontVTSwitch"

# Enables mode switching with xrandr
# There is a report that this can cause Xorg not to work on some
# video hardware, so default is commented-out...
# but i want to use it in xorgwizard so leave on...

Option "RandR" "on"

# With this, Xorg won't talk to HAL to add evdev devices and you'll be back
# with the old Xorg behavior (pre-7.4)...

Option "AutoAddDevices" "false"

# For no-Hal, kirk also suggests this...

# Option "AllowMouseOpenFail" "true"

# Xorg 7.4, Ubuntu Jaunty, CTRL-ALT-BACKSPACE is disabled by default...

Option "DontZap" "false"

EndSection

#everything past here is auto-generated by Puppy's Xorg Wizard...

Section "ServerLayout"
InputDevice "Synaptics Mouse" "AlwaysCore" #serverlayoutsynaptics
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
#Screen 1 "Screen1" RightOf "Screen0"
#Screen 2 "Screen2" RightOf "Screen1"
#Screen 3 "Screen3" RightOf "Screen2"
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr" #xkeymap0
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2" #mouse0protocol
Option "Device" "/dev/mouse"
#Option "Emulate3Buttons"
#Option "Emulate3Timeout" "50"
Option "ZAxisMapping" "4 5" #scrollwheel
EndSection

Section "InputDevice"
Identifier "Synaptics Mouse"
Driver "synaptics"
Option "SHMConfig" "on"
EndSection

Section "Monitor" #sectionmonitor0
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
HorizSync 30-48
VertRefresh 56-60
#UseModes "Modes0" #monitor0usemodes
Option "PreferredMode" "1366x768"
EndSection

Section "Modes"
Identifier "Modes0"
#modes0modeline0
EndSection

Section "Monitor"
Identifier "Monitor1"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
EndSection

Section "Monitor"
Identifier "Monitor2"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
EndSection

Section "Monitor"
Identifier "Monitor3"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
EndSection

Section "Device"
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
### <percent>: "<f>%"
### [arg]: arg optional
#Option "NoAccel" # [<bool>]
#Option "SWcursor" # [<bool>]
#Option "Dac6Bit" # [<bool>]
#Option "Dac8Bit" # [<bool>]
#Option "BusType" # [<str>]
#Option "CPPIOMode" # [<bool>]
#Option "CPusecTimeout" # <i>
#Option "AGPMode" # <i>
#Option "AGPFastWrite" # [<bool>]
#Option "AGPSize" # <i>
#Option "GARTSize" # <i>
#Option "RingSize" # <i>
#Option "BufferSize" # <i>
#Option "EnableDepthMoves" # [<bool>]
#Option "EnablePageFlip" # [<bool>]
#Option "NoBackBuffer" # [<bool>]
#Option "DMAForXv" # [<bool>]
#Option "FBTexPercent" # <i>
#Option "DepthBits" # <i>
#Option "PCIAPERSize" # <i>
#Option "AccelDFS" # [<bool>]
#Option "IgnoreEDID" # [<bool>]
#Option "CustomEDID" # [<str>]
#Option "DisplayPriority" # [<str>]
#Option "PanelSize" # [<str>]
#Option "ForceMinDotClock" # <freq>
#Option "ColorTiling" # [<bool>]
#Option "VideoKey" # <i>
#Option "RageTheatreCrystal" # <i>
#Option "RageTheatreTunerPort" # <i>
#Option "RageTheatreCompositePort" # <i>
#Option "RageTheatreSVideoPort" # <i>
#Option "TunerType" # <i>
#Option "RageTheatreMicrocPath" # <str>
#Option "RageTheatreMicrocType" # <str>
#Option "ScalerWidth" # <i>
#Option "RenderAccel" # [<bool>]
#Option "SubPixelOrder" # [<str>]
#Option "ClockGating" # [<bool>]
#Option "VGAAccess" # [<bool>]
#Option "ReverseDDC" # [<bool>]
#Option "LVDSProbePLL" # [<bool>]
#Option "AccelMethod" # <str>
#Option "DRI" # [<bool>]
#Option "ConnectorTable" # <str>
#Option "DefaultConnectorTable" # [<bool>]
#Option "DefaultTMDSPLL" # [<bool>]
#Option "TVDACLoadDetect" # [<bool>]
#Option "ForceTVOut" # [<bool>]
#Option "TVStandard" # <str>
#Option "IgnoreLidStatus" # [<bool>]
#Option "DefaultTVDACAdj" # [<bool>]
#Option "Int10" # [<bool>]
#Option "EXAVSync" # [<bool>]
#Option "ATOMTVOut" # [<bool>]
#Option "R4xxATOM" # [<bool>]
#Option "ForceLowPowerMode" # [<bool>]
#Option "DynamicPM" # [<bool>]
#Option "NewPLL" # [<bool>]
#Option "ZaphodHeads" # <str>
Identifier "Card0"
Driver "radeon" #card0driver
BusID "PCI:1:5:0"
EndSection

Section "Device"
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
### <percent>: "<f>%"
### [arg]: arg optional
#Option "NoAccel" # [<bool>]
#Option "SWcursor" # [<bool>]
#Option "Dac6Bit" # [<bool>]
#Option "Dac8Bit" # [<bool>]
#Option "BusType" # [<str>]
#Option "CPPIOMode" # [<bool>]
#Option "CPusecTimeout" # <i>
#Option "AGPMode" # <i>
#Option "AGPFastWrite" # [<bool>]
#Option "AGPSize" # <i>
#Option "GARTSize" # <i>
#Option "RingSize" # <i>
#Option "BufferSize" # <i>
#Option "EnableDepthMoves" # [<bool>]
#Option "EnablePageFlip" # [<bool>]
#Option "NoBackBuffer" # [<bool>]
#Option "DMAForXv" # [<bool>]
#Option "FBTexPercent" # <i>
#Option "DepthBits" # <i>
#Option "PCIAPERSize" # <i>
#Option "AccelDFS" # [<bool>]
#Option "IgnoreEDID" # [<bool>]
#Option "CustomEDID" # [<str>]
#Option "DisplayPriority" # [<str>]
#Option "PanelSize" # [<str>]
#Option "ForceMinDotClock" # <freq>
#Option "ColorTiling" # [<bool>]
#Option "VideoKey" # <i>
#Option "RageTheatreCrystal" # <i>
#Option "RageTheatreTunerPort" # <i>
#Option "RageTheatreCompositePort" # <i>
#Option "RageTheatreSVideoPort" # <i>
#Option "TunerType" # <i>
#Option "RageTheatreMicrocPath" # <str>
#Option "RageTheatreMicrocType" # <str>
#Option "ScalerWidth" # <i>
#Option "RenderAccel" # [<bool>]
#Option "SubPixelOrder" # [<str>]
#Option "ClockGating" # [<bool>]
#Option "VGAAccess" # [<bool>]
#Option "ReverseDDC" # [<bool>]
#Option "LVDSProbePLL" # [<bool>]
#Option "AccelMethod" # <str>
#Option "DRI" # [<bool>]
#Option "ConnectorTable" # <str>
#Option "DefaultConnectorTable" # [<bool>]
#Option "DefaultTMDSPLL" # [<bool>]
#Option "TVDACLoadDetect" # [<bool>]
#Option "ForceTVOut" # [<bool>]
#Option "TVStandard" # <str>
#Option "IgnoreLidStatus" # [<bool>]
#Option "DefaultTVDACAdj" # [<bool>]
#Option "Int10" # [<bool>]
#Option "EXAVSync" # [<bool>]
#Option "ATOMTVOut" # [<bool>]
#Option "R4xxATOM" # [<bool>]
#Option "ForceLowPowerMode" # [<bool>]
#Option "DynamicPM" # [<bool>]
#Option "NewPLL" # [<bool>]
#Option "ZaphodHeads" # <str>
Identifier "Card1"
Driver "radeon"
BusID "PCI:2:0:0"
EndSection

Section "Device"
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
### <percent>: "<f>%"
### [arg]: arg optional
#Option "ShadowFB" # [<bool>]
#Option "DefaultRefresh" # [<bool>]
#Option "ModeSetClearScreen" # [<bool>]
#Option "NoDDC" # [<bool>]
Identifier "Card2"
Driver "vesa"
BusID "PCI:1:5:0"
EndSection

Section "Device"
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
### <percent>: "<f>%"
### [arg]: arg optional
#Option "ShadowFB" # [<bool>]
#Option "DefaultRefresh" # [<bool>]
#Option "ModeSetClearScreen" # [<bool>]
#Option "NoDDC" # [<bool>]
Identifier "Card3"
Driver "vesa"
BusID "PCI:2:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultDepth 24
#Option "metamodes" "1366x768_60 +0+0" #METAMODES_0
Subsection "Display"
Depth 24
Modes "1366x768"
EndSubsection
EndSection

Section "Screen"
Identifier "Screen1"
Device "Card1"
Monitor "Monitor1"
DefaultDepth 24
#Option "metamodes" "1366x768_60 +0+0" #METAMODES_1
Subsection "Display"
Depth 24
Modes "1366x768"
EndSubsection
EndSection

Section "Screen"
Identifier "Screen2"
Device "Card2"
Monitor "Monitor2"
DefaultDepth 24
#Option "metamodes" "1366x768_60 +0+0" #METAMODES_2
Subsection "Display"
Depth 24
Modes "1366x768"
EndSubsection
EndSection

Section "Screen"
Identifier "Screen3"
Device "Card3"
Monitor "Monitor3"
DefaultDepth 24
#Option "metamodes" "1366x768_60 +0+0" #METAMODES_3
Subsection "Display"
Depth 24
Modes "1366x768"
EndSubsection
EndSection

#PuppyHardwareProfile=ATI_ATOMBIOSLGDisplay


cordialement
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Fri 15 Nov 2013, 09:45    Post subject:  

Bonjour à toutes et tous,

@ jopervasco

J'édite ce post, car je viens de regarder quel type d'ordinateur tu utilises.
Et il me paraît assez compliqué au niveau de la carte graphique qui est un "assemblage" de deux cartes graphiques.

Je ne pense pas que Wolx saura gérer ça.

Essaies d'installer le complément pour Xorg tu le trouveras dans le gestionnaires des paquets sous la rubrique Setup : x-xorg76_mega_pkg ...

Cordialement Wink

_________________
Toutou Linux - Pets francisés

Last edited by esmourguit on Fri 15 Nov 2013, 10:07; edited 1 time in total
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Fri 15 Nov 2013, 09:56    Post subject:  

Bonjour à toutes et tous,
augras wrote:
Je reviens sur une question précédente restée sans réponse : "est-ce que l'on peut installer autre chose que des .pet" j'ai bien noté les sfs mais c'était plutôt pour savoir si on pouvait utiliser des rpm ou .deb ?

Merci pour vos lumières,

Philippe
Tu peux installer aussi des .deb d'un clic.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 606
Location: france

PostPosted: Fri 15 Nov 2013, 12:56    Post subject:  

Bonsoir,

Merci esmourguit pour l'info sur les .deb : quelle différence entre les .deb et les .pet ?

Je m'attaque à la création d'un partage samba sur toutou... certainement à très bientôt si je me mélange les pinceaux.

Philippe
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 606
Location: france

PostPosted: Fri 15 Nov 2013, 12:57    Post subject:  

erreur : doublon avec le message précédent !
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 606
Location: france

PostPosted: Fri 15 Nov 2013, 13:25    Post subject:    

augras wrote:

Je m'attaque à la création d'un partage samba sur toutou... certainement à très bientôt si je me mélange les pinceaux.


Et bien tout c'est très bien passé et très rapidement !
Les explications sont là : http://toutoulinux.free.fr/tuto9.php et ça fonctionne parfaitement.

Par contre je me suis empressé de paramétrer ce partage dans mon officejet 8500 pour vérifier que le scan vers un dossier réseau fonctionne et je me suis rendu compte que gqview qui s'ouvre par défaut au clic sur un fichier image s'ouvre bien mais n'affiche rien ! Le fichier est pourtant valide car il s'ouvre par ailleurs.
Pour le coup la question du scanner est résolue... mais une autre la remplace.

Je me suis rendu compte qu'au redémarrage de la machine samba n'était pas actif et donc le partage pas opérationnel.
Pour ça il faut installer le paquet "samba-autostart-1.1.pet" comme indiqué dans le tutoriel en lien ci-dessus : je l'ai trouvé sur la page suivante http://www.murga-linux.com/puppy/viewtopic.php?t=60204 et là tout fonctionne même après un redémarrage.

Merci.

Philippe
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 606
Location: france

PostPosted: Sat 16 Nov 2013, 12:38    Post subject: adobe air  

Bonsoir,
Je continu d'avancer dans ma découverte de toutou.
Si je veux l'installer sur tous les micro de la maison il faut que j'installe le jeu dofus. Mais à l'installation il réclame adobe air. J'ai téléchargé le .bin sur le site d'adobe et l'ai rendu exécutable mais à l'installation c'est comme si rien ne se passait dans le terminal ! Rien ne s'affiche, le disque dur tourne un moment, le processeur est à fond également pendant un moment mais je ne retrouve pas l'invite de commande et ça reste comme ça très très longtemps. Bien entendu quand j'arrête avec un ctrl C et que je relance l'installation de dofus il ne trouve toujours pas adobe air !
Est-ce qu'il y a une impossibilité avec toutou ou est-ce que je ne sais pas faire ? J'ai bien entendu retenté avec d'autres téléchargements au cas où le premier aurait été défectueux mais toujours pas de succès.
Merci pour l'aide.

EDIT : j'ai trouvé un .deb d'adobe air qui a bien voulu fonctionner. Par contre maintenant cette saloperie de jeux veux la glibc 3.4.11 et ça paraît bien plus compexe. Une idée ?
Pour Gqview qui s'ouvre vide au clique sur une image personne n'a d'idée non plus ?

Philippe
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3240
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 18 Nov 2013, 08:23    Post subject: Tuxfamily.org saturé ?
Subject description: Site 01net.
 

La connexion a échoué



Firefox ne peut établir de connexion avec le serveur à l'adresse download.tuxfamily.org.

Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus
tard ;

Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion
au réseau de votre ordinateur ;
Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy,
assurez-vous que Firefox est autorisé à accéder au Web.01net
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 8 of 11 [152 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, 11 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1801s ][ Queries: 13 (0.0442s) ][ GZIP on ]