Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 20:55
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
torsmo not working
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
vtwin

Joined: 03 Jul 2005
Posts: 8

PostPosted: Mon 25 Jul 2005, 20:27    Post subject:  torsmo not working  

i cannot get torsmo to work. starting it in a terminal i get
Floating point exception.

pete
Back to top
View user's profile Send private message 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Mon 25 Jul 2005, 21:14    Post subject:  

that's probably the line in the config file that displays the swap partition useage

you probably don't have a swap partition

if you delete that line, it will probably work

i should make a new package that autodetects if there is a swap partition (and also print the correct Puppy version ... it is in my to-do list, somewhere)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0341s ][ Queries: 12 (0.0033s) ][ GZIP on ]