Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 09:00
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
bring back puppy 431.
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 8 of 10 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10 Next
Author Message
mini-jaguar

Joined: 13 Nov 2008
Posts: 462

PostPosted: Sat 08 Dec 2012, 14:01    Post_subject:  

I have been using regular 4.3.1, as well as Toutou 4.3.1 and the KDE Puppy 4.3.1 for a while now, and they are quite nice.

I don't think they need a new version or kernel, but there is a lack of software for them, people don't make .pets for 4.3.1 much anymore. And that is often what kills an o.s.

For example, there was at one time a .pet for lmms, and several for Audacity. The links are now gone.

On the other hand, surprisingly, I tried several Wine versions from the repository, and both 1.5.2 for Slacko and 1.5.0 for Lucid actually work fine on Puppy 4.3.1! Very Happy
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Sat 08 Dec 2012, 14:57    Post_subject:  

Software can become unable due to temporary storage. Its always worth asking the person providing it if they can make it available again. Cool
_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
mini-jaguar

Joined: 13 Nov 2008
Posts: 462

PostPosted: Sun 09 Dec 2012, 08:29    Post_subject:  

It's probably not worth it, they were pretty old versions.

Incidentally, I tried those Wines again and noticed there is a small bug that in certain places the cursor appears as a big black block. Overall though, they seem to run smoother than the latest 4.3.1 Wine I could find, which is 1.3.2.

This is even more of a reason why some new software should also be compiled for 4.3.1.
Back to top
View user's profile Send_private_message 
Makoto


Joined: 03 Sep 2009
Posts: 1811
Location: Out wandering... maybe.

PostPosted: Sun 09 Dec 2012, 15:32    Post_subject:  

Why not use green_dome's Wine builds? The latest build is 1.5.17, and they've always worked great for me in Puppy 4.3.1. Smile
_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send_private_message 
mini-jaguar

Joined: 13 Nov 2008
Posts: 462

PostPosted: Mon 10 Dec 2012, 07:25    Post_subject:  

Makoto wrote:
Why not use green_dome's Wine builds? The latest build is 1.5.17, and they've always worked great for me in Puppy 4.3.1. Smile
Oh yeah, I just tried that, works really well. It doesn't even feel like 4.3.1, it's so fast.
Back to top
View user's profile Send_private_message 
KentC


Joined: 16 Sep 2012
Posts: 61

PostPosted: Fri 29 Nov 2013, 18:05    Post_subject:  

Puppy Linux 5.X has been a great wifi troubleshooting tool for faulty Windows 7 OS issues at the office, but I prefer 431 to any other version as it's been stable. I've also been able to run this over several machines with no issue.


Bring 431 dev back!


Kent C.
Back to top
View user's profile Send_private_message 
KentC


Joined: 16 Sep 2012
Posts: 61

PostPosted: Fri 29 Nov 2013, 18:07    Post_subject:  

mini-jaguar wrote:
I have been using regular 4.3.1, as well as Toutou 4.3.1 and the KDE Puppy 4.3.1 for a while now, and they are quite nice.

I don't think they need a new version or kernel, but there is a lack of software for them, people don't make .pets for 4.3.1 much anymore. And that is often what kills an o.s.

For example, there was at one time a .pet for lmms, and several for Audacity. The links are now gone.

On the other hand, surprisingly, I tried several Wine versions from the repository, and both 1.5.2 for Slacko and 1.5.0 for Lucid actually work fine on Puppy 4.3.1! Very Happy


Yeah, I've had to go fishing myself for working .pet and .sfs files. I want to put together a special website dedicated to puppy linux 431.

Kent C.
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6458
Location: Auckland, New Zealand

PostPosted: Fri 29 Nov 2013, 18:18    Post_subject:  

KentC wrote:
I want to put together a special website dedicated to puppy linux 431.

Kent C.

Somebody was running one of those, but I can't remember the address.

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Sat 30 Nov 2013, 12:02    Post_subject:  

KentC wrote:
Quote:
Bring 431 dev back!

already happening... Smile
Back to top
View user's profile Send_private_message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Sat 30 Nov 2013, 12:06    Post_subject:  

disciple wrote:
Quote:
Somebody was running one of those, but I can't remember the address.

Are you referring to this?
(for the most part compatible with 431)
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6458
Location: Auckland, New Zealand

PostPosted: Sat 30 Nov 2013, 17:26    Post_subject:  

No, don't think so.
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
KentC


Joined: 16 Sep 2012
Posts: 61

PostPosted: Sun 01 Dec 2013, 12:48    Post_subject:  

You guys have definitely inspired me to bring something to the front, while I'm still juicing up all the needed stuff for puppy431, I'll definitely bring something up soon with JUST 431 only. That's all I'm using and wish to stick with since I've been able to troubleshoot that pretty well. Just wish there was a dedicated site for ONLY users of my version, it's listed as the most common version used, but no real anything out there. It's the wild west of Linux!


Kent C.
Back to top
View user's profile Send_private_message 
jakfish

Joined: 18 Jul 2008
Posts: 757

PostPosted: Sun 01 Dec 2013, 13:24    Post_subject:  

ttuuxx's 4.32 should probably be included, too. It's 4.31 with updated packages, including Seamonkey 2.0 (which gives users many more options for extensions).

Jake
Back to top
View user's profile Send_private_message 
KentC


Joined: 16 Sep 2012
Posts: 61

PostPosted: Fri 06 Dec 2013, 09:51    Post_subject:  

Awesome guys!

Get ready!!

www.puppylinux431.com


This site will host the files and i'll get an area setup where we can post stuff to help others. I'm going to host all the 4.3.1 and 4.3.2 stuff since they are like alike. I'm just a heavy 4.3.1 user and figured I'd like to store the files for myself and others, plus put some how to's visually I've made up and what others have based of this forum, and inet.

Anyways, I'm excited to at least be able to clear up the hardship of trying to get a nice fast way to learn puppy 4.3.1 without the confusion or long hours of internet searching. I just want to centralize a learning area/ storage files area with nothing but working tested .pets and .sfs files

Check it out, it should be ready and up soon! Then I'll start hosting the files and putting up stuff.

Kent C.
Back to top
View user's profile Send_private_message 
jakfish

Joined: 18 Jul 2008
Posts: 757

PostPosted: Fri 06 Dec 2013, 09:55    Post_subject:  

Well done! I subscribe to this thread so let me know if you're missing something, and I'll check my pets, sfs's, etc.

Jake
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 8 of 10 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0872s ][ Queries: 13 (0.0138s) ][ GZIP on ]