Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 21:31
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Abiword printing bug.
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Thu 21 Jul 2005, 00:45    Post subject:  Abiword printing bug.  

I have the same old printing problem with Abiword that occured with Puppy 1.0.0 or before.
When printing from Abiword using the Normal or Web View the printing starts partway down the page, if I use Printer View the printing does not appear unless you move it down the page a few spaces.

Textmaker prints with no problems.
Back to top
View user's profile Send private message 
SimonM

Joined: 24 Jul 2005
Posts: 2
Location: Wales

PostPosted: Tue 26 Jul 2005, 16:35    Post subject: Abiword not playing properly.  

I started out on Puppy 1.0.3 and found Abiword displacing upwards. I read on the news pages (14th June 05) that this had been sorted in Puppy 1.0.4 So a completely fresh start was made with 1.0.4 However Abiword is still displacing upwards and I am lost... I should say that Leafpad prints out very nicely. GSview of the Abiword PS file shows all to be well. I am relatively new to Linux and I dont want to start tinkering blindly. Any ideas anyone?? BTW Puppy is very nice and runs handsomely on my old K6 400 Mhz with 512 MB RAM.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 26 Jul 2005, 20:00    Post subject:  

I may have to upgrade Abiword to their 2.4 version, which is not yet released. The upward displacement is a known bug for about a year, not fixed, and I got a response from one developer that he is only working on the 2.4 version.
Back to top
View user's profile Send private message Visit poster's website 
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Wed 27 Jul 2005, 12:02    Post subject:  

Thanks Barry, this is not a big problem for me but when they get it fixed it will make Abiword more usable.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0415s ][ Queries: 12 (0.0040s) ][ GZIP on ]