Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 10:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
PupSnap-2.4
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 6 [90 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6
Author Message
Semme

Joined: 07 Aug 2011
Posts: 3808
Location: World_Hub

PostPosted: Fri 09 Aug 2013, 14:15    Post subject:  

Hi Radky- do you or some other kind soul have a spare copy of v1.8 lay'n around? This would be great..
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 448

PostPosted: Fri 09 Aug 2013, 16:33    Post subject:  

Semme wrote:
Hi Radky- do you or some other kind soul have a spare copy of v1.8 lay'n around? This would be great..

Hi Semme,

As you know, PupSnap-1.8 is an old release which uses the combobox widget (now deprecated). If I understand correctly, Thunor no longer supports the old combobox widget in gtkdialog, but he fully supports the newer comboboxentry and comboboxtext widgets. The current PupSnap-2.2 uses the comboboxentry widget.

That said, I do have version 1.8 in my archives and would be happy to send you a copy. Currently, the forum has size restrictions for uploaded files. If you are still interested, please send me a PM and I'll try to upload offsite.

Thanks

_________________
PupMates
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3808
Location: World_Hub

PostPosted: Fri 09 Aug 2013, 16:40    Post subject:  

Hey Cool >> DONE!
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 448

PostPosted: Thu 29 Aug 2013, 15:22    Post subject:
Subject description: PupSnap-2.2.1
 

PupSnap-2.2.1. See main post.
- Added support for spaces in directory names. (thanks greengeek)
- Removed the inconsistent xdialog folder selector. Added the gtkdialog folder selector.

_________________
PupMates
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 423
Location: New Zealand

PostPosted: Sat 21 Sep 2013, 23:33    Post subject: Works in 3.01 - good for Retro Pupplies  

this is a nice app for screenshots working in 3.01 with gtkdialog 4 from Wary repo installed. Most useful even for older Puppies,
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 448

PostPosted: Sun 22 Sep 2013, 22:55    Post subject: Re: Works in 3.01 - good for Retro Pupplies  

darry1966 wrote:
this is a nice app for screenshots working in 3.01 with gtkdialog 4 from Wary repo installed. Most useful even for older Puppies.

Hi darry1966,

Thanks for sharing your success with gtkdialog4 in the older Puppy 3.X series.

I'm sure others will find your report equally useful. Smile

_________________
PupMates
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2455
Location: Texas, USA

PostPosted: Sun 19 Jan 2014, 16:32    Post subject: PupSnap on Slacko64  

Hi Radky,

I've just been checking out Mick's new Slacko64 which is working great, however, PupSnap has problems with it. It installs fine, and partially executes, however it does not take pictures.

However, since it's still alpha, you may want to wait on updating your program.

Regards,
Jim
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 448

PostPosted: Tue 21 Jan 2014, 17:13    Post subject: Re: PupSnap on Slacko64  

Jim1911 wrote:
Hi Radky,

I've just been checking out Mick's new Slacko64 which is working great, however, PupSnap has problems with it. It installs fine, and partially executes, however it does not take pictures.

However, since it's still alpha, you may want to wait on updating your program.

Regards,
Jim

Hi Jim,

Mick is aware of the problem in Slacko64 and plans to recompile necessary support files as time permits. At the moment, he is very busy with multiple projects.

Thanks for the report.

_________________
PupMates
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 448

PostPosted: Thu 03 Apr 2014, 17:16    Post subject:
Subject description: PupSnap-2.3
 

PupSnap-2.3. See main post.
- Improved datestamp when naming image files.
- Added support for Slacko64. (thanks Jim1911)
- Support continues for Lighthouse64 and most 32Bit Puppies.
- Fatdog64 requires adding the imlib2 library from the FD64 package manager.

_________________
PupMates
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2417
Location: France

PostPosted: Thu 03 Apr 2014, 17:26    Post subject:
Subject description: PupSnap-2.3
 

radky wrote:
PupSnap-2.3. See main post.

Thank you radky.
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
radky

Joined: 02 May 2010
Posts: 448

PostPosted: Sun 20 Jul 2014, 12:42    Post subject:
Subject description: PupSnap-2.4
 

PupSnap-2.4. See main post.
- Internationalized (gettext by vicmz)
- Updated GUI with improved widget placement at all display resolutions.
- Updated icon set.
- Bugfix: failed detection of images in destination folder when most-recent image deleted.

_________________
PupMates
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2455
Location: Texas, USA

PostPosted: Tue 05 Aug 2014, 17:58    Post subject:
Subject description: Apps for Fatdog 64-700
 

Please consider making sfs of PupSnap and some of your other great little apps that will work with Fatdog64-700. It does not support pet apps.

Thanks,
Jim
Back to top
View user's profile Send private message 
sheldonisaac

Joined: 21 Jun 2009
Posts: 405
Location: Philadelphia, PA

PostPosted: Wed 06 Aug 2014, 10:25    Post subject: Re: PupSnap-2.4
Subject description: Configurable screen capture utility
 

radky wrote:

For most Puppy derivatives
http://www.smokey01.com/radky/PupSnap-2.4_Scrot-0.8_32Bit.pet

I downloaded it twice, and when I clicked on the pet file, the info box said
".. failed to install"

Help, please.

Lucid Puppy super lupu 2 , by rerwin.

Thank you,
Sheldon

Sig needs updating; this is on a Dell Latitude E6410

_________________
Dell D610: Windows XP, Puppy Linux 5.2, 'lina-lite
Intel D865GBF: Windows XP, Puppy Linux 5.2
Acer Aspire One: Windows XP, Puppy Linux 5.2
ASUS P5A: MS-Windows 98SE, Puppy Linux 2.14X
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 448

PostPosted: Wed 06 Aug 2014, 16:58    Post subject: Re: PupSnap-2.4
Subject description: Configurable screen capture utility
 

sheldonisaac wrote:

I downloaded it twice, and when I clicked on the pet file, the info box said
".. failed to install"

Hi Sheldon,

lupusuper2 will not boot on my intel i5 PC, so I can't test that version. However, I tested the current lupusuper4 as follows:

1 - Fresh copy of lupusuper4-5.2.8.6-k3.9.9-20140321.iso
http://www.mediafire.com/download/ufuczdgc2sljszz/lupusuper4-5.2.8.6-k3.9.9-20140321.iso

2 - Fresh copy of PupSnap-2.4_Scrot-0.8_32Bit.pet
http://www.smokey01.com/radky/PupSnap-2.4_Scrot-0.8_32Bit.pet

PupSnap-2.4 installs with no problems and works fine on my frugal HDD install of lupusuper4.

You could download a fresh copy of PupSnap with Pwget or similar utility (i.e., go to Pwsget in lupu internet menu). In my experience with firefox, direct browser downloads are sometimes unreliable.

I hope this helps. Smile

_________________
PupMates
Back to top
View user's profile Send private message 
sheldonisaac

Joined: 21 Jun 2009
Posts: 405
Location: Philadelphia, PA

PostPosted: Wed 06 Aug 2014, 17:59    Post subject: Re: PupSnap-2.4
Subject description: Configurable screen capture utility
 

radky wrote:
sheldonisaac wrote:

I downloaded it twice, and when I clicked on the pet file, the info box said
".. failed to install"

You could download a fresh copy of PupSnap with Pwget or similar utility (i.e., go to Pwsget in lupu internet menu). In my experience with firefox, direct browser downloads are sometimes unreliable.

I hope this helps. Smile

It did!! Thank you!
I hope that I will remember this .

_________________
Dell D610: Windows XP, Puppy Linux 5.2, 'lina-lite
Intel D865GBF: Windows XP, Puppy Linux 5.2
Acer Aspire One: Windows XP, Puppy Linux 5.2
ASUS P5A: MS-Windows 98SE, Puppy Linux 2.14X
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 6 of 6 [90 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0861s ][ Queries: 13 (0.0101s) ][ GZIP on ]