Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 06:14
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
LxPup : a Puppy with LXDE as its desktop environment
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 11 of 27 Posts_count   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, ..., 25, 26, 27 Next
Author Message
Sage

Joined: 04 Oct 2005
Posts: 4797
Location: GB

PostPosted: Tue 21 Jan 2014, 11:49    Post_subject:  

Quote:
suggest deleting /usr/bin/lxclipboard

Interesting. First X-restart only thing working was DT prefences panel. CTL-ALT-BkSPCE and xwin brought everything back. Otherwise, yes, maybe it is a bit slicker, but get the feeling there are other things not quite right?
Back to top
View user's profile Send_private_message 
Marv


Joined: 04 May 2005
Posts: 349
Location: SW Wisconsin

PostPosted: Tue 21 Jan 2014, 12:17    Post_subject: hardinfo in LxPup 180114  

peebee wrote:

@Billtoo - do you see the Hardinfo problem on Slacko5.6.5.2 vanilla? I think it may be nvidia related but need to do more investigation.
Thanks
peebee

I also have the 'empty windows' in Hardinfo on my intel i915 laptop in 180114. I don't currently have a vanilla Slacko 5.6.5.2 but on a pristine boot (frugal install) into vanilla Slacko 5.6.5.1 on that laptop the issue is not there, Hardinfo starts up normally.

_________________
tweaked 412 based boxpup, well honed 'lina-lite-005, alphaOS 321 Wink , X-slacko 2.2n, Lxpup-Tahr, and not to forget trusty Carolina/Carolite (now with 3.17 kernel). All lean and steady pups.
Back to top
View user's profile Send_private_message 
Sage

Joined: 04 Oct 2005
Posts: 4797
Location: GB

PostPosted: Tue 21 Jan 2014, 13:14    Post_subject:  

Yup - got the Hardinfo features, too. Can't even delete the blank windows!
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1460
Location: Malvern, Worcs, UK

PostPosted: Tue 21 Jan 2014, 13:32    Post_subject:  

It's a theme problem - hardinfo doesn't like the Lubuntu-default theme - if you go into the Desktop - Change Appearance and select another theme - e.g. Nodoka-Aqua then the problem goes away.

I will delete the offending theme from the iso and ship with another default...

Many thanks to everybody for testing and finding this.

BTW - the same theme when selected in LxPup 13.11 has the same problem.

Cheers
peebee

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
Sage

Joined: 04 Oct 2005
Posts: 4797
Location: GB

PostPosted: Tue 21 Jan 2014, 13:39    Post_subject:  

Quote:
It's a theme problem

Too much choice? Couple of themes, 3or4 wallpapers should suffice, especially if those could be expanded as add-ons from the repo?
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Tue 21 Jan 2014, 17:20    Post_subject:  

peebee wrote:


@Billtoo - do you see the Hardinfo problem on Slacko5.6.5.2 vanilla? I think it may be nvidia related but need to do more investigation.

Thanks
peebee


Hi peebee,

I went back to my first install on the gateway desktop and changed the
theme, deleted the extra lxclipboard too and rebooted.

Hardinfo works fine now, the nvidia driver that I'm using is about a
week old.
About the only problem left that I know of is the built-in wireless
adapter is not supported.

Summary
Computer
Processor 8x Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
Memory 3104MB (178MB used)
Machine Type Physical machine
Operating System LxPup - 14.01
User Name root (root)
Date/Time Tue 21 Jan 2014 04:11:24 PM EST
Display
Resolution 1920x1080 pixels
OpenGL Renderer GeForce GTX 560 Ti/PCIe/SSE2
X11 Vendor The X.Org Foundation
Audio Devices
Audio Adapter HDA-Intel - HDA Intel PCH
Audio Adapter HDA-Intel - HDA NVidia
Screenshot_2014-01-21_162005.jpg
 Description   
 Filesize   65.07 KB
 Viewed   1220 Time(s)

Screenshot_2014-01-21_162005.jpg

Back to top
View user's profile Send_private_message 
Terry H

Joined: 29 Mar 2009
Posts: 85
Location: Pickering, ON Canada

PostPosted: Wed 22 Jan 2014, 20:14    Post_subject: Duplicate dock displayed  

I have had LXPup 13.11 as a frugal instal on my laptop for a couple of weeks now. Last night I noticed a strange occurrence. There was a second dock underneath the wbar dock. It was only visible when I clicked on the wbar icons. I have changed nothing that is included with LXPup.

I changed the wbar config file to move the wbar position to be able to view the second dock. I'm not sure what dock it was, but it contained both PacManFM and Rox icons.

After I restarted X at one point in attempting to check out what dock it was, it vanished. So this duplicate dock appeared and then disappeared.

Any ideas on which dock or how it may have just happened to appear?
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1460
Location: Malvern, Worcs, UK

PostPosted: Thu 23 Jan 2014, 03:12    Post_subject: Re: Duplicate dock displayed  

Terry H wrote:
I have had LXPup 13.11 as a frugal instal on my laptop for a couple of weeks now. Last night I noticed a strange occurrence. There was a second dock underneath the wbar dock. It was only visible when I clicked on the wbar icons. I have changed nothing that is included with LXPup.

I changed the wbar config file to move the wbar position to be able to view the second dock. I'm not sure what dock it was, but it contained both PacManFM and Rox icons.

After I restarted X at one point in attempting to check out what dock it was, it vanished. So this duplicate dock appeared and then disappeared.

Any ideas on which dock or how it may have just happened to appear?


Very strange - from your description it sounds like the optional top panel - but that should only display if you've explicitly selected it.....same menu where wbar is as an option.

Can't explain it, but if it does appear again you can simply delete the panel by right clicking on a gap between the icons.

Cheers
peebee

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
peebee


Joined: 21 Sep 2008
Posts: 1460
Location: Malvern, Worcs, UK

PostPosted: Sat 25 Jan 2014, 03:26    Post_subject:  

250114 pre-release version of LxPup14.01 is available from:

https://sourceforge.net/projects/lxpup/files/LxPup14.01/PreRelease/

also delta file from 180114 version.

a few bugs squashed, default theme changed to Nodoka Aqua, new woof-ce Fontmanager now works etc.

Cheers
peebee
Screenshot_2014-01-25_075032.png
 Description   
 Filesize   129.91 KB
 Viewed   1070 Time(s)

Screenshot_2014-01-25_075032.png


_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
Marv


Joined: 04 May 2005
Posts: 349
Location: SW Wisconsin

PostPosted: Sat 25 Jan 2014, 14:27    Post_subject:  

peebee wrote:
250114 pre-release version of LxPup14.01 is available from:

https://sourceforge.net/projects/lxpup/files/LxPup14.01/PreRelease/

also delta file from 180114 version.

a few bugs squashed, default theme changed to Nodoka Aqua, new woof-ce Fontmanager now works etc.

Cheers
peebee


Delta applied, boot with previous savefile (frugal Grub4Dos install on Fujitsu intel core 2 duo i915, iwlwifi lifebook). Boots and connects just fine. Lifes little mysteries.. Hardinfo now works fine with my adwaita, goldrush, and Openbox-Human-Like themes. Before applying the delta, it gave the extra boxes with those themes which I just closed and ignored.

One question. Changing themes, the Openbox menu (rightclick on desktop) follows the theme correctly, as do window borders, headers, colors, etc The main menu, browser menus, and the sidebar and selected item colors in PCmanFM do not. They seem to be set at some default active bg and selected item colors. .gtkrc-2.0, .Xdefaults, .Xresources all seem ok. Theme correct in the openbox conf file. Any suggestions where to look? I've played with quite a number of themes and this behavior seems consistent.

_________________
tweaked 412 based boxpup, well honed 'lina-lite-005, alphaOS 321 Wink , X-slacko 2.2n, Lxpup-Tahr, and not to forget trusty Carolina/Carolite (now with 3.17 kernel). All lean and steady pups.
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1460
Location: Malvern, Worcs, UK

PostPosted: Sat 25 Jan 2014, 15:18    Post_subject:  

Marv wrote:
One question. Changing themes, the Openbox menu (rightclick on desktop) follows the theme correctly, as do window borders, headers, colors, etc The main menu, browser menus, and the sidebar and selected item colors in PCmanFM do not. They seem to be set at some default active bg and selected item colors. .gtkrc-2.0, .Xdefaults, .Xresources all seem ok. Theme correct in the openbox conf file. Any suggestions where to look? I've played with quite a number of themes and this behavior seems consistent.


Marv has tracked this down to a problem with the librezlooks engine (my bad) which he has solved - thanks Marv - solution will be in next release.

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
vicmz


Joined: 15 Jan 2012
Posts: 1117

PostPosted: Thu 30 Jan 2014, 17:03    Post_subject: ZonColor themes  

A pet with a collection of awesome themes for Openbox/LXDE & GTK:
http://murga-linux.com/puppy/viewtopic.php?p=754941#754941

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1460
Location: Malvern, Worcs, UK

PostPosted: Sat 08 Feb 2014, 08:33    Post_subject: LxPup14.02 available  

Release versions of:

LxPupPrecise-14.02-retro.iso [based on Precise 5.7.1 non-PAE k3.2.48]
fea30040038dbe66931730fd56f5164f
LxPupPrecise-14.02-pae.iso [based on Precise 5.7.1 PAE k3.9.11]
51eca92c6317e93b3820137cb426d732

are available from:
https://sourceforge.net/projects/lxpup/files/LxPup14.02/

Pre-release version of:

LxPup-14.02-s-4g.iso [based on Slacko5.6.5.6 = Slacko5.7Beta - 4g k3.4.78]

is available from:
https://sourceforge.net/projects/lxpup/files/LxPup14.02/Pre-release/

Pets for Quirky-Tahr 6.0.x [k3.12.6]

are available from:
http://murga-linux.com/puppy/viewtopic.php?p=762489#762489

Cheers
peebee
Screenshot_2014-02-08_115357.png
 Description   
 Filesize   131 KB
 Viewed   825 Time(s)

Screenshot_2014-02-08_115357.png


_________________
LxPup-14.10 = Puppy + LXDE

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
peebee


Joined: 21 Sep 2008
Posts: 1460
Location: Malvern, Worcs, UK

PostPosted: Mon 10 Feb 2014, 03:22    Post_subject: More updates  

Also updated to version 14.02:

1c576f40f701ec41d483bf1615b3ba24 LxPupRaring-14.02.iso

1c576f40f701ec41d483bf1615b3ba24 LxPupWheezy-14.02.iso

available from:
http://sourceforge.net/projects/lxpup/files/LxPup14.02/Other-flavours/

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send_private_message Visit_website 
konaexpress

Joined: 13 Oct 2011
Posts: 73

PostPosted: Thu 13 Feb 2014, 13:31    Post_subject:  

I would like to say thanks to peebee for putting this version of Puppy together, nice job.

Looks like Puppy has come a long way, I have been watching it for a few years now and just got LxPup loaded on a USB drive. Really nice...

I do have a few questions tho....

1. I see that you have the Geany BaCon hack loaded but I do not see bacon.bash or the IDE. Any ideas as to finding this?

2. Is Python loaded in this version as I did not find it in the terminal app Lxterm?

3. Is there an easy way to hook up wifi than using the legacy app in Puppy? Having to type in an IP address is long gone in most modern distros these days. If not, I will deal with it......

Like I said, really nice job on this!

Best regards,
John
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 11 of 27 Posts_count   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, ..., 25, 26, 27 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1031s ][ Queries: 13 (0.0179s) ][ GZIP on ]