Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 22:20
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
steam for precise & slacko
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 4 [49 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Author Message
YoutIndia

Joined: 12 Feb 2013
Posts: 14

PostPosted: Thu 06 Mar 2014, 10:06    Post subject: Okay, so this is the whole Steam Log here  

So, I started the game just the way you told me to, but it didn't launched the game itself which I was expecting it to.

Anyways I went to my installed games and launched FEZ, it worked the same way that it did earlier, showed me the developer's logo and then stopped working.

Then I opened up The Swapper and it worked the same way as it did before. Anyways I have the whole log here at http://paste.ubuntu.com/7044319/ for you to see and review it.

Code:
http://paste.ubuntu.com/7044319/


Anyways when launching the executable directly then it also opens up the same way. It shows me the developer logo and then just quits, so I believe it has something to do with that executable and not steam. But surely I can be wrong since I don't know a lot about this stuff. So I will not draw any conclusions from this, at least not for now.


Will give the Trine trick a try and would let you know about that.

Update 1 : The script did not work Sad . Trying other methods now.

Update 2 : The second work around didn't worked either. It still shows the same error. I edited the /usr/bin/puppy-chrome to the one showed below but it didn't worked either. You got any other way?

Code:
# cat /usr/bin/puppy-chrome
#!/bin/sh

LD_PRELOAD="/usr/lib/libpuppygc.so" /initrd/mnt/dev_save/Downloads/TrineUpdate4.32.run

# puppy-chrome



Update 3 : I got Monaco : What's Yours Is Mine to work without problems. Downloading Beatbuddy: Tale Of Guardians currently. Would let you know if it works or not.

Update 4 : Beatbuddy: Tale Of Guardians works fine, no AA but still just works. I also tried Guacamelee! Gold Edition and it outright failed.
Back to top
View user's profile Send private message 
tenochslb

Joined: 10 Jul 2010
Posts: 36
Location: Mexico

PostPosted: Thu 19 Jun 2014, 21:59    Post subject: Not working on puppy retro precise  

On pupjibaro which is based of Retro Precise

Code:
[Pupjibaro][$] steamalsa
  File "/usr/bin/steamdeps", line 367
   
    ^
SyntaxError: EOF while scanning triple-quoted string literal
Running Steam on Linux 3.2.48 32-bit
STEAM_RUNTIME is enabled automatically
Unable parse command line: Unknown option --no-cancel
tar: steam-runtime/COPYING: Cannot create symlink to `README.txt': Operation not permitted
tar: steam-runtime/common-licenses/GPL: Cannot create symlink to `GPL-3': Operation not permitted
tar: steam-runtime/common-licenses/GFDL: Cannot create symlink to `GFDL-1.3': Operation not permitted
tar: steam-runtime/common-licenses/LGPL: Cannot create symlink to `LGPL-3': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libidn.so.11: Cannot create symlink to `libidn.so.11.6.6': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libxcb-screensaver.so.0: Cannot create symlink to `libxcb-screensaver.so.0.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXpm.so.4: Cannot create symlink to `libXpm.so.4.11.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstnetbuffer-0.10.so.0: Cannot create symlink to `libgstnetbuffer-0.10.so.0.25.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstinterfaces-0.10.so.0: Cannot create symlink to `libgstinterfaces-0.10.so.0.25.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libtdb.so.1: Cannot create symlink to `libtdb.so.1.2.9': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libX11-xcb.so.1: Cannot create symlink to `libX11-xcb.so.1.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgnutls.so.26: Cannot create symlink to `libgnutls.so.26.21.8': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libxcb-xtest.so.0: Cannot create symlink to `libxcb-xtest.so.0.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgtk-x11-2.0.so.0: Cannot create symlink to `libgtk-x11-2.0.so.0.2400.10': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libSDL2_image-2.0.so.0: Cannot create symlink to `libSDL2_image-2.0.so.0.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libcairo.so.2: Cannot create symlink to `libcairo.so.2.11000.2': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libavahi-client.so.3: Cannot create symlink to `libavahi-client.so.3.2.9': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libX11.so.6: Cannot create symlink to `libX11.so.6.3.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgio-2.0.so.0: Cannot create symlink to `libgio-2.0.so.0.3200.3': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstsdp-0.10.so.0: Cannot create symlink to `libgstsdp-0.10.so.0.25.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXrandr.so.2: Cannot create symlink to `libXrandr.so.2.2.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libspeexdsp.so.1: Cannot create symlink to `libspeexdsp.so.1.5.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libxcb-xkb.so.1: Cannot create symlink to `libxcb-xkb.so.1.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libcanberra.so.0: Cannot create symlink to `libcanberra.so.0.2.5': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libxcb-render.so.0: Cannot create symlink to `libxcb-render.so.0.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstcheck-0.10.so.0: Cannot create symlink to `libgstcheck-0.10.so.0.30.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libavahi-common.so.3: Cannot create symlink to `libavahi-common.so.3.5.3': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libvorbisenc.so.2: Cannot create symlink to `libvorbisenc.so.2.0.8': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libpanel.so.5: Cannot create symlink to `libpanel.so.5.9': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libpangox-1.0.so.0: Cannot create symlink to `libpangox-1.0.so.0.3000.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libSDL2_ttf-2.0.so.0: Cannot create symlink to `libSDL2_ttf-2.0.so.0.10.2': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgconf-2.so.4: Cannot create symlink to `libgconf-2.so.4.1.5': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libtheora.so.0: Cannot create symlink to `libtheora.so.0.3.10': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXdmcp.so.6: Cannot create symlink to `libXdmcp.so.6.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXaw.so.7: Cannot create symlink to `libXaw7.so.7': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libtheoraenc.so.1: Cannot create symlink to `libtheoraenc.so.1.1.2': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libsndfile.so.1: Cannot create symlink to `libsndfile.so.1.0.25': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgdk_pixbuf_xlib-2.0.so.0: Cannot create symlink to `libgdk_pixbuf_xlib-2.0.so.0.2600.1': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libexif.so.12: Cannot create symlink to `libexif.so.12.3.2': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/liblber-2.4.so.2: Cannot create symlink to `liblber-2.4.so.2.8.1': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXcursor.so.1: Cannot create symlink to `libXcursor.so.1.0.2': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/liblcms2.so.2: Cannot create symlink to `liblcms2.so.2.0.2': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstnet-0.10.so.0: Cannot create symlink to `libgstnet-0.10.so.0.30.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstpbutils-0.10.so.0: Cannot create symlink to `libgstpbutils-0.10.so.0.25.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgdk_pixbuf-2.0.so.0: Cannot create symlink to `libgdk_pixbuf-2.0.so.0.2600.1': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libcurl.so.4: Cannot create symlink to `libcurl.so.4.2.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgmodule-2.0.so.0: Cannot create symlink to `libgmodule-2.0.so.0.3200.3': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgsttag-0.10.so.0: Cannot create symlink to `libgsttag-0.10.so.0.25.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libxcb-dri2.so.0: Cannot create symlink to `libxcb-dri2.so.0.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libcurl-gnutls.so.3: Cannot create symlink to `libcurl-gnutls.so.4': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libxcb-xinerama.so.0: Cannot create symlink to `libxcb-xinerama.so.0.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libSM.so.6: Cannot create symlink to `libSM.so.6.0.1': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXrender.so.1: Cannot create symlink to `libXrender.so.1.3.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libhcrypto.so.4: Cannot create symlink to `libhcrypto.so.4.1.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libkrb5.so.26: Cannot create symlink to `libkrb5.so.26.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/alsa-lib/libasound_module_rate_speexrate_best.so: Cannot create symlink to `libasound_module_rate_speexrate.so': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/alsa-lib/libasound_module_rate_samplerate_order.so: Cannot create symlink to `libasound_module_rate_samplerate.so': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/alsa-lib/libasound_module_rate_samplerate_medium.so: Cannot create symlink to `libasound_module_rate_samplerate.so': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/alsa-lib/libasound_module_rate_samplerate_best.so: Cannot create symlink to `libasound_module_rate_samplerate.so': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/alsa-lib/libasound_module_rate_samplerate_linear.so: Cannot create symlink to `libasound_module_rate_samplerate.so': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/alsa-lib/libasound_module_rate_speexrate_medium.so: Cannot create symlink to `libasound_module_rate_speexrate.so': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstbase-0.10.so.0: Cannot create symlink to `libgstbase-0.10.so.0.30.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstriff-0.10.so.0: Cannot create symlink to `libgstriff-0.10.so.0.25.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgssapi.so.3: Cannot create symlink to `libgssapi.so.3.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libheimbase.so.1: Cannot create symlink to `libheimbase.so.1.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXcomposite.so.1: Cannot create symlink to `libXcomposite.so.1.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libxcb-record.so.0: Cannot create symlink to `libxcb-record.so.0.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libpangoxft-1.0.so.0: Cannot create symlink to `libpangoxft-1.0.so.0.3000.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstapp-0.10.so.0: Cannot create symlink to `libgstapp-0.10.so.0.25.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libtiff.so.4: Cannot create symlink to `libtiff.so.4.3.4': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libvdpau.so.1: Cannot create symlink to `libvdpau.so.1.0.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libICE.so.6: Cannot create symlink to `libICE.so.6.3.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libSDL-1.2.so.0: Cannot create symlink to `libSDL-1.2.so.0.11.4': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libvorbis.so.0: Cannot create symlink to `libvorbis.so.0.4.5': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXext.so.6: Cannot create symlink to `libXext.so.6.4.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libgstaudio-0.10.so.0: Cannot create symlink to `libgstaudio-0.10.so.0.25.0': Operation not permitted
tar: steam-runtime/i386/usr/lib/i386-linux-gnu/libXdamage.so.1: Cannot create symlink to `libXdamage.so.1.1.0': Operation not permitted

Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1770
Location: wales

PostPosted: Tue 24 Jun 2014, 12:03    Post subject:  

tenochslb

not sure what's going on there ... are you running as spot or fido?

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
Yurkov

Joined: 13 Aug 2014
Posts: 12

PostPosted: Wed 13 Aug 2014, 16:33    Post subject:  

I havent even tried it yet, but im wondering if this method will also work on Wary Puppy 5.5?
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1770
Location: wales

PostPosted: Thu 14 Aug 2014, 11:45    Post subject:  

hi yurkov,

i don't think this steam works on wary

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
Yurkov

Joined: 13 Aug 2014
Posts: 12

PostPosted: Fri 15 Aug 2014, 09:50    Post subject:  

So I got rid of Wary and installed a clean Slacko57, I downloaded your pet and also got the devx off the official puppylinux site. I started up Steam and it updated quite a lot, but after all the updating it gave me an error
Code:
Fatal error: failed to load steamui.so

I'm not sure what im missing here, I'll try to reboot and see if that helps, but I doubt it,
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1770
Location: wales

PostPosted: Fri 15 Aug 2014, 10:50    Post subject:  

just tried it on a fresh slacko 5.7 and it worked for me .... that error did come up once but it still worked.

try running it again ... type steam into a terminal

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
Yurkov

Joined: 13 Aug 2014
Posts: 12

PostPosted: Fri 15 Aug 2014, 10:58    Post subject:  

I tried opening again then I tried entering Steam in the terminal and got this:

http://pastebin.com/FbLSAe8H

I'm running a Dell Inspiron 630m on a Pentium M with 500 MB RAM, not sure if that'll prove to be of any use.

Last edited by Yurkov on Fri 15 Aug 2014, 11:06; edited 1 time in total
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1770
Location: wales

PostPosted: Fri 15 Aug 2014, 11:05    Post subject:  

hmmm ... don't know what's going on there ! maybe try starting afresh.

boot slacko "live" then reboot and create a new savefile.
then install the devx
then install steam (choose 'yes' when prompted about the link)
start steam from the menu and agree to the terms.
and see if it works this time

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
Mr. Hughes

Joined: 23 Sep 2014
Posts: 31
Location: Washington State

PostPosted: Tue 23 Sep 2014, 16:18    Post subject:  

Has anyone managed to get steam working in Puppy 4 series?
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 30

PostPosted: Wed 24 Sep 2014, 01:57    Post subject:  

when I type steam on the command line I get:

Code:
sh-4.1# steam
  File "/usr/bin/steamdeps", line 367
   
    ^
SyntaxError: EOF while scanning triple-quoted string literal
Running Steam on Linux 2.6.33.2 32-bit
STEAM_RUNTIME is enabled automatically
/root/.local/share/Steam/ubuntu12_32/steam: /lib/libpthread.so.0: version `GLIBC_2.12' not found (required by /root/.local/share/Steam/ubuntu12_32/steam)
/root/.local/share/Steam/ubuntu12_32/steam: /lib/libc.so.6: version `GLIBC_2.15' not found (required by /root/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu/libX11.so.6)
/root/.local/share/Steam/ubuntu12_32/steam: /lib/libpthread.so.0: version `GLIBC_2.12' not found (required by /root/.local/share/Steam/ubuntu12_32/steam)
/root/.local/share/Steam/ubuntu12_32/steam: /lib/libc.so.6: version `GLIBC_2.15' not found (required by /root/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu/libX11.so.6)
Installing bootstrap /root/.local/share/Steam/bootstrap.tar.xz
  File "/usr/bin/steamdeps", line 367
   
    ^


The version of puppy that I'm running is "precice"

Running the following command the output seems to indicate by glibc version is too old



Code:
sh-4.1# ldd --version
ldd (Ubuntu EGLIBC 2.11.1-0ubuntu7) 2.11.1
Copyright (C) 2009 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
Written by Roland McGrath and Ulrich Drepper.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1770
Location: wales

PostPosted: Wed 24 Sep 2014, 04:10    Post subject:  

Mr. Hughes wrote:
Has anyone managed to get steam working in Puppy 4 series?


i doubt it would work on puppy4 ....too old

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1770
Location: wales

PostPosted: Wed 24 Sep 2014, 04:15    Post subject:  

hi s243a

i've just tried the steam.pet on precise 5.7.1 and it worked fine ... did you use the .pet? and what version of precise are you on..

that output looks like it was still installing?

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 30

PostPosted: Wed 24 Sep 2014, 21:30    Post subject:  

666philb wrote:
hi s243a

i've just tried the steam.pet on precise 5.7.1 and it worked fine ... did you use the .pet? and what version of precise are you on..

that output looks like it was still installing?


The iso I installed from says lupu-58.005.iso, so I think I'm running a newer version of puppy. My wife clicked on the deb file before I tried installing the pet. Perhaps the pet file didn't remove some newer versions of the steam files which might require newer versions of glib than even the newer versions of puppy are running.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1770
Location: wales

PostPosted: Thu 25 Sep 2014, 03:59    Post subject:  

Hi s243a

Lupu is an older puppy and no, steam won't work on it.
It works on slack 5.7 and above and precise puppy and above.

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=93998
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 4 [49 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1151s ][ Queries: 12 (0.0051s) ][ GZIP on ]