Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 28 Apr 2015, 10:48
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Chromium-42.0.2311.90+pepper flash player
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 2 Posts_count   Goto page: 1, 2 Next
Author Message
kost@s


Joined: 15 Nov 2013
Posts: 46
Location: Greece

PostPosted: Wed 25 Dec 2013, 09:19    Post_subject:  Chromium-42.0.2311.90+pepper flash player
Sub_title: [slacko-precise-tahr] pepperflash-plugin-17.0.0.169
 

chromium-42.0.2311.90 + flash player pepper (17.0.0.169)

If you want to run chromium-42.0.2311.90.sfs you need lib6+libstdc6-4.9.2.pet testing work is been the slacko-5.7.0 PAE, precise


Edited_times_total
Back to top
View user's profile Send_private_message 
panmar

Joined: 23 Sep 2009
Posts: 38
Location: germany

PostPosted: Sat 04 Jan 2014, 16:53    Post_subject:  

Thank You Kostas, Xronia Polla !
Gruss / Panagio
Back to top
View user's profile Send_private_message 
slenkar

Joined: 10 Jul 2009
Posts: 217

PostPosted: Wed 15 Jan 2014, 17:57    Post_subject:  

in precise it says I need libevent
Back to top
View user's profile Send_private_message 
starhawk

Joined: 22 Nov 2010
Posts: 3588
Location: Everybody knows this is nowhere...

PostPosted: Wed 12 Feb 2014, 14:49    Post_subject:  

Works in XSlacko... Wink
_________________

Back to top
View user's profile Send_private_message 
kost@s


Joined: 15 Nov 2013
Posts: 46
Location: Greece

PostPosted: Thu 01 May 2014, 06:59    Post_subject:  

chromium-34.0.1847.132 + chromium-pepperflash-plugin-13.0.0.206 + chromium-pdf-plugin-34.0.1847.132 = chromium-34.0.1847.132.pet Very Happy
Back to top
View user's profile Send_private_message 
kost@s


Joined: 15 Nov 2013
Posts: 46
Location: Greece

PostPosted: Tue 21 Oct 2014, 18:16    Post_subject:  

Chromium 37.0.2062.94 + flash player pepper (15.0.0.189)
Back to top
View user's profile Send_private_message 
mikeslr


Joined: 16 Jun 2008
Posts: 919
Location: Union New Jersey USA

PostPosted: Sat 08 Nov 2014, 20:34    Post_subject: Chromium 37 for "up-graded" Carolina  

Hi kost@s,

Thank you very much for the Chromium 37.0.2062.94+pepper flash player pet. It functions well running under an up-graded Carolina. By upgrade, I mean Carolina 1.2 with both battleshooter's 3.17 kernel upgrade, http://murga-linux.com/puppy/viewtopic.php?p=802760#802760 and his glibc upgrade, http://www.murga-linux.com/puppy/viewtopic.php?p=806989#806989.

I don't know how your build differs from other chromium builds on the forum, but only yours worked in Carolina. So please continue doing whatever you did as new versions of chromium are published.

Thank you again,

mikesLr
Back to top
View user's profile Send_private_message 
beau_tox

Joined: 01 Aug 2012
Posts: 32
Location: Sacramento CA

PostPosted: Mon 10 Nov 2014, 18:28    Post_subject: WIFI CALLING ;; Chromium 37 Google Voice + slacko 5.7 PAE
Sub_title: WIFI CALLING :: Chromium 37 Google Voice + slacko 5.7 PAE
 

Quote:
Chromium 37.0.2062.94 + flash player pepper (15.0.0.189)

This pet is don't need extra libs packages, testing work is been the slacko-5.6.0 PAE chromium-37.0.2062.94.pet


installed on slacko-5.7 PAE

I am making wi-fi calls using Google Voice + Hangouts

Thank you

Beau Tox
Back to top
View user's profile Send_private_message 
kost@s


Joined: 15 Nov 2013
Posts: 46
Location: Greece

PostPosted: Fri 28 Nov 2014, 20:24    Post_subject:  

hi for everyone!

Quote:
I don't know how your build differs from other chromium builds on the forum, but only yours worked in Carolina

I dI didn't do anything different, is packet repository slackware-14.0 (Chromium 37.0.2062.94) Smile

Now i have chromium-39.0.2171.65 (slackware-14.1)
and running Carolina-1.2 (3.17-kernel)i think it work fine, but for carolina you need extra package libx11
Code:
chromium-39.0.2171.65.pet
lib6+libstdc6-4.9.2.pet
libx11-1.6.2
libgnome-keyring-3.12.0 it not optional


please first to test my packages run carolina on the live cd or usb (I do not use these packages http://www.murga-linux.com/puppy/viewtopic.php?p=806989#806989)

I hope you don't encounter any problem Confused


upgrade chromium-39.0.2171.65
Back to top
View user's profile Send_private_message 
kost@s


Joined: 15 Nov 2013
Posts: 46
Location: Greece

PostPosted: Tue 27 Jan 2015, 12:30    Post_subject:  

chromium-40.0.2214.91 + flash player pepper (16.0.0.291)
Back to top
View user's profile Send_private_message 
mikeslr


Joined: 16 Jun 2008
Posts: 919
Location: Union New Jersey USA

PostPosted: Tue 03 Feb 2015, 18:55    Post_subject: Reported "Memory Corruption" under Vanguard on Dell E6400  

Hi kost@s & All,

As I reported here, [url]http://murga-linux.com/puppy/viewtopic.php?p=824655#824655[/url] , we finally have a Pup which is fully functional on a Toshiba Satellite L775. Carolina-Vanguard was run from a USB-Key. Because of its ability to use google-chrome-cast extensions, I had hoped to be able to run Chromium under Carolina-vanguard on the Toshiba. I haven't gotten that far yet.

As I explained, the Toshiba is my wife's computer. I try to minimize as much as possible any risks. Consequently, I customize and tested the Carolina-vanguard Pup on the USB-Key while it's plugged into my Dell Latitude E6400. Later, after plugging the key into the Toshiba, all I usually have to do is re-establish wifi connections.

As far as I know, the Chromiums you've built are the only ones which function under Carolina 1.3 (with upgraded glibc) and Carolina-Vanguard. I've successfully run versions 37, 39 and 40 from both on my desktop.

When, however, I tried to run any of these under Carolina-Vanguard on the Dell E6400, it wouldn't start. Attempting to start any via terminal command generates the following report:

*** Error in `/usr/lib/chromium/chromium --user-data-dir --ppapi-flash-path=/usr/lib/chromium/libpepflashplayer.so --ppapi-flash-version=16.0.0.291': malloc(): memory corruption: 0xb7aa5ce0 ***

I've attempted the following: Fresh install; fresh install with only Chromium added; copy of "successful" SaveFile from Desktop to USB-Key; copy of "successful" SaveFile to the Dell E6400's hard drive.

If it matters, I have LxPupTahr, TahrPup and OB-precise on the Dell and can run some version of Chromium from them.

Any ideas?

mikesLr
Back to top
View user's profile Send_private_message 
kost@s


Joined: 15 Nov 2013
Posts: 46
Location: Greece

PostPosted: Thu 05 Feb 2015, 13:01    Post_subject:  

hello mikeslr

Quote:
When, however, I tried to run any of these under Carolina-Vanguard on the Dell E6400, it wouldn't start. Attempting to start any via terminal command generates the following report:

*** Error in `/usr/lib/chromium/chromium --user-data-dir --ppapi-flash-path=/usr/lib/chromium/libpepflashplayer.so --ppapi-flash-version=16.0.0.291': malloc(): memory corruption: 0xb7aa5ce0 ***

i don't know that problem. but if you want try the chromium.sfs
chromium-40.0.2214.91.sfs

Edited_time_total
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11368
Location: Arizona USA

PostPosted: Thu 05 Feb 2015, 16:16    Post_subject:  

I installed the dot.pet in Slackoff. It works well. So far, I like Chromium about as well as I like SeaMonkey, except the settings aren't as comprehensive. I don't like Firefox at all. Pepper Flash player works for everything I've tried to play, including Prairie Home Companion. (Listen to the drummer play during the intermission.) I don't know if the player from that website is Flash, but this is the first time I've been able to listen to it for a while in any version of Puppy. Smile
Back to top
View user's profile Send_private_message 
Puppus Dogfellow


Joined: 07 Jan 2013
Posts: 821
Location: nyc

PostPosted: Thu 05 Feb 2015, 22:26    Post_subject:  

thanks for this, kost@s.

i was able to get it working in one out of three precise 571-572 installations with just the chromium-40.0.2214.91.pet and lib6+libstdc6-4.9.2.pet. for the other two, i needed the following two dependencies:

libnss3_3.17.1-0ubuntu0.12.04.2_i386.deb

libnspr4-0d_4.9.2-1+deb7u2_i386.deb.


thanks again.
Back to top
View user's profile Send_private_message 
kost@s


Joined: 15 Nov 2013
Posts: 46
Location: Greece

PostPosted: Fri 06 Feb 2015, 08:31    Post_subject:  

hello guys!

@Puppus Dogfellow
yes, you're right! These packages do not need any more at slacko & i had remove.But after your post may be i make one pet! thank you Smile

upload flash player pepper (16.0.0.305)
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 2 Posts_count   Goto page: 1, 2 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0791s ][ Queries: 12 (0.0048s) ][ GZIP on ]