Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 22:32
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Difficult Hardware Combo - Radeon Clone + Benq Monitor
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
myke


Joined: 15 Mar 2011
Posts: 102
Location: Québec

PostPosted: Thu 01 May 2014, 11:23    Post subject:  Difficult Hardware Combo - Radeon Clone + Benq Monitor
Subject description: My experience with Puppy and Other Distros
 

I have the following hardware:

Processor : 2x AMD A4-4000 APU with Radeon(tm) HD Graphics
Memory : 7477MB (291MB used)
Machine Type : Physical machine
Operating System: Slacko Puppy - 5.6.0
Monitor: Benq

In general, this combination of a Benq monitor and Radeon Graphics is lethal for Linux. (I bought a so-called Linux machine, i.e., with Zorin OS installed, took it home and attached the Benq monitor left by my daughter when she moved out and, of course, no image!) No live CDs work. However, Puppies work in general - the new ones require the Radeon workaround:
radeon.modeset=0

The following puppies work: (Edit: These are all frugal installs.)

Lighthouse64-6.02-B2_Mariner (64 bit)
Lupuplus-PAE 5.2.8.6-20131215
precise-5.7.1
Quirky 5.4.91
racy 5.5
sagelive-511-53
slacko_5.6-PAE
squeeze 5.X.3.6.2.1
TW_OS 4
TWsOS-616
wheezy-3.5.2.11-SCSI


The following don't work:

Fatdog64-621 (even with radeon fix, using nox or vesa parameter)
slackbones-1.2-64 (even with radeon fix)


I also tried mainline distros that didn't work:
alphaos_12.3-20131105 (couldn't find initrd)
Fusion-Linux-16-64bit
grml64-full_2013.09
linuxmint-15-cinnamon-dvd-64bit
pclinuxos64-lxde-2013.10

I was able to get Mageia 3 to work but not the live DVD. I did it through a full install from the DVD taking care to use the vesa driver and specifying radeon graphics. It finally broke when it updated the kernel, which killed Virtual Box.

I am running Windows XP in a Virtual Box on Slacko.

When NixOS has got more hardware drivers, I would like to try it out.

Right now, Puppy is the best.

myke
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0448s ][ Queries: 12 (0.0073s) ][ GZIP on ]