Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 14:22
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy Slacko 5.7 Cannot log into wordpress
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
rb4linux

Joined: 11 May 2014
Posts: 6

PostPosted: Sun 11 May 2014, 10:21    Post subject:  Puppy Slacko 5.7 Cannot log into wordpress
Subject description: Puppy Slacko 5.7 Cannot log into wordpress
 

I can start Puppy Slacko 5.7 on an older Intel Atom motherboard and I can surf with the latest versions of Firefox and Seamonkey. However I cannot log into wordpress.com. If I go back to Puppy Slacko 5.5 (with all other software the same, that is browsers) I have no trouble signing into wordpress.

I am not sure what the problem is but could it be fixed for version 5.7.1?

Thanks
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 4976
Location: Charleston S.C. USA

PostPosted: Sun 11 May 2014, 19:11    Post subject:  

Any message when you try to log in?

Slacko 5.7 comes with the Firefox ESR which is not normal Firefox.
Could be a setting you need to change in Firefox preferences.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
rb4linux

Joined: 11 May 2014
Posts: 6

PostPosted: Mon 19 May 2014, 11:58    Post subject: More info on wordpress login issue
Subject description: More info on wordpress login issue - work around
 

Using Puppy Linux 5.7
boot parameters: puppy pfix=ram,nox

Firefox was uninstalled

Using Seamonkey 2.24

User agent: Mozilla/5.0 (X11; Linux i686; rv:27.0)
Gecko/20100101 Firefox/27.0 SeaMonkey/2.24
Build identifier: 20140203230751


Attempt to sign into wordpress and received the following error messages
========================================================================

Secure Connection Failed

An error occurred during a connection to en.wordpress.com.
The OCSP response is not yet valid (contains a date in the future).
(Error code: sec_error_ocsp_future_response)

The page you are trying to view cannot be shown because the authenticity
of the received data could not be verified.

Please contact the website owners to inform them of this problem.


Can log into wordpress without issue using boot parameters
==========================================================

Using Puppy Linux 5.7
boot parameters: puppy pfix=ram i915.modeset=0

Firefox was uninstalled

Using Seamonkey 2.24
Back to top
View user's profile Send private message 
Saladin

Joined: 27 Aug 2011
Posts: 27

PostPosted: Wed 28 May 2014, 18:58    Post subject:  

I'm having the same problem on lupu 5.2.8, and have been for many months now. Everything seems to work fine for me except wordpress.

Edit: This is from testing multiple versions of firefox on multiple computers. But as I write this, I just got a portable version of Firefox 6 to log in to wordpress.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8904
Location: Stratford, Ontario

PostPosted: Wed 28 May 2014, 23:03    Post subject:  

Is your clock set at the correct date/time?
Back to top
View user's profile Send private message 
Saladin

Joined: 27 Aug 2011
Posts: 27

PostPosted: Thu 29 May 2014, 09:56    Post subject:  

Close enough for my personal use. I wouldn't count on it being exact to the second. But I've tried changing the clock to see if that would make any difference, and it still won't let me log into wordpress. The portable firefox gives me no trouble though.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0665s ][ Queries: 12 (0.0230s) ][ GZIP on ]