Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 12:08
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
slacko-5.6 Final - plus testing next
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 31 of 31 [465 Posts]   Goto page: Previous 1, 2, 3, ..., 29, 30, 31
Author Message
mikeslr


Joined: 16 Jun 2008
Posts: 791
Location: Union New Jersey USA

PostPosted: Thu 23 Jan 2014, 16:01    Post subject: Drive-mounting via desktop drive icon problem  

Hi rcrsn51,

Actually, I suspect it may be related to kdenlive. It was created for Saluki, which employs the xfce-thunar combo in which xfce (rather than rox?) handles icons for drives partitions. Beyond the kdenlive.sfs, itself, a "base" sfs must first be installed. Perhaps the later interfere with rox?'s usual functions. On another computer I have Slacko 5.5 & phatslacko running, both with OpenboxPlus. Nether reflects the problem. The easiest way to tell, which I'll do shortly, is simply unload the kdenlive sfses and see if that solves it: One of the great advantages of SFSes over pets.
Thanks for the advice.

Edit: Booted back into Slacko 5.6 and was inspired to click a desktop drive icon again before unloading kdenlive. The selected partition opened showing files and folders. On occasion the universe takes pleasure in driving me mad. This must have been one of them.
Edit: Nope. I had inadvertently booted into Slacko 5.3.3 which doesn't have the problem. Slacko 5.6 still does. Unloading kdenlive.sfs and its Base.sfs resolves it. It's worth keeping Slacko 5.3.3, or x-slacko 5.6 if kdenlive is important.

mikesLr
Back to top
View user's profile Send private message 
mini-jaguar

Joined: 13 Nov 2008
Posts: 462

PostPosted: Wed 29 Jan 2014, 15:53    Post subject:  

Keef wrote:
mini-jaguar

That is just a terminal window reduced to minimum size. Why it is there though, I have no idea.
Spyware/backdoors would be a bit crapif they advertised themselves that way, so I wouldn't worry that much.
Try running htop with no other progs running, and see what shows up.

Actually, I think it just announces if your camera is on or off in PAVrecord, something like that, wasn't connected to the internet when it came up.
Back to top
View user's profile Send private message 
rufwoof

Joined: 24 Feb 2014
Posts: 308

PostPosted: Tue 25 Feb 2014, 06:25    Post subject: New user - suggestions for next release  

As a new user of Slacko 5.6, first perception based things I'd like to see different in the next release are :

Better choice of colors in the terminal urxvt i.e .Xdefaults values changed (and HTOP also)

Firefox cache set to zero so doesn't fill up savefile space (perhaps also defaulting automatic updates to being off)

Inclusion of at76c50x-usb-firmware.pet i.e. better hardware detection (Belkin F5060 wireless adapter).

Better handling of NVIDIA cards - my Slacko boot DVD initially booted to a black screen. Only after booting to command prompt and then invoking xorgwizard and selecting nv standard was I able to get a GUI up and running.

Better support of multiple sound cards. The 'Multiple Sound Card Wizard' selection/setting of the sound card doesn't always persist across sessions. Appears that detection at boot time is random/different (timing) and a fix appears to be to change the hardware configuration from hw:0 to 'default' i.e.

1. Right-click on the speaker icon in the task bar.
2. Choose Config Window from the menu that pops up.
3. Click the Hardware tab.
4. Change Sound Card from "hw:0" to "default".

Better choice of colors/default font in GTK Themes. When OpenOffice is installed (SFS) the check boxes in OpenOffice CALC don't show whether they're checked or not under some GTK themes default settings (setting GTK Theme font to bold helps)

Otherwise really pleased. A big thanks to all concerned.
Back to top
View user's profile Send private message 
killapup


Joined: 25 Apr 2012
Posts: 73
Location: Warwick, Qld, Australia

PostPosted: Sun 16 Mar 2014, 07:13    Post subject:
Subject description: Big apology...
 

bigpup wrote:
killapup,

As I asked before, this info will give us a clue as to what may be going on.
My signature statement is so true. What you do not tell us is usually the clue to solving the problem.


I am posting this to extend my apologies to bigpup and gcmartin for not responding to their posts in this thread. I had been distracted (family matters) and haven't done anything much with linux since my last post, which didn't address the issue. I have subsequently reinstalled 5.6 and fixed the grub4dos menu.lst and both are working fine. Precise 5.7, Porteus 3 and Quirky 6.1 also reside comfortably alongside the others.

I hope you will both accept my apologies, and thanks for your valued input on the forum.

Now on to 5.7... See my post on 5.7 thread.

_________________
Carolina Frugal install... Very Happy
HP Compaq Presario V2000, 1Gb RAM... Smile
Also Precise Puppy 5.7, MacPup, quirky, VectorLinux, and Porteus. Laughing
Fluxpup, CentOS and now blackPantherOS too. Slacko's back Wink
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5235
Location: Charleston S.C. USA

PostPosted: Sun 04 May 2014, 02:01    Post subject:  

Slacko 5.6 being offered on the DVD that comes with latest issue of Linux Magazine issue 163 June 2014.
Quote:
This month we give you a multilingual, multidistro DVD with six light Live Linux distributions.
Puppy Linux – Puppy Linux is a fun, friendly, and fast Linux distro fit for newbies.

http://www.linux-magazine.com/Issues/2014/163/This-Month-s-DVD?utm_source=LMI+preview&utm_campaign=Issue+163+%2F+June+2014_2014-05-02&utm_medium=email

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
mcewanw

Joined: 16 Aug 2007
Posts: 2346
Location: New Zealand

PostPosted: Tue 03 Jun 2014, 02:35    Post subject:  

mini-jaguar wrote:
sorry if it's been covered before, but what does this icon above the clock in the lower right hand corner mean?


Sorry, just noticed this question.

In Puppy pAVrecord, gnome-mplayer (and mplayer) are called from an rxvt terminal, which would normally occupy the default rxvt amount of screen space for no other useful purpose.The rxvt window is coded using the "geometry" parameter to make it as small and as much out of the way as possible so as not to be a major distraction. It is indeed nothing to worry about and closes when you close pAVrecord. The line of code used is:

Code:
rxvt -geometry "1x1-0-0" -e gnome-mplayer "${SDuse}/pAV${SFuse%%.*}.${avformat}" &


As for why gnome-mplayer is called via an rxvt window, instead of directly, I can't remember and haven't time to check just now, though I'm sure there must have been a good reason.

William

_________________
Non enim propter gloriam, diuicias aut honores pugnamus set propter libertatem solummodo quam Nemo bonus nisi simul cum vita amittit.
Back to top
View user's profile Send private message Visit poster's website 
sancxjo


Joined: 29 Apr 2013
Posts: 49
Location: Russia

PostPosted: Fri 13 Jun 2014, 07:42    Post subject: Pavrecord no start.  

Hello!
I wrote down video in pavrecord. Then something broke in pavrecord and it isn't started now. Comer in an order - I checked. Where to look for the reason?

_________________
Slacko_5.6.0, Lxpup_13.01
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message Visit poster's website 
bigpup


Joined: 11 Oct 2009
Posts: 5235
Location: Charleston S.C. USA

PostPosted: Fri 13 Jun 2014, 22:27    Post subject:  

How are you running Slacko 5.6?
A live, frugal, or full install?
Installed to what?
CD/DVD, USB drive, hard drive, etc....?

In a console type pavrecord and hit enter.
Any errors reported?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 49
Location: Russia

PostPosted: Sat 14 Jun 2014, 02:58    Post subject: Pavrecord  

Distro: Slacko Puppy 5.6.0
Frugal, or full install I do not remember Confused
Installed to USB Generic-Multi-Card 8G
Personal storage file 1.2 G
Code:
# pavrecord
/usr/bin/pavrecord: line 738: AUTOMAKE: unbound variable
/usr/bin/pavrecord: line 588: TDIRFILE_DS1: unbound variable

_________________
Slacko_5.6.0, Lxpup_13.01
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message Visit poster's website 
OscarTalks

Joined: 05 Feb 2012
Posts: 901
Location: London, England

PostPosted: Sat 14 Jun 2014, 05:41    Post subject:  

One thing you could try:-
Delete the hidden directory /root/.pavrecord and all contents.
Try starting pavrecord again.
If it works you will have to enter your configuration settings again.

_________________
Oscar in England

Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 49
Location: Russia

PostPosted: Sat 14 Jun 2014, 06:36    Post subject: Pavrecord  

One folder removed and it worked. Very Happy
Eh, I doodle I forgot about these hidden folders
Thank you!

_________________
Slacko_5.6.0, Lxpup_13.01
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3341
Location: Ontario

PostPosted: Sat 14 Jun 2014, 13:46    Post subject:  

If you are recording a radio broadcast you should try
baconrecorder which is found in my right click utility package
found HERE
________________________________
Back to top
View user's profile Send private message 
greengeek

Joined: 20 Jul 2010
Posts: 2596
Location: New Zealand

PostPosted: Wed 27 Aug 2014, 15:16    Post subject:  

Does anyone have a link to the slacko 5.6 NonPAE devx please? The readme on the slacko download site says that the sfs manager will select the correct one automatically but when I try that method it says I cannot download it until I have installed slacko.

I am running Slacko5.6 in live mode only, so would like to download the devx manually for later use.
Back to top
View user's profile Send private message 
SFR


Joined: 26 Oct 2011
Posts: 1078

PostPosted: Wed 27 Aug 2014, 16:11    Post subject:  

greengeek wrote:
Does anyone have a link to the slacko 5.6 NonPAE devx please? The readme on the slacko download site says that the sfs manager will select the correct one automatically but when I try that method it says I cannot download it until I have installed slacko.

I am running Slacko5.6 in live mode only, so would like to download the devx manually for later use.

Here you go buddy, pick any one. Cool

http://distro.ibiblio.org/puppylinux/puppy-5.6/
http://mirror.aarnet.edu.au/pub/puppylinux/puppy-5.6/
ftp://ftp.vcu.edu/pub/gnu+linux/puppylinux/puppy-5.6/
http://ftp.cc.uoc.gr/mirrors/linux/puppylinux/puppy-5.6/
http://mirror.internode.on.net/pub/puppylinux/puppy-5.6/
http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/puppy-5.6/

Greetings!

_________________
[O]bdurate [R]ules [D]estroy [E]nthusiastic [R]ebels => [C]reative [H]umans [A]lways [O]pen [S]ource
Omnia mea mecum porto.
Back to top
View user's profile Send private message 
greengeek

Joined: 20 Jul 2010
Posts: 2596
Location: New Zealand

PostPosted: Thu 28 Aug 2014, 03:57    Post subject:  

Many thanks! I did look at the internode page this morning and I swear the devx wasn't there then.
Must be having a brain fade.
cheers!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 31 of 31 [465 Posts]   Goto page: Previous 1, 2, 3, ..., 29, 30, 31
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1042s ][ Queries: 13 (0.0120s) ][ GZIP on ]