Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 23:54
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko 5.7 final - 8 March 2014
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 40 of 41 [611 Posts]   Goto page: Previous 1, 2, 3, ..., 38, 39, 40, 41 Next
Author Message
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Thu 29 May 2014, 19:12    Post subject: Slacko 5.7 final  

I copied a manual frugal install of Slacko 5.7.0 along with a manual frugal
install of Slacko64 5.8.8 to a 64gb class 10 SDXC card, pc is a Macmini.
The card is formatted ext4 and using grub4dos 1.9.1
Both are using openbox + lxpanel.
Both are working well.
Thanks for both Smile
screenshot.jpg
 Description   
 Filesize   72.42 KB
 Viewed   2514 Time(s)

screenshot.jpg

screenshot2.jpg
 Description   
 Filesize   82.6 KB
 Viewed   2521 Time(s)

screenshot2.jpg

Back to top
View user's profile Send private message 
SFR


Joined: 26 Oct 2011
Posts: 1078

PostPosted: Tue 03 Jun 2014, 15:33    Post subject:  

Hey Mick, just FYI:
Take a shot has been updated to version 1.4.

Greetings!

_________________
[O]bdurate [R]ules [D]estroy [E]nthusiastic [R]ebels => [C]reative [H]umans [A]lways [O]pen [S]ource
Omnia mea mecum porto.
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3341
Location: Ontario

PostPosted: Tue 03 Jun 2014, 19:26    Post subject:  

Gifsicle has been upgraded -- GIF animation


http://www.murga-linux.com/puppy/viewtopic.php?search_id=761386466&t=94019
__________________________________________
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5235
Location: Charleston S.C. USA

PostPosted: Fri 06 Jun 2014, 22:34    Post subject:  

OpenSSL Security Advisory [05 Jun 2014]

http://www.openssl.org/news/secadv_20140605.txt

The update is already listed in Slacko 5.7 Updates Manager.

openssl-1.0.1h

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
n3w_puppy


Joined: 15 Jun 2014
Posts: 14

PostPosted: Thu 19 Jun 2014, 05:40    Post subject:  

Hello,

I am testing Slacko 5.7 in Asus EEPC 1201HA

Problems until now:
- no / wrong mouse cursor ( interesting that if I take a screen shot mouse cursor apear correct in pic )

- lower part of screen sometime flicker; seen with external monitor 1280x1024

Code:
video-info-glx 1.5.1 Thu 19 Jun 2014 on Slacko Puppy 5.7  Linux 3.4.82 i686
  2.0 VGA compatible controller: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07) 
  oem: Intel(r)Poulsbo Graphics Chip Accelerated VGA BIOS
  product: Intel(r)Poulsbo Graphics Controller Hardware Version 0.0

X Server: Xorg   Driver: modesetting
X.Org version: 1.12.4
  dimensions:    1280x1024 pixels (361x270 millimeters)
  depth of root window:    24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x300)
OpenGL version string: 2.1 Mesa 8.0.4

 Intel(R) Atom(TM) CPU Z520   @ 1.33GHz
 Core 0: @1331  1: @1331  MHz

...the above also recorded at '/tmp/root/video-info-glx'.


Code:
  Video-Info 1.5.1 - Thu 19 Jun 2014 on Slacko Puppy 5.7 - Linux 3.4.82 i686
   
  Chip description:
    2.0 VGA compatible controller: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07) 
    oem: Intel(r)Poulsbo Graphics Chip Accelerated VGA BIOS
    product: Intel(r)Poulsbo Graphics Controller Hardware Version 0.0
   
  X Server: Xorg  Driver used: modesetting
  X.Org version: 1.12.4
    dimensions:    1280x1024 pixels (361x270 millimeters)
    depth of root window:    24 planes


Any idea if/how can be fixed ?

thank you

edit:

I fixed cursor with help from here:
https://wiki.archlinux.org/index.php/poulsbo

replaced section Device with this section
Code:

 Section "Device"
    Identifier "gma500_gfx"
    Driver     "modesetting"
    Option     "SWCursor"       "ON"
 EndSection


problem with screen flickering remain, maybe it is possible to replace screen driver with one from Precise 5.7.1. that one it's working fine or it is a kernel problem ?
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5858
Location: Kentucky

PostPosted: Tue 24 Jun 2014, 11:29    Post subject:  

Mate 1.8.1 for Puppy.
http://www.murga-linux.com/puppy/viewtopic.php?p=785086#785086

Running it in Slacko 5.7.....
Slacko-Mate.jpg
 Description   
 Filesize   37.67 KB
 Viewed   1724 Time(s)

Slacko-Mate.jpg

Mate 1.8.1.jpg
 Description   
 Filesize   35.46 KB
 Viewed   1718 Time(s)

Mate 1.8.1.jpg

Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2940
Location: Everybody knows this is nowhere...

PostPosted: Tue 24 Jun 2014, 11:37    Post subject:  

James C, did you have to do anything to make that combination work, *other* than install the SFS and reboot? (Er, I assume a reboot is still necessary in P570...?)

If there's not much to it, I *will* try it -- I've loved GNOME2 since my first day tinkering with Linux (Ubuntu 7.04 Embarassed great looks, not so hot on the functionality tho) and I know that MATE is a fork/continuation of GNOME2. XFCE is not a bad imitation -- but fake is fake, you know?

_________________
Loving X-Slacko 2.1!
Custom Build: HP MOCA-AR + Core2Duo T7200 + 4gb RAM + 256gb SSD
...just needs a pretty case Wink
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5858
Location: Kentucky

PostPosted: Tue 24 Jun 2014, 11:39    Post subject:  

starhawk wrote:
James C, did you have to do anything to make that combination work, *other* than install the SFS and reboot? (Er, I assume a reboot is still necessary in P570...?)

If there's not much to it, I *will* try it -- I've loved GNOME2 since my first day tinkering with Linux (Ubuntu 7.04 Embarassed great looks, not so hot on the functionality tho) and I know that MATE is a fork/continuation of GNOME2. XFCE is not a bad imitation -- but fake is fake, you know?


No reboot necessary.

Loaded the sfs,exited to prompt and entered "xwin mate-session" (without the quotes) and it's alive. Smile

With Sfs-load-on-the-fly it's too easy.
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2940
Location: Everybody knows this is nowhere...

PostPosted: Tue 24 Jun 2014, 11:48    Post subject:  

Nice Smile so SFS-Load On-The-Fly is the new BootManager, sorta. Hmm. Interesting... I remember when SFS-Load OTF was an /alternative/ to BootManager's SFS tab, and IIRC users were cautioned not to use it for something like this. That actually wasn't that long ago -- how far we've come, and how fast...

Meh. I'm excited now Surprised Trying Slacko 57 + MATE in a little bit, soon as it downloads. This should be fun Very Happy

_________________
Loving X-Slacko 2.1!
Custom Build: HP MOCA-AR + Core2Duo T7200 + 4gb RAM + 256gb SSD
...just needs a pretty case Wink
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Tue 24 Jun 2014, 12:07    Post subject:  

It works in Slacko 593 as well.
Screenshot.jpg
 Description   
 Filesize   35.04 KB
 Viewed   1691 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5235
Location: Charleston S.C. USA

PostPosted: Sun 24 Aug 2014, 01:18    Post subject:  

There is a newer version of Open SSL in the Updates Manager.

That thing is getting to be bad for needing to be updated for security issues.

The latest version is OpenSSL 1.0.1i

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
ulock

Joined: 13 Jul 2014
Posts: 17

PostPosted: Mon 25 Aug 2014, 10:56    Post subject:  

Hi,

I found a bug in Puppy Slacko 5.7.0. The problem is with the keyboard layout. In Ukrainian language when picked up "winkeys ua: Winkeys" layout variant it works until first reboot. After rebooting system or X server it automatically comes back to old layout variant. Any suggestion how this could be fixed?
Back to top
View user's profile Send private message 
SPPo71

Joined: 02 Oct 2010
Posts: 10
Location: Finland

PostPosted: Tue 26 Aug 2014, 22:29    Post subject:  

Why slacko 5.7. pae version does not work in HP Pavilion zv5000 laptop? Live-CD with works perfectly, but when its installed on the hard disk and start again, then gets stuck to loading the kernel modules, and then nothing happens .. Forced to forcibly shut down the machine.

Precise 5.7.1 version works and installs properly, but I would like to use slacko version, when it is developed further.
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4359
Location: Earth

PostPosted: Wed 27 Aug 2014, 01:48    Post subject:  

Hello @SPPo71.

If you PC works when you boot using Live media and does NOT when you attempt FULL install, then the problem is with the installer.

There has been much work, of late, addressing problems with FULL Slacko installations. See this thread and its recent discussions on both 32bit and 64bit PUPs.

Hope this also addresses the problem you have run into. Several solutions are shown. I think the PUI may be what you would need.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
jangelelcangry

Joined: 28 May 2013
Posts: 23

PostPosted: Wed 27 Aug 2014, 22:17    Post subject:  

Maybe it's a little late to say this but, the catalyst driver for this version crashes constantly, bloats the ram after crashing and generates some artifacts while playing sauerbraten. the shaders problem on sauerbraten is also present on the windows version of the driver.
i downgraded the slacko beta 2 kernel to 3.4.82 to run a different driver and the sauerbraten's artifacts disappeared, now portal 2 doesn't crash like 15 seconds after loading the game so far. sauerbraten didn't crashed.
the only problems that i notice is that steam windows cannot be moved like if were a splash image, switching to windowed screen on portal will only displayed like 1/4 of the screen and thats about it.
I'll let you know if this works in ver 5.7
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 40 of 41 [611 Posts]   Goto page: Previous 1, 2, 3, ..., 38, 39, 40, 41 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1202s ][ Queries: 13 (0.0307s) ][ GZIP on ]