Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 03:12
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Classic Pup 2.14X -- Updated 2 series
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 333 of 333 Posts_count   Goto page: Previous 1, 2, 3, ..., 331, 332, 333

What is the best Puppy Version ever, LOL
2.14x
24%
 24%  [ 8 ]
2.14x
12%
 12%  [ 4 ]
2.14x
30%
 30%  [ 10 ]
Other: 2.14x only
33%
 33%  [ 11 ]
Total_votes : 33

Author Message
Colonel Panic


Joined: 16 Sep 2006
Posts: 1523

PostPosted: Tue 24 Jun 2014, 11:37    Post_subject:  

yellodog wrote:
Colonel Panic wrote:
yellodog wrote:
I'd like to see a newer Firefox-release please, if it is possible.

For example, with the current Aurora 6.0a2 I get the message on

http://soundcloud.com
Quote:
Your current browser isn't compatible with SoundCloud. Please download one of our supported browsers.

Where (a new) Firefox is one of the supported.
On Youtube, it seems I can't read the user-comments to video-clips any more. Probably the same problem.


If I remember rightly, Firefox 3 runs well in Classic Pup. Some later versions of Firefox may as well but I can't vouch for them.

I had my problems with Aurora 6 too - sometimes it would display a big fuzzy patch of mixed colours instead of a graphic on a page.

Firefox is at version 30.0 at the moment. So I doubt, that version 3 is still usable for newer web-content. Does "soundcloud.com" work with it, for example?
I'd really like to see Firefox 30 on Puppy 2.14X' glibc or something in that direction. If it is possible. Please.


If you want Firefox 30 (and I can't promise this will work) I'd say your best bet is to install wine and then Firefox 30 for Windows. I got Firefox 28 to work in Legacy OS2 (which is based on Puppy 2.14).

If Firefox 3 isn't adequate (and I believe Mike says it is) another possible option is to try one of the Google Chrome files from Sully Sat's 2.14X page. He's got a great repository of files which work well in that one;

http://www.wisdom-seekers.com/puppy214x.html

i

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running PuppEX 14.1, New Year's Pup 02, Puppy 4.31 Workhorse, Puppy X-Precise 2.4, Puppy Carolina 1.2, Puppy Legacy OS2 LTS, Puppy Diamond 528_512 (full) and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5892
Location: Kentucky

PostPosted: Tue 24 Jun 2014, 11:46    Post_subject:  

I totally removed Aurora and run the latest SeaMonkey..
http://www.murga-linux.com/puppy/viewtopic.php?p=767026#767026

That post is a few months old,running SeaMonkey 2.26.1 now.
Back to top
View user's profile Send_private_message 
mikeb


Joined: 23 Nov 2006
Posts: 8393

PostPosted: Tue 24 Jun 2014, 11:51    Post_subject:  

If soundcloud want to use obscure methods for handling sound and the internet then why not do as you are told and get a new computer with the latest system and appropriate software.

Otherwise look out for sites that use more standard methods where you can simply use the system you are happy with?

Designed by geeks, encouraged by corporates...alien to the user....

mike
Back to top
View user's profile Send_private_message 
nancy reagan

Joined: 22 Jan 2009
Posts: 515

PostPosted: Thu 26 Jun 2014, 08:27    Post_subject:  

yellodog wrote:
I'd like to see a newer Firefox-release please, if it is possible.

For example, with the current Aurora 6.0a2 I get the message on

http://soundcloud.com
Quote:
Your current browser isn't compatible with SoundCloud. Please download one of our supported browsers.

Where (a new) Firefox is one of the supported.
On Youtube, it seems I can't read the user-comments to video-clips any more. Probably the same problem.


I just downed FF 30 unpacked and there I went. Fot example added the hola and watched BBC iplayer.

I do not have a saved session.
Back to top
View user's profile Send_private_message 
yellodog

Joined: 22 Nov 2012
Posts: 10

PostPosted: Thu 26 Jun 2014, 15:58    Post_subject:  

nancy reagan wrote:
yellodog wrote:
I'd like to see a newer Firefox-release please, if it is possible. ...

I just downed FF 30 unpacked and there I went. Fot example added the hola and watched BBC iplayer.

Shocked WHAT??? That's amazing! I didn't even try that, because I'd never have expected it to work. But it does. Behold the power of Puppy 2.14X! And thank you very much for the hint. Everything's working fine now. Makes me happy. Razz
Back to top
View user's profile Send_private_message 
mikeb


Joined: 23 Nov 2006
Posts: 8393

PostPosted: Thu 26 Jun 2014, 17:45    Post_subject:  

Well ttuuxxx did update glibc and gtk and added the dbus libs so newer firefoxes would work. And latest firefoxes have slacked off on their glibc requirements fortunately....so enjoy. all this on a 2.6.18 kernel take note Very Happy

mike
Back to top
View user's profile Send_private_message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1523

PostPosted: Fri 27 Jun 2014, 15:09    Post_subject:  

mikeb wrote:
Well ttuuxxx did update glibc and gtk and added the dbus libs so newer firefoxes would work. And latest firefoxes have slacked off on their glibc requirements fortunately....so enjoy. all this on a 2.6.18 kernel take note Very Happy

mike


Yeah, ttuuxxx did an amazing job with this one. Just to prove it, I'm posting this from Classic Pup (Top 10) and Firefox 30, and gkrellm shows just 134 MB in use.

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running PuppEX 14.1, New Year's Pup 02, Puppy 4.31 Workhorse, Puppy X-Precise 2.4, Puppy Carolina 1.2, Puppy Legacy OS2 LTS, Puppy Diamond 528_512 (full) and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
ac2011

Joined: 09 Feb 2011
Posts: 78

PostPosted: Mon 27 Oct 2014, 15:17    Post_subject: Pentium 166MHz and illegal instructions  

Pentium 166MHz MMX, 160MB RAM, 1996 vintage or thereabouts.

2.14X Top 10 boots, which is amazing in itself, since all Puppies from 4.x onwards complain the lack of 'cmov' instruction compatibility and refuse to boot.

Illegal instructions for Firefox and Gxine, but also I can't drag-and-drop in rox or Thunar: turns out that GlibC throws illegal instructions too. Quite a lot of Gtk errors too.

So I tried 2.14X Top 9 and that works perfectly. OK, Firefox and Gxine still don't run but I'm not worried about those. Not likely to watch much video on this machine and I have a newer Dillo for HTML files. Opera 11 (supposedly '386') also gives illegal instruction, but perhaps version 9 will work. Thunar and rox work properly, no Gtk or GlibC errors.

What's impressive is that this machine boots in 1 minute 25 seconds to a working desktop and is perfectly usable for general office work. CPU at idle is around 3% (without Parcellite and the Firewall state thing running).

I have to use xvesa as xorg hangs or uses a screen refresh rate lower than my monitor will handle, but with a 2MB S3 video card that's not really surprising.

Very good work ttuuxxx.
Back to top
View user's profile Send_private_message 
ac2011

Joined: 09 Feb 2011
Posts: 78

PostPosted: Wed 29 Oct 2014, 00:56    Post_subject:  

Strange. A couple of posts seem to have disappeared from here.

Anyway, just to say there's not much more you could do for my old P166 machine, ttuuxxx. I've discovered that opera-11.01.1190-i386.pet works fine, and there's a 6MB GIMP 2.6 PET that also runs, albeit slowly. That's pretty much all I need. Well done.
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10839
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 29 Oct 2014, 01:01    Post_subject:  

ac2011 wrote:
Strange. A couple of posts seem to have disappeared from here.

Anyway, just to say there's not much more you could do for my old P166 machine, ttuuxxx. I've discovered that opera-11.01.1190-i386.pet works fine, and there's a 6MB GIMP 2.6 PET that also runs, albeit slowly. That's pretty much all I need. Well done.

I just deleted the 2 previous post so others don't try that gimp on 2.14X and waste time Smile
Glad you got it all going:)
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 333 of 333 Posts_count   Goto page: Previous 1, 2, 3, ..., 331, 332, 333
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1626s ][ Queries: 15 (0.0899s) ][ GZIP on ]