Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 25 May 2015, 00:01
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Difficulty uploading pics from ZTE smartphone via USB
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
flamingo

Joined: 04 Jun 2014
Posts: 4

PostPosted: Wed 04 Jun 2014, 19:21    Post_subject:  Difficulty uploading pics from ZTE smartphone via USB  

I am brand new user of Puppy Wary. I got this software installed by a friend as Windows Professional XP was running out last year and no longer supported. But wanted to keep my computer as it was.

I have an English version although my native language is German. I have no idea what version it exactly is. It is booted I believe that is the term via a CD.

I got this new smart phone which is an android by the brand ZTE. I hooked it up via USB but I could not see anywhere anything showing me a USB connection on the computer. No link to be found anywhere. At least I don't know where to look.

I tried to check some settings on the phone to upload my pics to the computer but since I don't know which link to use at all to detect my phone in the first place, that was useless.

I'm not familiar with the computer language, so simplicity would be a great thing if anybody could help.

Thanks so much.
Back to top
View user's profile Send_private_message 
gcmartin


Joined: 14 Oct 2005
Posts: 4986
Location: Earth

PostPosted: Wed 04 Jun 2014, 21:31    Post_subject: Addressing how to cable connect smartDevices via USB to PUPs  

Hello @Flamingo

This is a forum thread which arose this year to address this problem you have. ===> Click Here

Here to help

Edit: A simple approach would be to merely
  1. click and install the 3files mentioned ===> here
  2. plug your ZTE into the USB port
  3. browse-navigate your ZTE's filesystem as needed fr photos/music/movies/etc.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
flamingo

Joined: 04 Jun 2014
Posts: 4

PostPosted: Mon 07 Jul 2014, 17:43    Post_subject:  

Thank you. I have installed those files and indeed my ZTE was detected immediately. But the window that popped up afterwards was empty. No pictures were shown Sad
Back to top
View user's profile Send_private_message 
flamingo

Joined: 04 Jun 2014
Posts: 4

PostPosted: Tue 02 Sep 2014, 18:51    Post_subject:  

OK, this issue has been permanently solved.
Back to top
View user's profile Send_private_message 
starhawk

Joined: 22 Nov 2010
Posts: 3832
Location: Everybody knows this is nowhere...

PostPosted: Tue 02 Sep 2014, 20:45    Post_subject:  

Would you mind telling us how you solved it?
_________________

Back to top
View user's profile Send_private_message 
Griot


Joined: 12 Sep 2014
Posts: 93
Location: Serbia

PostPosted: Sun 09 Nov 2014, 17:55    Post_subject:  

Chiming in...
Method described HERE and HERE
will not work with ZTE Blade 3
running this port of CM11. (check post #3)

Quote:
Q: When I'm connected with an USB cable to my computer, I can't see my internal sdcard as a storage, why?
A: I've made an executive decision not to include a mount point for internal sdcard. This is because recent Android versions don't allow setting emulated sdcard as secondary storage. Setting rather small emulated sdcard as a primary storage caused issues with games/apps that want to download large amounts of data to the sdcard.


Instead, you should enable Android debugging on your device (Developer options menu) and simply use Menu>Graphic>PupCamera to access
your sdcard. For me, it works W/O problem.
Cheers!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0597s ][ Queries: 12 (0.0112s) ][ GZIP on ]