(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 01 Oct 2020, 16:24
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
ShellShock
Moderators: linuxcbon, MU
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
LudgerH

Joined: 30 Nov 2008
Posts: 85

PostPosted: Sat 27 Sep 2014, 05:34    Post subject:  ShellShock  

Hallo zusammen!
Durch die Medien geisteret das ShellShock-Problem. http://www.heise.de/security/meldung/ShellShock-Standard-Unix-Shell-Bash-erlaubt-das-Ausfuehren-von-Schadcode-2403305.html. Im englischsprachigen Forumsteil gibt es dazu auch schon eine lebhafte Diskussion und Pets zum Beheben der Lücke: http://www.murga-linux.com/puppy/viewtopic.php?p=800678#800678. Die Pets wurden von dejan555 veröffentlicht, eine neue Version unten auf der 6. Seite. Nach Installation der drei Pets auf meinem Lucid Puppy 5.2.8 kommt zumindest nicht mehr die Fehlermeldung "vulnerable", wenn ich den bei Heise beschriebenen Test durchführe. Inwieweit das eine wirkliche Lösung oder nur eine Scheinlösung des Problems ist kann ich nicht beurteilen.
Gruß Ludger
Nachtrag:
Bei dem Versuch, dieselben Pets bei meinem Netbook mit FatDog64 anzuwenden, habe ich FatDog unbrauchbar gemacht. Die Pets wurden erfolgreich installiert, doch dann konnte man keine Programme mehr öffnen.
Back to top
View user's profile Send private message 
canin

Joined: 08 Apr 2012
Posts: 22

PostPosted: Mon 29 Sep 2014, 04:59    Post subject:  

hallo,

wir sollen alle noch weiterhin die augen offen halten für neuigkeiten bzgl dem shellshock-bug.
die derzeit verfügbaren pakete sind nur eine vorübergehende und unzureichende lösung laut diesem beitrag hier:

http://www.murga-linux.com/puppy/viewtopic.php?t=95857
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1435s ][ Queries: 12 (0.1085s) ][ GZIP on ]