Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 23:52
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Network startup script fails on 3Com 3c509: no link beat?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Guest
Guest


PostPosted: Mon 01 Aug 2005, 16:37    Post subject:  Network startup script fails on 3Com 3c509: no link beat?  

the network startup scripts seems to fail on this 3Com card (3c50)9, because it cannot find a link beat, which is not true - a manual dhcpd after that works fine.
I think Knoppix is circumventing these problems by starting a background process with dhcpd, if it cannot find the network in the first try.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0332s ][ Queries: 11 (0.0040s) ][ GZIP on ]