Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 17 Nov 2017, 15:58
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary and Racy 5.5, released March 3, 2013
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 11 of 11 [165 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11
Author Message
don570


Joined: 10 Mar 2010
Posts: 4755
Location: Ontario

PostPosted: Thu 29 May 2014, 18:47    Post subject:  

Puppy Universal Installer doesn't tamper
with the MBR at all.

I believe it suggests what lines to add to grub?? You are supposed to
do that modification yourself manually.

That is why I always run Grub4dos after an install (including Ubuntu)
since it modifies the MBR and changes the menu.lst file automatically.

Therefore no work for user to do Laughing

_______________________________________________
Back to top
View user's profile Send private message 
tuxtoo


Joined: 14 Dec 2010
Posts: 131
Location: North Yorkshire, UK

PostPosted: Mon 07 Jul 2014, 17:41    Post subject: Thuderbird and Firetray  

Its has taken some time but I have finally moved on from Puppy-412 to Racy-5.5 and I have a problem with Thunderbird 3 and the FireTray add-on which closes Thunderbird to the tray with an icon. However said icon does not show in the tray on Racy-5.5. It worked as it should on Puppy-412 and I tried it with lubuntu-12.04 and Slitaz-5 and it worked okay. I really like Thunderbird set up with FireTray and would like to continue using this setup so does anyone have any ideas of what the problem might be?
_________________
http://412collection.neocities.org


Replacement for wellminded.com Puppy Search
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 3263
Location: Ontario Canada

PostPosted: Tue 15 Jul 2014, 09:12    Post subject: Wary and Racy 5.5, released March 3, 2013
Subject description: Wary 5.3.90
 

I found a flash drive with some older puppy installs on it including
wary-5.3.90.

video-info-glx 1.5.3 Tue 15 Jul 2014 on Wary Puppy 5.3.90 Linux 2.6.32.59 i686
0.0 VGA compatible controller: nVidia Corporation GF108 [GeForce GT 430] (rev a1)
oem: NVIDIA
product: GF108 Board - 1071v0p1 Chip Rev
X Server: Xorg Driver: nvidia
X.Org version: 1.3.0
dimensions: 1920x1080 pixels (513x292 millimeters)
depth of root window: 24 planes
direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 430/PCIe/SSE2/3DNOW!
OpenGL version string: 4.2.0 NVIDIA 304.123

I added FbBox-1.0 + PupMates, the latest proprietary nvidia driver,
win-1.7.22,conky,and Dillo-3.0.4

Still works well Smile

Edit: There is also a Racy 5390 install on the drive which I copied to
a 4gb flash drive and moved to another pc.
Seamonkey updated to version 2.26.1 on both Racy & Wary.

video-info-glx 1.5.3 Tue 15 Jul 2014 on Racy Puppy 5.3.90 Linux 3.0.25 i686
5.0 VGA compatible controller: ATI Technologies Inc Radeon HD 3200 Graphics
oem: ATI ATOMBIOS
product: RS780 01.00
X Server: Xorg Driver: fglrx
X.Org version: 1.11.0
dimensions: 1920x1080 pixels (507x285 millimeters)
depth of root window: 24 planes
direct rendering: Yes
server glx vendor string: ATI
server glx version string: 1.4
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: ATI Radeon HD 3200 Graphics
OpenGL version string: 3.3.11672 Compatibility Profile Context

Both work well but Racy is the best for my hardware.
racy5.3.90.jpg
 Description   
 Filesize   80.64 KB
 Viewed   1227 Time(s)

racy5.3.90.jpg

wary-5390-screen.jpg
 Description   
 Filesize   84.32 KB
 Viewed   1265 Time(s)

wary-5390-screen.jpg

Back to top
View user's profile Send private message 
scsijon

Joined: 23 May 2007
Posts: 1251
Location: the australian mallee

PostPosted: Fri 25 Jul 2014, 23:11    Post subject: Re: Thunderbird and Firetray  

tuxtoo wrote:
Its has taken some time but I have finally moved on from Puppy-412 to Racy-5.5 and I have a problem with Thunderbird 3 and the FireTray add-on which closes Thunderbird to the tray with an icon. However said icon does not show in the tray on Racy-5.5. It worked as it should on Puppy-412 and I tried it with lubuntu-12.04 and Slitaz-5 and it worked okay. I really like Thunderbird set up with FireTray and would like to continue using this setup so does anyone have any ideas of what the problem might be?


I don't remember what 412 had but i do know there were changes affecting icon structure and locations between 4 and 5, so!

Off the top of my head-

-Is this a pet addon or a thunderbird addon? A url would help as I use Thunderbird with racy55.

-Have a look in /usr/share/applications and see if there is a desktop file for it? Check the settings, compare them with others, they could have changed.

-Have a look for the icon and see what type of file it is and whether it's the wrong size (fixed and not resizable or only one and not a set if it's a fixed size) or if it's now in the wrong place? (/root/.packages/packagename if it's a pet)

These all have happened.

_________________
Puppy T290 - BarryK's Racy but with T2 Version 9.0. First Beta planned out end of August 2017.
Back to top
View user's profile Send private message Visit poster's website 
mavrothal


Joined: 24 Aug 2009
Posts: 2905

PostPosted: Fri 26 Sep 2014, 04:27    Post subject: Shellshock-safe Bash  

"Shellshock"-safe Bash 3.0.22 for Wary/Racy 5.5 and 4.x pupps is here

(uninstall previous pets if you had already installed it)

Edit: Update to 3.0.22 version

_________________
== Here is how to solve your Linux problems fast ==
Back to top
View user's profile Send private message 
rufwoof

Joined: 24 Feb 2014
Posts: 2161

PostPosted: Wed 18 Feb 2015, 14:14    Post subject:  

Dropped Kernel 3.10 (PAE) into Wary 5.5, booted using XVesa and its working great.

Downloaded Shinobar's portable firefox, pulled down dbus and dbus-glib as he recommends for Wary ... and running the latest firefox.

Tried PXE booting a modestly recent PC (around 5 years old ??) and that started up OK using XVesa. Tried a even more recent PC and XVesa wouldn't startup correctly - perhaps because of modesetting. Tried Xorg and that was ok'ish.

Identical Wary 5.5 puppies (in each case I've dropped wary sfs into initrd and the larger initrd.gz is around 150MB), one with the original 2 series kernel that boots old hardware, this one that boots more recent hardware, and both with (small) XVesa boot choices ..... nice!

Surprised how well/fast the small/basic XVesa is. Totally usable for general usage.
capture26703.jpg
 Description   
 Filesize   71.24 KB
 Viewed   889 Time(s)

capture26703.jpg

Back to top
View user's profile Send private message 
rufwoof

Joined: 24 Feb 2014
Posts: 2161

PostPosted: Sun 22 Feb 2015, 10:45    Post subject:  

Swapped out 3.10 kernel for 3.1.10 - as I haven't (nor have I been able to locate) Nvidia for the 3.10 kernel, but I do have one for the 3.1.10 4gA kernel (non PAE version as taken from Slacko 5.3.3 Thin).

With Nvidia server and drivers installed Wary 5.5.1 is running really well, including Skype 4.3, Firefox 35.0.1 (latest) and Libre 4.2.3
capture31186.jpg
 Description   
 Filesize   55.64 KB
 Viewed   872 Time(s)

capture31186.jpg

Back to top
View user's profile Send private message 
rufwoof

Joined: 24 Feb 2014
Posts: 2161

PostPosted: Tue 24 Feb 2015, 13:17    Post subject:  

Bug ???

If watching/listening to mplayer via speakers and simultaneously making a Skype call via headset ... and fire up Screeny (full screen screen capture), then the resulting screen capture image is .... weird.

Suspect its just a overload/buffering type thing and not really a problem for me, but thought I'd just highlight the observation.
capture21461.jpg
 Description   
 Filesize   78.97 KB
 Viewed   832 Time(s)

capture21461.jpg

Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 04 Feb 2016, 06:35    Post subject: rufwoof, i will do as you did  

rufwoof, i will do as you did. Wary and Racy are in my opinion premium Puppies, but i need to change the kernel to get them running in my Laptop P7624 (low Cost computers Medion)
Until now,kernel 3.0.25 was my choice.
But 3.1.10 4gA kernel (non PAE version as taken from Slacko 5.3.3 Thin) is worth a try.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
scsijon

Joined: 23 May 2007
Posts: 1251
Location: the australian mallee

PostPosted: Mon 20 Jun 2016, 20:52    Post subject: Racy 5.5 /5.5.1  

I know this is old now, but some of us still like this puppy!

I have come across a problem with Racy NOT Wary in that is doesn't have the scanpci command in x_xorg76_mega_pkg-7.6-5-w5c for some reason and it's needed when the pci bus is connected via the usb controller.

It's attached and needs to go into /usr/X11R7/bin.

regards
scanpci.tar.gz
Description 
gz

 Download 
Filename  scanpci.tar.gz 
Filesize  15.32 KB 
Downloaded  127 Time(s) 
Back to top
View user's profile Send private message Visit poster's website 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 26 Jun 2016, 23:12    Post subject: i know this is old now, but some of us still like this pupp  

" i know this is old now, but some of us still like this puppy! "
2013 is not old. Would you buy a car each time a new version is released ?
Wary 5.5 fits the needs of my computer.
That is a little agression in this forum when we post about Puppies we are still using on our computers. we are not rich enough to buy computers to use firmware available in Newest puppies.
Viva Wary, Viva Racy, and i must precise Racy 5.3 not 5.5, which only run vesa.
I am Old, I don't use àphones (only as phone), windows 10, skype and solar oil. I use Puppy, not Ubuntu. No Mac.
Some people ask us to destroy our old computers. Because we are asking questions on old puppies.
Soon they will trash old users, our young developers for who DVD is vintage, but not Blue ray

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Mon 31 Jul 2017, 06:22; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
sindi

Joined: 16 Aug 2009
Posts: 733
Location: Ann Arbor MI USA

PostPosted: Wed 11 Jan 2017, 16:05    Post subject: Wary on DELL Latitude M233XT 125MB RAM
Subject description: works except for crashing on exit
 

Lupu kernel is too new (i686) for this circa-1997 WinNT/Win95 Pentium with MMX laptop.
Works fine except for the floppy controller, right mouse button, and onboard speaker.

Wary i586 kernel with Xorg (Xvesa produces vertical green stripes).
Segfaults with Opera, but lynx and qtweb and even seamonkey work (with swapping to disk).
Segfaults with ffplay, smtube, and mplayer2, but mplayer works (MMX)
Sound works! Crystal 4237B. (Speaker or amp dead but headphone jack is good).

I put in two EDO RAMs marked 32MB each and got 125MB (plus video RAM - 1024x768x16).
Holds a 12mm 18GB hard disk (instead of the 4.1 it was sold with).

Very nice screen. Keyboard feels like standalone keyboard of that era.

13.3" non-glare screen. ONLY 1.5" thick and 5.3-6.4lb. Rugged. One USB port. Two PCMCIA.

40MB RAM used if I kill ROX-filer and a few things in network tray. Swaps to disk an awful lot.

Works with a Linksys WPA-supporting PCMCIA wifi card wireless G.

It makes a nice radio using mplayer and an iPhone 4 dock with a cable. Or headphones.

I can watch movies at 240p using movgrab and then mplayer (but youtube videos will not pipe
to mplayer because youtube now uses https and mplayer does not do SSL). 360p is jerky and out of sync.
(360p works nicely at 1GHz).

Puppy 4.1.2-based Pulp01 uses about 15MB less RAM (GTK1 only) but will not work with any of my wifi cards that do WPA.
It is a lot snappier.

It could use wired ethernet but the laptop is intended for someone paranoid to use at the library for email.

He also wants CAD so I installed MicroXP (2008) with a free Windows CAD program. OS 200MB + swap

If he likes this setup we will try to unplug his drifting-cursor trackpad and install to his
'DELL Latitude C-something' with the eraser-head mouse.

Would a bare-bones Wary use less RAM?

Wary also worked on an 800MHz Toshiba where Lupu failed (no sound, I think).
Back to top
View user's profile Send private message 
sindi

Joined: 16 Aug 2009
Posts: 733
Location: Ann Arbor MI USA

PostPosted: Thu 12 Jan 2017, 23:41    Post subject: Wary 5.5 crashes (call traces) on exit, Wary 5.2 does not  

poweroff or reboot Wary 5.5 (mostly about sound) and need to use the power button, but it boots normally next time.

Wary 5.1.2 shuts down and shuts off the computer as expected. Is there any major reason to use 5.5 instead?

Both work properly with sound and wifi.

Baby Barebones Wary 5.3 works with wifi but seems to lack sound drivers.

Pulp (4.1.2) won't work with my WPA wifi cards. I tried adding firmware.

The computer does not support framebuffer.

Qtweb tends to use 150% of RAM but otherwise everything works. Links2 graphical (in X) works but only at some websites. Not good with SSL (ebay, mail). Slimboat uses more RAM. Opera segfaults.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3263
Location: Ontario Canada

PostPosted: Thu 25 May 2017, 19:43    Post subject: Wary and Racy 5.5, released March 3, 2013  

I did a manual frugal install of a Racy-5.5 remaster that I made
sometime ago, forget when.

video-info-glx 1.5.3 Thu 25 May 2017 on Racy Puppy 5.5 Linux 3.0.66 i686
0.0 VGA compatible controller: nVidia Corporation GF108 [GeForce GT 430] (rev a1)
oem: NVIDIA
product: GF108 Board - 1071v1p1 Chip Rev

X Server: Xorg Driver: nvidia
X.Org version: 1.11.0
dimensions: 3840x1080 pixels (1049x292 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 430/PCIe/SSE2
OpenGL version string: 4.5.0 NVIDIA 381.22

Pentium(R) Dual-Core CPU E5200 @ 2.50GHz
Core 0: @2500 1: @2500 MHz

I added a newer Seamonkey + the latest proprietary nvidia driver.
Also compiled gkrellm + the cpu frequency plugin.

It's working well.
screenshot2.jpg
 Description   
 Filesize   40.84 KB
 Viewed   276 Time(s)

screenshot2.jpg

screenshot.jpg
 Description   
 Filesize   64.58 KB
 Viewed   279 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
belham2

Joined: 15 Aug 2016
Posts: 1281

PostPosted: Thu 22 Jun 2017, 16:51    Post subject: Puppy-Racy-5.5 Updated---ooops, posted in wrong thread!!  

Hi all,

Went back down memory lane and spent past few evenings giving Puppy Racy 5.5 an up-to-date refresh.

Updated glibc, openssl, and various libs, installed latest Palemoon & JWM Desktop Manager (from Radky), updated abiword, then I added add'l GTK & JWM themes. After those, I installed Oscartalk's excellent MPlayer (that's it in 2nd pic smoothly playing a large hi-def 1080i mp4 file---1st pic is youtube playing in full screen glory), and then little final touches of conky, some games, SMtube-downloader, Htop, Firewall-tray monitor, Sakura terminal, PupSnapScreenCapture, UExtract, SFS-Load-On_Fly, and Zarfy (to control my dual monitors).......and, well, who ever said the old dogs can't run with the new? Sure isn't the case here with an up-to-date Puppy Racy Wink
Puppy-Racy-5-5-Updated-1.png
 Description   
 Filesize   188.99 KB
 Viewed   210 Time(s)

Puppy-Racy-5-5-Updated-1.png

Puppy-Racy-5-5-Updated-2.png
 Description   
 Filesize   157.76 KB
 Viewed   209 Time(s)

Puppy-Racy-5-5-Updated-2.png

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 11 of 11 [165 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0938s ][ Queries: 15 (0.0144s) ][ GZIP on ]