Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 21:23
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Wine in Muppy 006
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
vati


Joined: 31 Aug 2006
Posts: 27
Location: Germany

PostPosted: Sat 30 Dec 2006, 18:28    Post subject:  Wine in Muppy 006
Subject description: Segmentation fault
 

Hallo Puppy-Fans,
ausser Picasa fuer Linux, startet keine Windows-exe, auch nicht Wordview.
Ich hatte nach diesem Forumbeitrag:
http://www.murga-linux.com/puppy/viewtopic.php?p=85560#85560
gehandelt, weil er eine Verbesserung versprach. Doch die Installation ergab massig Fehlermeldungen in Muppy 006. Hat jemand mehr Erfolg mit Wine unter Muppy 006 ? Mit Wine habe ich so gut wie keine Erfahrungen.
Kommt gut raus aus dem alten abgelebten 2006 und freut euch auf`s Naechste.
Hier wird`s bestimmt auch wieder spannend Laughing
-Joerg
------------------------------------------------------
Update:
Der Forumsbeitrag s.o. bringt Wine zum Laufen!
Ich hatte falsch installiert Embarassed . Die beiden angegebenen Dateien im tar.gz Format sind in die Wurzel zu kopieren:
Quote:
Copy the file to /
und dann erst zu entpacken!
Das hatte ich uebersehen.

_________________
Precise Puppy on EEEPC Asus 1005p frugal SD-Card without pupsave

Last edited by vati on Sun 31 Dec 2006, 07:28; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sun 31 Dec 2006, 01:40    Post subject:  

Hallo,

die ältere version scheint zu funktionieren:
http://dotpups.de/dotpups/Emulators/Wine-0.9.17.pup

Ich werd jetzt mal probieren, 0.9.28 zu kompilieren, das kann aber lange dauern, und ohne Erfolgsgarantie.
Daher ruhig 0.9.17 mal testen.

Mark
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sun 31 Dec 2006, 04:36    Post subject:  

nein, 0.9.28 hat dasselbe Problem wie .22.

Quote:
sh-3.00# Wordview
sh-3.00# wine: glibc >= 2.3 without NPTL or TLS is not a supported combination.
It will most likely crash. Please upgrade to a glibc with NPTL support.


Komisch nur, daß es in Puppy 2.10 lief, wenn ich mich recht entsinne.
Das hatte eine andere glibc glaub ich, aber auch ohne NPTL.

Bin etwas ratlos, wenn ich keine Lösung finde, wird Muppy007 wieder 0.9.17 nutzen.

Mark
Back to top
View user's profile Send private message Visit poster's website 
GeoffS

Joined: 24 Feb 2006
Posts: 427
Location: Australia

PostPosted: Sun 31 Dec 2006, 06:16    Post subject:  

Mark
Would you please put the guts of that into English, it looks much simpler than previous advise on this problem and my German is not up to the job. Nein, ja, eins, zwei, drei ?????
Geoff
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sun 31 Dec 2006, 06:47    Post subject:  

see here:
http://www.murga-linux.com/puppy/viewtopic.php?p=86539#86539

new wine 0.9.28:
http://www.murga-linux.com/puppy/viewtopic.php?t=14035

Mark
Back to top
View user's profile Send private message Visit poster's website 
vati


Joined: 31 Aug 2006
Posts: 27
Location: Germany

PostPosted: Sun 31 Dec 2006, 08:02    Post subject:  wine 0.9.27 + glibc-solibs-2.3.6 + xorg_OPENGL-7.0 in Muppy
Subject description: zu Beitrag: Wine and Puppy 2.12 and 2.13 beta von JB4x4 vom 24.12.2006
 

Quote:
Bin etwas ratlos, wenn ich keine Lösung finde, wird Muppy007 wieder 0.9.17 nutzen.

Tut mir leid Mark, Dich bemueht zu haben...Entschuldigung. War mein Fehler bei der Installation zum Vorschlag http://www.murga-linux.com/puppy/viewtopic.php?p=85560#85560
Obwohl nicht haargenau wie in der Beschreibung die Installation ablaeuft, funktioniert Wine hinterher unter Muppy 006 tadellos Very Happy
Ich schreibe hier gerade mit Pocket-K-Meleon fuer Windows.
Es laufen viele echte Portable Windowsprogramme, wie man sie unter http://www.portablefreeware.com/all.php findet.
Sogar ein MS-Office 97 (modifizierte Version - 55 MB) ist trotz Fehlermeldungen beim Start richtig einsetzbar.
Wuerde es ja zur Verfuegung stellen, wenn da nicht.......lalalala Rolling Eyes !?!?
Speziell fuer deutschsprachige bietet sich das OpenOfficePlus-Paket an http://www.ooodev.org/projekte/oooportable/oooportableplus_2.html.
Muppy ist so unkompliziert....sogar Scanner Epson Perfection 615 und Drucker HPDeskjet 845c funktionieren tadellos.
DANKE Mark und weiter so tolle Ideen fuer 2007.
-Joerg

_________________
Precise Puppy on EEEPC Asus 1005p frugal SD-Card without pupsave
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0534s ][ Queries: 12 (0.0054s) ][ GZIP on ]