Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 18:26
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
HP Deskjet 820Cse and Puppy 2.13, cups, ghostscript, et all.
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
marvista

Joined: 07 Jan 2007
Posts: 2

PostPosted: Sun 07 Jan 2007, 12:26    Post_subject:  HP Deskjet 820Cse and Puppy 2.13, cups, ghostscript, et all.
Sub_title: Will these work together?
 

I've gone through the cups installation process, and added the 820C printer to the system. Cups shows the printer in its web based configuration utility, but printing a test page fails with 'aborted'. This printer worked previously under Win2k (I am reconfiguring the computer to run Puppy). I have installed the special driver for the 820c called pnm2ppa, and ghostscript should be running, though not sure how to test that.

I was able to hook up an HP Deskjet 882C and add it to cups. It prints just fine.

Anyone have any success with 2.13 and an HP 820Cse? Or any ideas on how to troubleshoot?

Thanks a lot!!
Steve
Back to top
View user's profile Send_private_message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sun 07 Jan 2007, 14:35    Post_subject: Which cups pup file did you use  

Hi

I have a 940C Hp Deskjet and it runs just in puppy 2.13 but I used cups-install -v0.2r1.pup I had some issues with v0.3 not usre why.

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send_private_message Visit_website 
Torymon

Joined: 22 Aug 2006
Posts: 96
Location: The Great State of Mississippi,USA

PostPosted: Fri 12 Jan 2007, 21:33    Post_subject:  

delete
Edited_time_total
Back to top
View user's profile Send_private_message 
Torymon

Joined: 22 Aug 2006
Posts: 96
Location: The Great State of Mississippi,USA

PostPosted: Fri 12 Jan 2007, 23:00    Post_subject:  

Um, I'm working on getting my 820Cse running too.
Works great in 2.10b but just getting 2.13 running.
Since cups-install v0.3 has switched to gutenprint, maybe we
(the 820Cse's) NEED the ghostscript...
I found this page
which confirms the 820C is not supported.
I'm going to insure/install ghostscript and try again...
More later!
woof!
tory
Back to top
View user's profile Send_private_message 
Torymon

Joined: 22 Aug 2006
Posts: 96
Location: The Great State of Mississippi,USA

PostPosted: Sat 13 Jan 2007, 00:08    Post_subject:  

Ok,
I installed the cups-install, got the interface - nuttin' happened.
Had to mount devx for the make command, installed pnm2ppa.
Openned Abiword, created a test.text file and saved to /root.
While in Abiword, printed the test.text file accepting the default.
Page printed correctly and quickly!
My thanks to pakt for the cups-install script!
My order of install was weird...
I installed/ran cups-installv0.3 - no print from interface
download pnm2ppa - attempt install - no 'make' command
mount 'devx_213.sfs' - 'make' then 'make install' pnm2ppa
Open Abiword, create test file, print.
Did not have to reboot before the test printing from Abiword.
Hmm, thinking about it... I should reboot and see if I can print!
Hey...
ya never know!
Addendum:
I did reboot and Abiword prints fine. I'm printing from seamonkey
at the moment, this thread aamof! Color and all! It's two pages so far,
even though seamonkey said "1" page!
Hmm, when you installed pnm2ppa, did you get any errors?
I installed pnm2ppa-1.12, I'll attach it if you need it.
Oh, printer just finished all three (!) of the "page" seamonkey was
going to print, but it has color and everything! Looks pretty good!
Try re-installing both, cups-installv0.3.pup and pnm2ppa.
It seems the only additional thing I needed was pnm2ppa and the .ppd.
let me know
woof!
tory
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0486s ][ Queries: 12 (0.0051s) ][ GZIP on ]