Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Nov 2017, 11:08
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko 6.3.0 (32 bit)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 14 of 16 [237 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14, 15, 16 Next
Author Message
hamoudoudou


Joined: 24 Jul 2014
Posts: 185
Location: rabat

PostPosted: Sun 07 Feb 2016, 12:42    Post subject: PPM Slacko Abiword  

Looking for abiword and gnumeric, exaile
Missing in quickpet list. repository not found from PPM
Libre Office is really too big.
found goffice Wary that fits OK.
Moved back to slacko 5.3.3 ! (as Adrive). Kept only ifrmware and modules from 6.3.0
songbird.jpg
 Description   I will Try nightingale.
 Filesize   38.82 KB
 Viewed   1686 Time(s)

songbird.jpg


Last edited by hamoudoudou on Sun 14 Feb 2016, 21:12; edited 1 time in total
Back to top
View user's profile Send private message 
redandwhitestripes

Joined: 02 Jan 2009
Posts: 171

PostPosted: Tue 09 Feb 2016, 03:02    Post subject: Re: PPM Slacko Abiword  

hamoudoudou wrote:
Looking for abiword and gnumeric
Missing in quickpet list. repository not found from PPM
Libre Office is really too big.
found goffice Wary that fits OK.


There's a quickpet list? Shocked
Back to top
View user's profile Send private message 
redandwhitestripes

Joined: 02 Jan 2009
Posts: 171

PostPosted: Sun 14 Feb 2016, 08:23    Post subject:  

When I insert a USB drive, clicking on the icon brings up pmount and I have to mount or unmount via pmount before I can view the drive contents in rox. In all other puppies, I can just click the icon to view the contents. Can anyone explain why this was necessary? Is there a way to revert to the usual behaviour?
Back to top
View user's profile Send private message 
hamoudoudou


Joined: 24 Jul 2014
Posts: 185
Location: rabat

PostPosted: Sun 14 Feb 2016, 21:15    Post subject: Go back to the others Puppies...  

Go back to the others Puppies... Exclamation personally, tonight, i go back to Slacko 5.3.3. No trouble, no nervous breakdown, i Open usb contents by a click.
"It's probably safe to say that all the current pups have been developed on somewhat newer hardware than previous builds, Lucid for example. So I understand exactly as I've experienced the same.. A cumulative system overload. Yeah, it gets to the point I've gotta reboot back into Lucid if I want any type of acceptable performance." Not a bad idea, semme !
Quickpet : none (it's sfs one)
Tahrpup offers a lot of choice, Slacko only provides a kernel, and background... It's a pity Sad
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 15 Feb 2016, 10:21    Post subject: Slacko provides the browser Firefox !  

Slacko provides the browser Firefox ! The french version (Slaxen) does not, giving the choice to newbies to make their choice !
Olympia 75.jpg
 Description   Slaxen 6.3.0 (based on Slacko)
 Filesize   111.78 KB
 Viewed   31 Time(s)

Olympia 75.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Sat 19 Aug 2017, 12:36; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
redandwhitestripes

Joined: 02 Jan 2009
Posts: 171

PostPosted: Thu 18 Feb 2016, 10:16    Post subject:  

I did eventually go back to tharpup. Even that proved harder than usual under slacko, as the puppy installer would only install the slacko sfs to a flash drive (unless I made a mistake again) so I had to use another laptop with tahr installed.

I'm grateful for the chance to use slacko but for me, I found several disadvantages and no advantages compared to Lucid, Precise or Tahr.
Back to top
View user's profile Send private message 
jlst

Joined: 23 Nov 2012
Posts: 571

PostPosted: Tue 23 Feb 2016, 08:36    Post subject:  

I had no problems with Slacko, and I found it to be friendlier for older hardware. Although basically the same issues apply in all Puppies.

The only thing that might get in the way is the second tray for jwm?

tahrpup has more enhancements and bugfixes that should be in woof? I guess so.

I like it better than tahrpup, though.
Back to top
View user's profile Send private message 
gyro

Joined: 28 Oct 2008
Posts: 1406
Location: Brisbane, Australia

PostPosted: Thu 25 Feb 2016, 13:02    Post subject: Codeblocks on slacko  

Since there seems to be no codeblocks in the slackware repository, I have compiled codeblocks 16.01 on slacko 6.3.0.
It can be downloaded from http://www.fishprogs.software/puppy/slacko/codeblocks-16.01.pet. It's about 6.5 MiB in size.
This pet depends on wxGTK being installed from the slackware repository using Puppy Package Manager.

Note on wxwidgets:
The version of wxwidgets in wxGTK is 2.8.12, this is old, but it is ideal for a reliable codeblocks, it is not recommended for developing new wxwidgets based programs.
If you want to get serious about creating wxwidgets applications, I recommend that you research the wxwidgets web site so you can download wxwidgets 3.0.2 source, compile and install it.
If you do this, do NOT uninstall wxGTK, otherwise codeblocks will not run. And recompiling codeblocks to use wxwidgets 3.0.2 is not recommended, it produces an unstable codeblocks.

Edit: Re-uploaded it. Removed some unneeded stuff.

gyro

Last edited by gyro on Wed 02 Mar 2016, 17:02; edited 1 time in total
Back to top
View user's profile Send private message 
stemsee

Joined: 27 Jun 2013
Posts: 1999
Location: In The Way

PostPosted: Sun 28 Feb 2016, 11:00    Post subject:  

I don't know if anyone has posted about it, but Nathan Wallpaper trips up because of 'Stardust dark.svg' & 'Stardust bright.svg' Nathan Wallpaper Setter gets four errors because of the spaces: in slidshow mode.
Back to top
View user's profile Send private message MSN Messenger 
pri


Joined: 09 Oct 2009
Posts: 343
Location: Bandung Indonesia

PostPosted: Fri 04 Mar 2016, 05:04    Post subject: wifi ok  

test wifi seem ok. need sharing with android phone.

sony vaio pcg. 71318l 64bit windows 7 home edition.

next jump to slacko 64bit.

_________________
Learning by Doing
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger 
harrisnyc

Joined: 16 Jan 2014
Posts: 30

PostPosted: Sun 20 Mar 2016, 14:58    Post subject: How to update Chrome to the latest version? (rel 49)  

Hi all,

Please forgive me if I seem like a bit of a noob, but I love Slacko64 6.3 so far, and I really want to make it work for me.

Here's my issue:
- In PPM, the only version of Chrome I see is 46. Yes, I've updated the PPM database.
- The latest version of Chrome is 49. In fact when running 46, the Gmail webpage tells me that this version of Chrome is no longer supported.
- I installed 49 from the Chrome website (both the .deb and the .rpm versions, as I really wasn't sure which one to use, which is a separate noob issue of mine) but when running it, it tells me that it cannot run under the root user.

Any ideas? Thanks very much in advance.

Harris
Back to top
View user's profile Send private message 
harrisnyc

Joined: 16 Jan 2014
Posts: 30

PostPosted: Sun 20 Mar 2016, 16:39    Post subject: Re: How to update Chrome to the latest version? (rel 49)  

harrisnyc wrote:
Hi all,

Please forgive me if I seem like a bit of a noob, but I love Slacko64 6.3 so far, and I really want to make it work for me.

Here's my issue:
- In PPM, the only version of Chrome I see is 46. Yes, I've updated the PPM database.
- The latest version of Chrome is 49. In fact when running 46, the Gmail webpage tells me that this version of Chrome is no longer supported.
- I installed 49 from the Chrome website (both the .deb and the .rpm versions, as I really wasn't sure which one to use, which is a separate noob issue of mine) but when running it, it tells me that it cannot run under the root user.

Any ideas? Thanks very much in advance.

Harris


Sorry, I realize this belongs in the 64-bit thread! I'll recreate it there.
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 24 Mar 2016, 18:32    Post subject: exaile downloaded from Salix PPM does not start.  

Slacko 6.3.0 (32 bit) exaile downloaded from Salix PPM does not start.
What applications are really available from PPM, that is the question..

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Mdor


Joined: 24 Jul 2010
Posts: 1661
Location: France

PostPosted: Thu 24 Mar 2016, 19:21    Post subject:  

Hi Pelo,

Did you check and install all dependencies Question
Capture_2016-03-25.jpg
 Description   
 Filesize   77.74 KB
 Viewed   569 Time(s)

Capture_2016-03-25.jpg


_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 25 Mar 2016, 01:48    Post subject: su spot !
Subject description: Linux makes things so difficult...
 

All dependencies have been kept toggled.
Cannot be run as root Evil or Very Mad su spot ! is the first bug resolved
Python would'nt be at the right place
Slacko is not responsible of bugs in Exaile. Slacko is responsible not to help its users, for applications. Unless Medor came
Tempestuous and Philb666, Vicmz are responsive guys too. .
BK always took time to answers questions,
Tempestous said in the past that it's better to choose older versions , because no prohibition done to root.
Exaile prevents our developers to get pleasure, but users never asked for that Cool

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 14 of 16 [237 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14, 15, 16 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1087s ][ Queries: 13 (0.0187s) ][ GZIP on ]