Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 17 Dec 2017, 17:41
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
No network after making savefile
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 5 [70 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Author Message
Semme


Joined: 07 Aug 2011
Posts: 7775
Location: World_Hub

PostPosted: Fri 16 Sep 2016, 13:59    Post subject:  

Idea Let Pup partition the stick from a live boot.
_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 9714
Location: Charleston S.C. USA

PostPosted: Sat 17 Sep 2016, 01:09    Post subject:  

Have you tried making a save that is not encrypted?
_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 7775
Location: World_Hub

PostPosted: Sat 17 Sep 2016, 04:05    Post subject:  

Very Happy Yeah, forgot to add that.
_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
bruno

Joined: 08 Mar 2012
Posts: 139
Location: Belgium

PostPosted: Sat 17 Sep 2016, 05:11    Post subject:  

Yes with the 3 modern puppies, the Ethernet is always gone after booting with savefile, even non-encrypted.
There is no driver loaded for the Ethernet interface, and it's not possible to load any with the internet wizard.... while with Wheezy, all goes fine, even with heavy encryption of the savefile. And I'm using the same USB stick.
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 7775
Location: World_Hub

PostPosted: Sat 17 Sep 2016, 05:17    Post subject:  

And you say running "lsmod" while in this no-Internet save produces no results, correct?
_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 7775
Location: World_Hub

PostPosted: Sat 17 Sep 2016, 05:23    Post subject:  

This from a live boot I don't understand. You should've had no problem..

http://www.murga-linux.com/puppy/viewtopic.php?p=923551#923551

_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
bruno

Joined: 08 Mar 2012
Posts: 139
Location: Belgium

PostPosted: Sat 17 Sep 2016, 05:32    Post subject:  

no, that "blacklist" post was from a boot with savefile, I had to copy it with usb stick from one pc to the other, because there was no internet on that puppy machine
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 7775
Location: World_Hub

PostPosted: Sat 17 Sep 2016, 05:37    Post subject:  

Uh, please pay attention to what I said..
_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 7775
Location: World_Hub

PostPosted: Sat 17 Sep 2016, 05:39    Post subject:  

Here's a thought.. Boot live and change the PUPMODE on that stick!

http://www.murga-linux.com/puppy/viewtopic.php?t=70372

_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
bruno

Joined: 08 Mar 2012
Posts: 139
Location: Belgium

PostPosted: Thu 10 Nov 2016, 15:35    Post subject:  

Thanks for trying to help me Semme and bigpup, but this was getting a little over my head. I'm just a happy puppy user, not an IT expert.
Now I'm using that computer with Upup Raring, and Dpup Wheezy, everything works great, it's only with the modern puppies that he loses internet after making the savefile.
I know it is strange that he does this every time, but it's getting too complicated for me to find what is the reason for that.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 5 [70 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0378s ][ Queries: 15 (0.0072s) ][ GZIP on ]