Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Jul 2015, 05:56
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
1.0.1 gives modprobe errno=8
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message

PostPosted: Tue 26 Jul 2005, 18:17    Post_subject: Puppy 104 crashes on boot (HD hdb installed)  

Bruce B wrote:
I had the same problem when I attached another hard disk under this scenerio:

Using version 1.03

IDE 0 - master = hard drive
IDE 0 - slave = empty
IDE 1 - master = cdrom

The above works fine, but when I attached a hard disk to IDE 1 slave, it happened to me. However, it worked fine with MS-DOS

I have the same problem as descibed above in version 102+103+104.
Starting Live-CD and booting Puppy results in a crash. Under 102 one of millons of errors running over the screen was:

"cp: unable to close '/new_root/root0/.etc/pcmcia/cis/COMpad2.def': No space left on device "

Puppy seems not possible to boot from CD, when there is installed only one HD as hdb slave. Also testet with another hard-disk, same result.
On the other hand: Puppy installed on a partition on the same HD (hdb slave) boots without any problems.
Any idea, what to do? Or where to read about this problem? Thanks for any help.

Back to top

PostPosted: Tue 02 Aug 2005, 02:49    Post_subject: Puppy 1.0.1 crashes on boot  

The subject helped me to boot 1.0.4 by folowing GuestToo Puppy Master recommendation and others pointing out that the CDw/r should be fully erased before burning.

Back to top
Official Dog Handler

Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Thu 11 Aug 2005, 03:37    Post_subject:  

Do these problems relate to laptops.
Back to top
View user's profile Send_private_message 

Joined: 25 May 2005
Posts: 4825
Location: Manila

PostPosted: Thu 11 Aug 2005, 14:25    Post_subject: Simple  

Your solution could be as simple as making sure that there is a hard disk at primary master (/dev/hda), and that there is a viable partition 1, either FAT/DOS or ext2/Linux (/dev/hda1).

I have tried non-primary-master hard drive before and failed.

See the link below for more details in setting-up.

Puppy user since Oct 2004. Want FreeOffice? Get the sfs (English only).
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0425s ][ Queries: 12 (0.0034s) ][ GZIP on ]