Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 21 Jul 2017, 12:54
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Requesting Python 3.x and associated gtk libs
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
TyroBGinner

Joined: 30 Mar 2016
Posts: 172

PostPosted: Fri 04 Nov 2016, 17:06    Post subject:  Requesting Python 3.x and associated gtk libs  

I am looking for a pet or sfs of some recent Python version, 3.1 or higher, compatible with recent slackware or *buntu codebases. This is to run in either a variant of puppy precise or slacko 5.6 or so. And can anyone supply the gtk libraries as well, PyGtk? I am trying to run some duplicate file finders like fslint and dupeguru.

Thanks
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 507
Location: Altair IV , Just north of Eeyore Junction.

PostPosted: Fri 18 Nov 2016, 19:34    Post subject:  

Python 3.1.1 in 2nd post in this thread as a .pet http://murga-linux.com/puppy/viewtopic.php?t=75286&sid=5ec0c11f5770325ea01332f4b1ba9d40
May or may not work. About 15MB

PYGTK2 from ubuntu for precise
http://packages.ubuntu.com/precise/python-gtk2

GTK3 is available here for precise from ubuntu
http://packages.ubuntu.com/precise-updates/libgtk-3-0

_________________
.
Back to top
View user's profile Send private message 
TyroBGinner

Joined: 30 Mar 2016
Posts: 172

PostPosted: Fri 25 Nov 2016, 02:44    Post subject:  

Many thanks, perdido... I looked for an sfs or pet, but did not find it on the forum. It is strange that I missed it.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0508s ][ Queries: 14 (0.0059s) ][ GZIP on ]