Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Jul 2017, 11:00
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
MTPconnect 0.9
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [33 Posts]   Goto page: Previous 1, 2, 3
Author Message
nubc


Joined: 23 Jan 2007
Posts: 1784
Location: USA

PostPosted: Sun 10 May 2015, 00:53    Post subject:  

Procedure to mount and unmount smartphone
________________________________________________________________________

1 cd /mnt

2 go-mtpfs MTPdevice
[After successful mounting, there is no command prompt available.]

3 After finishing work, Terminate 'go-mtpfs MTPdevice' in Pprocess
[After terminating process, command prompt becomes available again.]

4 fusermount -u MTPdevice
________________________________________________________________________

I tested and found that step 4 is necessary, After step 4 I can mount the device again (starting at step 2) without an issue and without rebooting, which is the goal.

If after a few days you try and find that the device won't mount, run step 4, fusermount -u MTPdevice, then start over. Reboot is not necessary.
Back to top
View user's profile Send private message 
april


Joined: 14 Sep 2013
Posts: 939
Location: Sydneyside for winter

PostPosted: Wed 14 Dec 2016, 17:34    Post subject:  

Running Precise 5.7.1 I tried installing these two pets which all seemed to go properly .

On reboot I do not have any menu entries I can see and when I plug in my Android 4 phone brings up a rox filer window which is empty . Putting files into it does not write the file to the phone.

Delving in it creates a directory I can see for the phone but there is nothing in it . lsusb shows it connected of course.

Using above post I can see the ZTE dierectory but get
Code:

# cd ZTE
# ls
Phone storage  SD card
# cd "SD card"
# ls
ls: cannot open directory .: Input/output error
# cd "Phone storage"
bash: cd: Phone storage: Input/output error


Any help appreciated

I managed to get gmtp to run properly albeit slowly by installing a binary from here
http://packages.ubuntu.com/precise/i386/gmtp/download

EDIT Came back to get this again but it has disappeared as has everything "precise"

Last edited by april on Sat 03 Jun 2017, 22:02; edited 6 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
watchdog

Joined: 28 Sep 2012
Posts: 1387
Location: Italy

PostPosted: Thu 15 Dec 2016, 03:14    Post subject:  

Some links to try with:

http://www.murga-linux.com/puppy/viewtopic.php?p=933619#933619

https://drive.google.com/drive/folders/0B41di_pkEpr8STRYZzFRSkxvd3c

http://www.murga-linux.com/puppy/viewtopic.php?p=803617#803617
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [33 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0382s ][ Queries: 15 (0.0088s) ][ GZIP on ]