Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Aug 2017, 05:03
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
"Skype for web" works in Tahr64 with Google Chrome
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
ndujoe1

Joined: 04 Dec 2005
Posts: 767

PostPosted: Fri 28 Apr 2017, 10:25    Post subject:  "Skype for web" works in Tahr64 with Google Chrome  

After attempting to get the microphone to work on several version of Skype for Linux beta. I decided to try the Skype for web version that operates from the browser. I am sure for some Puppylinux users it is a bit intrusive as you have to permit the microphone and cookies to be enabled in your browser. But it works.

I am using Puppex Tahr64 6.05
Google Chrome Version 54.0.2840.100 (64-bit)
Microsoft Webcam VX2000
Skype for WEB version 1.88.30 Assets version 0.0.300
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 2851
Location: King's Lynn, UK.

PostPosted: Wed 10 May 2017, 18:38    Post subject:  

Hi, ndujoe1.

Good for you!

I rather suspect this is in no small part due to the fact that you're using a MicroSoft webcam. I've tried a few times to get my webcam's mike to work with Skype for Web, and it just won't have it..... Even using a headset doesn't work, either.

HP Webcam HD 2300

We all know how MyCrudSoft have systematically buggered up Skype for Linux since buying Skype out..!


Mike. Wink

_________________
If I've helped you.....please say 'Thanks'!
MY PUPPY PACKAGES
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
ndujoe1

Joined: 04 Dec 2005
Posts: 767

PostPosted: Wed 10 May 2017, 19:19    Post subject:  

Yep, you are probably right about the Microsoft products - software connection :(
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0951s ][ Queries: 14 (0.0159s) ][ GZIP on ]