Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 22 Oct 2017, 04:39
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
QtWeb - fast portable browser
Post new topic   Reply to topic View previous topic :: View next topic
Page 8 of 8 [108 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Author Message
Mike Walsh


Joined: 28 Jun 2014
Posts: 3044
Location: King's Lynn, UK.

PostPosted: Sat 13 May 2017, 18:16    Post subject:  

Hey, GG.

I don't know whether there's a .pet for this kicking around the forum anywhere. I've been doing some searching around for you.....and, although there are plenty of older versions available out there, they're almost all of them Windows .exes.....there's hardly any older Linux versions out there at all.

I can only presume that you want this particular version for a specific reason. The 3.8.5 version compiled for JP-431 seems to run A-OK in the widest range of Pups; would that not do you? It's more secure than the 3.7.2 version, which was known to be vulnerable to a 'denial of service' (DDOS) exploit a few years back:-

https://packetstormsecurity.com/files/100682/QtWeb-Browser-3.7.2-Denial-Of-Service.html

I have a copy of this in my MediaFire a/c, here:-

http://www.mediafire.com/file/j32jy9f6j085q3m/qtweb-3.8.5-jp431.pet


Mike. Wink

_________________
If I've helped you.....please say 'Thanks'!
MY PUPPY PACKAGES
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
greengeek


Joined: 20 Jul 2010
Posts: 4660
Location: Republic of Novo Zelande

PostPosted: Sun 14 May 2017, 05:09    Post subject:  

Hi Mike - thanks for the links. I tried the -jp version (as well as others) but for some reason I get constant ssl errors. I can only make QtWeb run if I accept the "Yes to all" choice when ssl errors are thrown up - and that simply ignores the errors which I assume is a risky approach.

I particularly want a lightweight browser for a laptop I have that lacks the SSE2 cpu flag and i am finding that some of the older versions of browsers are more suitable than later ones - hence the search for versions that other puppians use on similarly old hardware.
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 22 Sep 2017, 03:11    Post subject: what should i change in the settings ?  

why no access to Facebook and You Tube with QtWeb 3.7.3 ? what should i change in the settings ?
I suppose my puppy-builder wanted to prevent me to go there, and set Qt-Web unabled to visit the sites Evil or Very Mad

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 8 of 8 [108 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0347s ][ Queries: 15 (0.0095s) ][ GZIP on ]