Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 12 Dec 2017, 00:52
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Dell Vostro 1000
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
mcradventures

Joined: 25 Jan 2017
Posts: 10

PostPosted: Sat 28 Jan 2017, 10:49    Post subject:  Dell Vostro 1000
Subject description: My experiences with it
 

This thread will hopefully be able to be edited in the future by me to update changes as I go.

About a week ago, I was given a thrown away old Dell Vostro 1000. Nothing wrong with it except it runs a little hot (but apparently that is normal, CPU temps are within the acceptable ranges) and didn't come with a hard drive, but I threw in another. I wanted to put Linux on it and it has been a pain in the backside to get it going. Maybe my experiences will help others with this kind of laptop get Linux on it.

What distros work on it?
* Slacko Puppy 6.3
* Tahr Puppy 6.0.5
* Slax 7.0.8

What distros don't work on it?
* Debian 8.7.1 (framebuffer issues? and freeze at detecting hardware)
* Porteus latest (framebuffer issues?)
* Lubuntu 16.10/14.0.4.1 (installer failure when using older kernel, newer kernel framebuffer issues?)
* Fatdog 710 (framebuffer issues?)

I've narrowed it down to the kernel. 3.x series seem to work, 4.x series doesn't. Not entirely sure at what kernel it stops working or why. In the above when I say framebuffer issues, I say such because it fails when trying to start framebuffer. Screen goes blank and nothing happens. No known boot options worked to bypass it, except with Debian.

Problematic hardware:
* Wireless: needs the b43 thing, puppy handles it right out of the box but the others need some help to get it working, never did get it working with the Debian netinstaller.
* Graphics?: The graphics may be the issue with the newer kernels not working, not sure.

So far I've settled on Slacko, but it could use some polishing.
Back to top
View user's profile Send private message 
Limbomusic


Joined: 15 Apr 2016
Posts: 232
Location: Norway

PostPosted: Wed 14 Jun 2017, 08:36    Post subject: hey :-)
Subject description: vostro
 

I also got (for free) a Dell Vostro 1000 (from 2005, sticker says) - I had a 500mb extra ram stick laying around so I put that in - so now it has 1.5gb ram.

I,ve been using my remastered tahr 6.0.5, full install with swap partition on it for a long time now - and its my main "sofa-computer" - I use it ALL the time.
I really love the smooth touch-pad and keyboard (much better than the one on my new lenovo)
Browser - chrome 48. (but also have slimboat and slimjet)
I havent had any heat-issues - but one snag: If I leave it with the lid open - the screen doesnt come on again - just a vertical line... But if I just close the lid, and wait 5 seconds - and open it again - its fine. I love that computer Smile
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0952s ][ Queries: 12 (0.0257s) ][ GZIP on ]