Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 18 Nov 2017, 15:51
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Install new gutenprint in old puppies?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
watchdog

Joined: 28 Sep 2012
Posts: 1492
Location: Italy

PostPosted: Wed 19 Jul 2017, 09:44    Post subject:  Install new gutenprint in old puppies?  

In latest puppies my printers are supported by gutenprint. I have packaged a pet of gutenprint from slackware 14.2 and I tried to install it in old puppies such as wary 5.5 and puppy 4.31. It is working for me in a new install of the savefile for installing my laser Brother HL2130 printer. Testing needed.

gutenprint-5.2.11-i586-2-s14.2.pet:

https://drive.google.com/file/d/0B9iMb4UZBeFkMG9saHdDWkRZMVU/view?usp=sharing
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0260s ][ Queries: 12 (0.0074s) ][ GZIP on ]