Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Nov 2017, 00:22
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Quirky Xerus 8.3 for x86_64, released July 29, 2017
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 47 of 48 [711 Posts]   Goto page: Previous 1, 2, 3, ..., 45, 46, 47, 48 Next
Author Message
Rodney Byne

Joined: 31 Jan 2014
Posts: 149

PostPosted: Tue 01 Aug 2017, 16:15    Post subject: To ETP.  

Hi ETP,

Indeed, I am not sorry I asked and with my eager curiosity
it is the only way I can learn new things.
Thanks for all the explanations, incl wbar.

Without doubt that is a most impressive array of partitions
controlling your systems. It's a wonder you can keep
track of all that's going on.

For simplicity, I keep my distros on separate usb flash drives with small
identified tie-on tag labels, written in pencil so they can be re-used
when a new distro is being tested.
All stored in an ex-electric shaver zip wallet for convenience.
A very different arrangement from yours & antiquated but effective
to me.

My laptop still has Win7 installed but with the ethernet data path
to it disabled internally for virus intrusion safety. (sda1 & 2)

The web is surfed from its boot menu (as sdb), selecting whichever
flash drive takes my fancy. There is a wide choice available to me.

Best regards.
Back to top
View user's profile Send private message 
ottod

Joined: 21 Sep 2006
Posts: 13

PostPosted: Tue 01 Aug 2017, 19:44    Post subject: My graphics chipset
Subject description: Maybe related to my keyboard issues according to lp-dolittle
 

Hi lp-dolittle,
Thank you for reaching out to me. If there is more people having keyboard issues we together can find the solution. I love Quirky but this bug is not letting me use the latest 8.3. My graphics chipset is Intel HD 520 from i5-6200u CPU.
Back to top
View user's profile Send private message 
lp-dolittle

Joined: 25 Apr 2016
Posts: 33

PostPosted: Wed 02 Aug 2017, 11:39    Post subject: Intel graphics chipset
Subject description: keyboard layout issue
 

Hi ottod,

there are several indications that some computer's Intel graphics chipset is 'co-responsible' for the keyboard-layout issue which we experience, probably together with a not yet fixed bug in the XkbConfigManager? Therefore, it's not really a surprise to read your computer's hardware specifications.

If you have the opportunity to run quirky xerus64-8.3 on a machine equipped with a different graphics chipset (e.g. Nvidia), you perhaps/hopefully may be able to configure the keyboard-layout according to your need.

Maybe, my clumsy workaround, described in a yesterday post, could work also in your situation??

Moreover, Barry is aware of the problem, and I'm sure he soon will present a solution!

kind regards
Back to top
View user's profile Send private message 
Rodney Byne

Joined: 31 Jan 2014
Posts: 149

PostPosted: Thu 03 Aug 2017, 05:35    Post subject: pmcputemp  

Hi,
I wonder if anyone using a flashing light usb stick
such as Emtec has noticed that rapid repeated
rhythmic flashing and stop gaps from boot,
can be stopped immediately by right clicking
the indicated temp icon to quit.
If these are writes to stick, don't like them.

Going back awhile to xerus 7.0.1, this effect described
never happened.
Back to top
View user's profile Send private message 
Philh

Joined: 17 May 2006
Posts: 133
Location: England

PostPosted: Thu 03 Aug 2017, 08:27    Post subject:  

Doing a frugal install to a usb partition from a cd
The menu.lst hints for grub v1 says hd19,1 which should be hd0,1 on my drive

retrovol values not remembered on a frugal install
If I run
alsactl -f /etc/asound.state store
in a terminal then asound.state gets updated with the retrovol values
but running /usr/sbin/savesession doesnt seem to update the asound.state with the retrovol values so it gets saved with the old values in s.sfs
although youve added it #170723
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 4755
Location: Ontario

PostPosted: Tue 08 Aug 2017, 12:14    Post subject:  

The most recent audacity is easy to compile
Audacity 2.1.3
I disabled ffmpeg

Available:
https://drive.google.com/file/d/0B7JZA8XWblrSUjU3NklQOTJzY0U/view?usp=sharing

______________________________________________
Back to top
View user's profile Send private message 
rameshiyer

Joined: 17 Sep 2009
Posts: 251
Location: Calicut, Kerala, India

PostPosted: Wed 09 Aug 2017, 05:25    Post subject: Login Password
Subject description: New Password
 

What is the default login user id and password for Qurky Xerux 8.3. How to remove auto login for Quirky Xerux 8.3 due to security reasons.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
don570


Joined: 10 Mar 2010
Posts: 4755
Location: Ontario

PostPosted: Wed 09 Aug 2017, 20:13    Post subject:  

Quote:
default login user id and password for Qurky Xerux 8.3

It's the same for all of Barry's distros
User: root
Password: woofwoof

As for auto login , read ..
http://puppylinux.org/wikka/autologin
__________________________________________

Tip:

When Samba is ON it wastes time logging messages.
The logging can be stopped by making a simple change to
the smb.conf file (in /etc/Samba)

log level = 0

Quote:

Log levels

The level of logging that Samba uses can be set in the smb.conf file using the global log level or debug level option; they are equivalent. The logging level is an integer that can range from 0 to 10. At level 0, no logging is done. Higher values result in more voluminous logging. For example, let's assume that we will use a Windows client to browse a directory on a Samba server. For a small amount of log information, you can use log level = 1, which instructs Samba to show only cursory information, in this case only the connection itself:

05/25/02 22:02:11 server (192.168.236.86) connect to service public as user pcguest
(uid=503,gid=100) (pid 3377)

Higher debug levels produce more detailed information. Usually, you won't need more than level 3, which is fully adequate for most Samba administrators. Levels above 3 are used by the developers and dump enormous amounts of cryptic information.

Back to top
View user's profile Send private message 
TIW

Joined: 14 Apr 2011
Posts: 65

PostPosted: Thu 17 Aug 2017, 18:47    Post subject: Xerus 8.3
Subject description: Bluetooth problem
 

Hi everybody.
I own a Microsoft "Lumina 950" phone and have problems to transfer data per blue-tooth.
As it stands Lumina can "see" Quirky Xerus 8.2 and even "pairing" seems to be no problem, but ...
the connection happens for only a couple of seconds and becomes again unconnected after that.

What do you make of that ? I am only a consumer and do not understand much about that technology,
but if I can be of any help I would be happy to be of assistance.

By the way: How do I transmit and receive data, after the connection is made successfully i.e. permanently ?

Thanks for your help.
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1175
Location: Saint-Gérard / Walloon part of Belgium

PostPosted: Sat 19 Aug 2017, 12:20    Post subject: running gnumeric-1.10.17 gtk-2 : possible workaround  

Hi,
thanks Barry for this xerus8.3 ! Smile

reading this here:
http://murga-linux.com/puppy/viewtopic.php?p=923331#923331
I got a try to find an already compiled 64 bits Gnumeric-1.10.17 and found one here:
http://distro.ibiblio.org/fatdog/packages/710/gnumeric-1.10.17-x86_64-1.txz
Using XArchve, I extracted it on / ;
and also needed to make this relative link:
Code:
ln -r /lib/x86_64_linux-gnu/libpng12.so.0.54.0 /lib/x86_64_linux-gnu/libpng16.so.16
as gnumeric claims for libpng16.so.16

Afterwards had to edit/adjust /usr/share/applications/gnumeric.desktop to get the menu entry:
Code:
[Desktop Entry]
Encoding=UTF-8
Name=Gnumeric
Name[fr]=Gnumeric
Exec=gnumeric
Icon=/usr/share/pixmaps/gnumeric.png
Terminal=false
Type=Application
Categories=Office;Spreadsheet;
X-GNOME-Bugzilla-Bugzilla=GNOME
X-GNOME-Bugzilla-Product=Gnumeric
X-GNOME-Bugzilla-Version=1.10.17
X-GNOME-Bugzilla-Component=General
X-GNOME-DocPath=gnumeric
MimeType=application/x-gnumeric;application/vnd.ms-excel;application/excel;application/msexcel;application/x-excel;application/x-ms-excel;application/x-msexcel;application/x-xls;application/xls;application/x-dos_ms_excel;zz-application/zz-winassoc-xls;application/vnd.openxmlformats-officedocument.spreadsheetml.sheet;application/tab-separated-values;text/csv;text/x-csv;text/spreadsheet;text/tab-separated-values;application/vnd.lotus-1-2-3;application/x-123;application/vnd.sun.xml.calc;application/vnd.sun.xml.calc.template;application/x-applix-spreadsheet;application/x-mps;application/x-oleo;application/x-planperfect;application/x-quattropro;application/x-sc;application/x-sylk;application/x-dbase;application/x-dbf;application/x-xbase;


Then do in terminal
Code:
fixmenus

and restart X and its done.

Seems running well ...
Thanks for any comment / advice

Best regards
Charlie
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 4755
Location: Ontario

PostPosted: Tue 22 Aug 2017, 13:47    Post subject:  

I had success using the newest Mypaint with my Wacom bamboo tablet.

I got the instructions from here...
http://murga-linux.com/puppy/viewtopic.php?p=964992&search_id=835725638#964992

I downloaded and I have it stored at google

https://drive.google.com/open?id=0B7JZA8XWblrSOU1WY2hEOUE0ZUE

Here is my review...
Menu icons show properly Cool

As far as a background goes , there is a menu item to set background..

Layer > Set background

What I did was set my favorite background (white)
and save an ORA file to disk as my default file.

Then to open mypaint I use the terminal

Code:
./MyPaint-1.3.0-git.1a513bc.glibc2.15-x86_64.AppImage  default.ora


The file opens automatically and i am ready to start.

I can use the clipboard to transfer an image to GIMP.
That I believe is a new feature!
__________________________________
Back to top
View user's profile Send private message 
artsown

Joined: 12 Sep 2012
Posts: 245

PostPosted: Mon 28 Aug 2017, 14:44    Post subject:  

A few issues using frugal install to hard drive:

1. Cannot get rid of original icons
2. At reboot, apparently need a delay before invoking wireless connection.
3. Package Manager needs work. While all dependencies can be found
and seen, there is sometimes no option to install them all. One must
laboriously install them one by one (unless I'm missing something).
4. Pup-Advert Blocker does not modify /etc/hosts

Otherwise, 8.3 is a winner for my purposes!

Art
Back to top
View user's profile Send private message 
wuwei


Joined: 15 Sep 2007
Posts: 795
Location: formerly de; now in tranquility

PostPosted: Tue 03 Oct 2017, 05:45    Post subject: disappearing desktop settimgs  

Don't know if this has been addressed on one of the other 46 pages in this thread but I have a strange phenomenon with Quirky Xerus 8.3:

All desktop settings disappear from one boot to another. Programs that I have installed are, however, retained. The desktop reverts to the default settings with wallpaper, icons, tray all in the default setup.

I have installed Quirky on USB following Barry's instructions on this page
http://distro.ibiblio.org/quirky/quirky6/amd64/releases/xerus-8.2/howto-install.htm
under the heading "Windows".

There is no icon "save" on the desktop.
Executing mksquashfs makes no difference.
pfind does not find s.sfs or q.sfs

So, what am I missing (never had this before with any Puppy)?

Thanks

PS: It gets increasingly more mysterious:
After several reboots the desktop now retains the wallpaper plus the icon style I have set. Drive icons and other icons always appear in the default settings.I.e. icons deleted by me and replaced by other icons revert to the default setup. A backup of /root/Choices/ROX-Filer/PuppyPin is useless.
Back to top
View user's profile Send private message 
Leon

Joined: 22 Jun 2005
Posts: 244
Location: Slovenia

PostPosted: Tue 03 Oct 2017, 17:33    Post subject: Re: disappearing desktop settimgs  

wuwei wrote:
All desktop settings disappear from one boot to another. Programs that I have installed are, however, retained. The desktop reverts to the default settings with wallpaper, icons, tray all in the default setup.

It was one of Quirky’s mysteries for me, too.

I noticed that desktop changes have to be manually saved

from file

/root/Choices/ROX-Filer/PuppyPin

to file

/root/Choices/ROX-Filer/PuppyPinBACKUP

I prefer on desktop are shown only drive icons.

My /root/Choices/ROX-Filer/PuppyPin file

Code:
# cat PuppyPin
<?xml version="1.0"?>
<pinboard>
  <backdrop style="Stretched">/usr/share/backgrounds/mybackground.jpg</backdrop>
  <icon x="32" y="704" label="drives" args="any 0">/root/.pup_event/drive_drives</icon>
</pinboard>


My /root/Choices/ROX-Filer/PuppyPinBACKUP file with same contents as /root/Choices/ROX-Filer/PuppyPin file

Code:
# cat PuppyPinBACKUP
<?xml version="1.0"?>
<pinboard>
  <backdrop style="Stretched">/usr/share/backgrounds/mybackground.jpg</backdrop>
  <icon x="32" y="704" label="drives" args="any 0">/root/.pup_event/drive_drives</icon>
</pinboard>
Back to top
View user's profile Send private message 
wuwei


Joined: 15 Sep 2007
Posts: 795
Location: formerly de; now in tranquility

PostPosted: Thu 05 Oct 2017, 05:35    Post subject: Icons at will  

Leon wrote:
Quote:
I noticed that desktop changes have to be manually saved

from file

/root/Choices/ROX-Filer/PuppyPin

to file

/root/Choices/ROX-Filer/PuppyPinBACKUP


I tried that and it seems to work halfway.
When I arrange icons and wallpaper it does show up correctly in the file PuppyPin. Manually save that to PuppyPinBACKUP and the choice and positions of the desktop icons are retained upon a restart of X or a reboot. (There is no automatic backup, though)

BUT...the drive icons always revert back to some sort of default positions. Even a manual correction of the y-position in PuppyPin and/or PuppyPinBACKUP has no effect.

Sorry, but this is a "quirk" that needs addressing, IMHO.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 47 of 48 [711 Posts]   Goto page: Previous 1, 2, 3, ..., 45, 46, 47, 48 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0902s ][ Queries: 13 (0.0067s) ][ GZIP on ]