Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 17 Dec 2017, 17:40
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
AMD Graphics Card Question
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
BrianXYZ

Joined: 28 Jun 2017
Posts: 13

PostPosted: Fri 21 Jul 2017, 20:06    Post subject:  AMD Graphics Card Question  

Sorry if this has already been answered I did search first but couldnt find :

Why will my AMD driver not install from Quickpet or Setup?

Dont know if it's the machine or my graphics card but it sounds like a vacuum cleaner, it's much much quieter in that other OS.
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 720
Location: ¿Altair IV , Just north of Eeyore Junction.?

PostPosted: Fri 21 Jul 2017, 22:01    Post subject:  

Computer brand and model?

Which puppy version?

Did you see your driver available in quickpet?

.

_________________
.
Back to top
View user's profile Send private message 
BrianXYZ

Joined: 28 Jun 2017
Posts: 13

PostPosted: Fri 21 Jul 2017, 22:50    Post subject:  

perdido wrote:
Computer brand and model?

Which puppy version?

Did you see your driver available in quickpet?

.


Dell Studio XPS 7100

Latest TahrPup64

Yes, but fails when I try to install.
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 720
Location: ¿Altair IV , Just north of Eeyore Junction.?

PostPosted: Fri 21 Jul 2017, 23:21    Post subject:  

Video card drivers are kernel specific.
Also they are 32-bit or 64-bit specific.

Will you please check kernel version?
You can type uname -r in terminal to find the kernel version then post it here

With kernel version and knowing it is 64-bit we can search for a driver.

.

_________________
.
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 720
Location: ¿Altair IV , Just north of Eeyore Junction.?

PostPosted: Fri 21 Jul 2017, 23:31    Post subject:  

Minimum driver version required
Code:
Driver version 8.66 (Catalyst 9.10) or above

Kernel version is ?


.
Back to top
View user's profile Send private message 
BrianXYZ

Joined: 28 Jun 2017
Posts: 13

PostPosted: Sat 22 Jul 2017, 08:39    Post subject:  

perdido wrote:
Minimum driver version required
Code:
Driver version 8.66 (Catalyst 9.10) or above

Kernel version is ?


.


#uname --all
Linux puppypc12984 3.14.54 #1 SMP PREEMPT Tue Dec 1 17:54:26 GMT 2015 x86_64 x86_64 x86_64 GNU/Linux

Last edited by BrianXYZ on Sat 22 Jul 2017, 08:55; edited 2 times in total
Back to top
View user's profile Send private message 
mostly_lurking

Joined: 25 Jun 2014
Posts: 228

PostPosted: Sat 22 Jul 2017, 08:43    Post subject:  

BrianXYZ wrote:
Dont know if it's the machine or my graphics card but it sounds like a vacuum cleaner, it's much much quieter in that other OS.

Your processor might be constantly running at full speed. Unlike Windows, Puppy usually doesn't enable frequency scaling (adjusting the CPU frequency based on the workload) by default. Use Menu > System > CPU Frequency Scaling Tool to turn it on.
Back to top
View user's profile Send private message 
BrianXYZ

Joined: 28 Jun 2017
Posts: 13

PostPosted: Sat 22 Jul 2017, 08:54    Post subject:  

mostly_lurking wrote:
BrianXYZ wrote:
Dont know if it's the machine or my graphics card but it sounds like a vacuum cleaner, it's much much quieter in that other OS.

Your processor might be constantly running at full speed. Unlike Windows, Puppy usually doesn't enable frequency scaling (adjusting the CPU frequency based on the workload) by default. Use Menu > System > CPU Frequency Scaling Tool to turn it on.


Oh, I asked about frequency scaling elsewhere. I just tried %80 and %50... not much difference, if any. Thanks anyway.
Back to top
View user's profile Send private message 
perdido


Joined: 09 Dec 2013
Posts: 720
Location: ¿Altair IV , Just north of Eeyore Junction.?

PostPosted: Sat 22 Jul 2017, 13:17    Post subject:  

Quote:

#uname --all
Linux puppypc12984 3.14.54 #1 SMP PREEMPT Tue Dec 1 17:54:26 GMT 2015 x86_64 x86_64 x86_64 GNU/Linux


kernel 3.14.54
This pet package should work. Please note that it is a 114MB download.
https://archive.org/download/Puppy_Linux_Skami_Driver_Repo/amd_fglrx-15.9_K3.14.54_amd64_6.0.5.pet

That should be the same package offered by quickpet unless the graphics card was somehow misidentified.
Make sure you have room in the save file if running a frugal install.


Skami driver repo has a lot of drivers archived for many puppy versions
https://archive.org/download/Puppy_Linux_Skami_Driver_Repo
.
Back to top
View user's profile Send private message 
BrianXYZ

Joined: 28 Jun 2017
Posts: 13

PostPosted: Sat 22 Jul 2017, 14:15    Post subject:  

perdido wrote:
Quote:

#uname --all
Linux puppypc12984 3.14.54 #1 SMP PREEMPT Tue Dec 1 17:54:26 GMT 2015 x86_64 x86_64 x86_64 GNU/Linux


kernel 3.14.54
This pet package should work. Please note that it is a 114MB download.
https://archive.org/download/Puppy_Linux_Skami_Driver_Repo/amd_fglrx-15.9_K3.14.54_amd64_6.0.5.pet

That should be the same package offered by quickpet unless the graphics card was somehow misidentified.
Make sure you have room in the save file if running a frugal install.


Skami driver repo has a lot of drivers archived for many puppy versions
https://archive.org/download/Puppy_Linux_Skami_Driver_Repo
.


Full install on an 6core amd, 16g ram, 250g SSD, no problems.

Thanks I'll give that pet a whirl.
Back to top
View user's profile Send private message 
BrianXYZ

Joined: 28 Jun 2017
Posts: 13

PostPosted: Wed 06 Sep 2017, 12:47    Post subject:  

perdido wrote:
Quote:

#uname --all
Linux puppypc12984 3.14.54 #1 SMP PREEMPT Tue Dec 1 17:54:26 GMT 2015 x86_64 x86_64 x86_64 GNU/Linux


kernel 3.14.54
This pet package should work. Please note that it is a 114MB download.
https://archive.org/download/Puppy_Linux_Skami_Driver_Repo/amd_fglrx-15.9_K3.14.54_amd64_6.0.5.pet

That should be the same package offered by quickpet unless the graphics card was somehow misidentified.
Make sure you have room in the save file if running a frugal install.


Skami driver repo has a lot of drivers archived for many puppy versions
https://archive.org/download/Puppy_Linux_Skami_Driver_Repo
.


Didn't work unfortunately. Same report as from QuickPet "driver failed to install".
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0436s ][ Queries: 14 (0.0059s) ][ GZIP on ]