Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Nov 2017, 00:05
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Chromium 62 with pepper-flash **RUN-AS-SPOT**
Post new topic   Reply to topic View previous topic :: View next topic
Page 25 of 26 [381 Posts]   Goto page: Previous 1, 2, 3, ..., 23, 24, 25, 26 Next
Author Message
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Tue 12 Sep 2017, 11:18    Post subject:  

Pepperflash updated to 27.0.0.130 - see above
_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Wed 13 Sep 2017, 04:03    Post subject: chromium_61.0.3163.100+pepper_27.0.0.170  

UPDATED 16-oct-2017

32-bit chromium_61.0.3163.100+pepper_27.0.0.170_lx.sfs

64-bit chromium64_61.0.3163.100+pepper_27.0.0.170_lx.sfs

For the 32-bit version some tweaks are needed....

For slacko-6.9.9.9 (and LxPupSc-17.09.1) the mozilla-nss-3.31.1-i586-1_slack14.2.txz update is required.

(LxPupSc-17.09.22 et al already has this update).

For xenialpup-7.0.8.1 the following links need to be made:
Code:
cd /usr/lib && ln -s libpng14.so.14 libpng16.so.16 && cd /lib && ln -s libpcre.so.3 libpcre.so.1
For LxXenial-17.06 only the libpcre link is needed:
Code:
cd /lib && ln -s libpcre.so.3 libpcre.so.1


For the 64-bit version.....

slacko64-6.9.9.9 and LxPup64-17.06b require the update: mozilla-nss-3.31.1-x86_64-1_slack14.2.txz

xenialpup64-7.0.8.5 requires the 64-bit .sfs to be converted - see: http://murga-linux.com/puppy/viewtopic.php?p=867205#867205 (use option 2)
screenshot.png
 Description   
 Filesize   133.86 KB
 Viewed   1280 Time(s)

screenshot.png


_________________
LxPup = Puppy + LXDE

Last edited by peebee on Mon 16 Oct 2017, 04:37; edited 3 times in total
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Fri 15 Sep 2017, 02:45    Post subject:  

For LxPupSc only (32-bit) .....

chromium_61.0.3163.91+pepper_27.0.0.130_lxsc.sfs

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Fri 22 Sep 2017, 11:37    Post subject:  

For LxPupSc only (32-bit) .....

chromium_61.0.3163.100+pepper_27.0.0.159_lxsc.sfs

_________________
LxPup = Puppy + LXDE

Last edited by peebee on Tue 10 Oct 2017, 07:10; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
jss83

Joined: 06 Jan 2015
Posts: 230

PostPosted: Sat 07 Oct 2017, 07:04    Post subject:  

How to make it work on Tahrpup 6.0.5 ?
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Sat 07 Oct 2017, 10:18    Post subject:  

jss83 wrote:
How to make it work on Tahrpup 6.0.5 ?

Upgrade to a more modern system.....

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
jss83

Joined: 06 Jan 2015
Posts: 230

PostPosted: Mon 09 Oct 2017, 09:45    Post subject:  

To tell the truth sir, I can't seem to find the one as good as tahrpup Smile I tried a lot of derivatives but none of them work as sweet as tahrpup 6.0.5 does(for me ie), not even 6.0.6 or xenial (something works something doesn't) and since 666philib seems to have gone MIA for indefinite duration, I don't think it is going to be updated at all, which is going to be a problem for me because I am used to it too much. Confused

I installed slimjet and its gonna work for now Very Happy Thanks..
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Tue 10 Oct 2017, 07:11    Post subject:  

PepperFlash updated to 27.0.0.159
_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Mon 16 Oct 2017, 04:38    Post subject:  

PepperFlash updated to 27.0.0.170 - links above
_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
VanZan

Joined: 15 Oct 2012
Posts: 6

PostPosted: Mon 16 Oct 2017, 08:35    Post subject:  

I just need a Puppy and the Chromium browser (or anything that would let me use my Google account, passwords, extensions etc). Could someone recommend the best solution? As I said my only requirements are the browser!

I tried Tahrpup64 6.0.6 and it asked to be default browser but then never started. I'm guessing I need a newer Puppy.
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 3143
Location: King's Lynn, UK.

PostPosted: Mon 16 Oct 2017, 09:04    Post subject:  

Hi, VanZan.

Well, poor old peebee's got his hands tied with the most releases of Chromium. Google (via the Chromium Project) are insisting on bang-up-to-date everything now.....even XenialPup is having problems with it these days, unless you install a shed-load of extra stuff.

If all you want is a browser that'll allow you use of your Google a/c, I produce a couple of Chromium 'clones' that still run OK in Tahr64. Flashpeak's 'Slimjet' browser, and SRWare's 'Iron' browser. You can find the Slimjet64 thread here:-

http://www.murga-linux.com/puppy/viewtopic.php?t=106957

.....and the Iron64 thread here:-

http://www.murga-linux.com/puppy/viewtopic.php?t=109063

Both allow full use of any Google a/c. I especially recommend SlimJet; it's developed quite a following here in Puppy-land!

Hope that helps.


Mike. Wink

_________________
If I've helped you.....please say 'Thanks'!
MY PUPPY PACKAGES
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Wed 18 Oct 2017, 12:18    Post subject:  

See below....
_________________
LxPup = Puppy + LXDE

Last edited by peebee on Fri 20 Oct 2017, 05:35; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
belham2

Joined: 15 Aug 2016
Posts: 1304

PostPosted: Thu 19 Oct 2017, 06:56    Post subject: Will this chromium32 build run in micko's slacko32-6.9.9.9?  

Hi Peebee,

I was wondering: will these chromium32.sfs builds run in micko's slacko32-6.9.9.9?

From the LxPupSc32 'frugal' folder, I copied over the latest chromium.sfs into the 'frugal' folder I have for Micko's Slacko32-6.9.9.9. SFS-Load-On-The-Fly seemed to load it ok, but it would not start (tried the desktop shortcut, then actually its executable in /usr/lib/ and /usr/bin/---no response). Next I opened a terminal and tried to run it, and below pic is what I got (never seen one of these before--what is "undefined symbol: hb_font_set_variations symbol lookup error"??):
chromium-build-won't-run-in-slacko32-6.9.9.9.jpg
 Description   
 Filesize   103.87 KB
 Viewed   296 Time(s)

chromium-build-won't-run-in-slacko32-6.9.9.9.jpg

Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Thu 19 Oct 2017, 10:04    Post subject: Re: Will this chromium32 build run in micko's slacko32-6.9.9.9?  

belham2 wrote:
will these chromium32.sfs builds run in micko's slacko32-6.9.9.9?

see above:
http://www.murga-linux.com/puppy/viewtopic.php?p=967546

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3007
Location: Worcestershire, UK

PostPosted: Fri 20 Oct 2017, 05:42    Post subject:  

RUN-AS-SPOT

For LxPupSc only (32-bit) .....

chromium_62.0.3202.62+pepper_27.0.0.183_lxsc_spot.sfs

RUN-AS-SPOT

All downloads will have user:group = spot:spot
HOWEVER
All items in /root/spot/Downloads will be changed to user:group = root:root ON EXIT

If you want to use existing configs with this Run-As-Spot version then you will need to change the ownership to spot:spot - strongly suggest a copy is made before doing this!!
Screenshot.png
 Description   
 Filesize   12.66 KB
 Viewed   237 Time(s)

Screenshot.png


_________________
LxPup = Puppy + LXDE

Last edited by peebee on Wed 25 Oct 2017, 10:34; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 25 of 26 [381 Posts]   Goto page: Previous 1, 2, 3, ..., 23, 24, 25, 26 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0582s ][ Queries: 13 (0.0095s) ][ GZIP on ]