Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 17 Oct 2017, 06:05
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
tahrpup 6.0.5 CE
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 115 of 116 [1729 Posts]   Goto page: Previous 1, 2, 3, ..., 113, 114, 115, 116 Next
Author Message
torm


Joined: 07 Mar 2015
Posts: 121

PostPosted: Tue 22 Aug 2017, 08:43    Post subject:  

Hello.

What driver (and where) should I look for this graphics card:
ATI Radeon 9250/9200, AGP, 128MB, VGA + S-VHS
xorgwizard will not give usable picture.
Appears to work OOTB with BodhiLinux, unfortunately I don't remember
the passwords for it to dig deeper.

PS. the model name: Radeon 9250/9200 or "9200 series" is from WinXP properties Sad
One of the few cards that fits this computer casing.. for height.
Back to top
View user's profile Send private message 
thinkpadfreak

Joined: 17 Oct 2016
Posts: 6

PostPosted: Fri 25 Aug 2017, 02:11    Post subject:  

torm wrote:
> What driver (and where) should I look for this graphics card:
> ATI Radeon 9250/9200, AGP, 128MB, VGA + S-VHS
> xorgwizard will not give usable picture.

I am afraid that AGP based graphics cards do not work well with Tahrpup, due to KMS(kernel mode setting) which is a default on Tahrpup.

So, I still use Puppy 4 series and Lupu 528 on ThinkPad T42, whose video card is ATI Radeon Mobility 7500.
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 27 Aug 2017, 04:48    Post subject: Graphics adrive for X-Tahr 2.0  

Graphics adrive for X-Tahr 2.0 installed on my Tahrpup .
Its so full featured for photographic works as Libre Office for typists.
Shotwell ? is included in Tahrpup 6.0.5 (Triton petihar)
shotwell.jpg
 Description   Easy to install ?
 Filesize   58.01 KB
 Viewed   338 Time(s)

shotwell.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Sat 30 Sep 2017, 02:55; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
charlie6


Joined: 30 Jun 2008
Posts: 1163
Location: Saint-Gérard / Walloon part of Belgium

PostPosted: Tue 05 Sep 2017, 09:20    Post subject: palemoon 27.1.0 segfaults on tahrpup-6.0.6  

Hi,
just got this palemoons segfault after less than 10 minutes browsing:
(I restarted palemoon from console to get error comments and reproduced the segmentation fault):

Code:
root# palemoon

(pale moon:20600): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::sm-connect after class was initialised

(pale moon:20600): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::show-crash-dialog after class was initialised

(pale moon:20600): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::display after class was initialised

(pale moon:20600): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::default-icon after class was initialised
ATTENTION: default value of option force_s3tc_enable overridden by environment.
Segmentation fault
root#


HTH, Charlie
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 9372
Location: Charleston S.C. USA

PostPosted: Tue 05 Sep 2017, 10:57    Post subject:  

Try updating Pale Moon to the latest version. 27.4.2
menu>Internet>Palemoon-updater

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
redandwhitestripes

Joined: 02 Jan 2009
Posts: 165

PostPosted: Thu 14 Sep 2017, 06:15    Post subject:  

Can anyone help me get a Chromium-based browser functional on Tahr?

Using 32bit Tahr on my HP laptop, *any* chromium-based browser crashes the system. Be it Slimjet, Chrome or Chromium, it will sometimes run for 10 seconds or so, sometimes instantly will blank the screen, permanently.

I can type 'reboot' and the system reboots (but I can't see what I type).
This happens before or after downloading the bugfixes, with .pet installs or sfs installs, there's no change.

Any way to get one of these browsers working? It makes it easier to stream my music and watch videos on bitchute.com which doesn't work in Palemoon.

Many thanks,
Greg

PS No such problems on Tahr64 on my desktop
Back to top
View user's profile Send private message 
sheldonisaac

Joined: 21 Jun 2009
Posts: 681
Location: Philadelphia, PA

PostPosted: Thu 14 Sep 2017, 08:38    Post subject: Chromium-based browser  

redandwhitestripes wrote:
Using 32bit Tahr on my HP laptop, *any* chromium-based browser crashes the system. Be it Slimjet, Chrome or Chromium

Greg, I'm using the Iron browser 58.0.3050.0 with tahrpup 6.0.6 on this Dell Latitude E6410

_________________
Dell E6410: Slim Slacko 6, LuPu Super 2, Tahr
Dell D610: Windows XP, Puppy Linux 5.2
Intel D865GBF: Tiny Windows 7, Puppy Linux 5.2
Acer Aspire One: Windows XP, Puppy Linux 5.2
Back to top
View user's profile Send private message 
number698

Joined: 10 Jan 2015
Posts: 31

PostPosted: Thu 14 Sep 2017, 09:12    Post subject:  

Is there a way to un-hide palemoon after it;s been removed using the 'remove builtin packages' app ?
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 1450
Location: Italy

PostPosted: Thu 14 Sep 2017, 09:57    Post subject:  

An old trick by mikeb:

http://www.murga-linux.com/puppy/viewtopic.php?p=728213#728213

I do not know if it is still working in modern puppies.
Back to top
View user's profile Send private message 
number698

Joined: 10 Jan 2015
Posts: 31

PostPosted: Thu 14 Sep 2017, 13:33    Post subject:  

watchdog wrote:
An old trick by mikeb:

http://www.murga-linux.com/puppy/viewtopic.php?p=728213#728213

I do not know if it is still working in modern puppies.


thanks watchdog .

I guess it's change a little, looked into /initrd/pup_rw/ but found no clues.
I did find a wh. file in /opt/palemoon, deleted it, rebooted - but did not unhide palemoon.

Iv'e copied palemoon from a fresh save file into to my save folder but it's too messy for my liking - no menu entry, no default browser option to set to palemoon and no palemoon updater has been un-hidden.
Back to top
View user's profile Send private message 
chillinfart

Joined: 22 May 2006
Posts: 90

PostPosted: Thu 14 Sep 2017, 15:05    Post subject:  

thinkpadfreak wrote:
torm wrote:
> What driver (and where) should I look for this graphics card:
> ATI Radeon 9250/9200, AGP, 128MB, VGA + S-VHS
> xorgwizard will not give usable picture.

I am afraid that AGP based graphics cards do not work well with Tahrpup, due to KMS(kernel mode setting) which is a default on Tahrpup.

So, I still use Puppy 4 series and Lupu 528 on ThinkPad T42, whose video card is ATI Radeon Mobility 7500.


Configure xorg.conf manually.

You should have this at Device section, grabbed from my Thinkpad T42 conf. Options added are for use with KMS, open source radeon driver is built-in with tahrpup

Code:
Section "Device"
Identifier "Card0"
Driver   "ati"
   Option   "AccelMethod"      "exa"
   Option   "ColorTiling"      "on"
   Option   "EnablePageFlip"   "on"
   Option   "SwapBuffersWait"   "off"
   Option   "TearFree"         "off"
   
EndSection



However, Mesalib 10.x has some issues with Opera, fixed in version 11.x and later. I hope someone make a last upgrade for Tahrpup, Mesalib at that versions is hard to compile
Back to top
View user's profile Send private message 
redandwhitestripes

Joined: 02 Jan 2009
Posts: 165

PostPosted: Thu 14 Sep 2017, 22:43    Post subject: Re: Chromium-based browser  

sheldonisaac wrote:
redandwhitestripes wrote:
Using 32bit Tahr on my HP laptop, *any* chromium-based browser crashes the system. Be it Slimjet, Chrome or Chromium

Greg, I'm using the Iron browser 58.0.3050.0 with tahrpup 6.0.6 on this Dell Latitude E6410


This worked, thank you SO much! I have no idea why the others crash but now I can stream my music at work so I'm happy!
Back to top
View user's profile Send private message 
thinkpadfreak

Joined: 17 Oct 2016
Posts: 6

PostPosted: Tue 19 Sep 2017, 04:50    Post subject:  

chillinfart wrote:
> Configure xorg.conf manually.

Thank you for advice.

I am afraid that under KMS, most of the optional settings are ignored.
I tried to set "GARTSize" "32", only to fail.
Moreover, under KMS, VRAM is limited to about 26MB though my T42 has 32MB.

I rewrote /etc/modprobe.d/radeon.conf to disable KMS, but X failed to start.

On Precise 571, ati driver (no KMS) can be selected through xorgwizard, but GLX is disabled by default under "no KMS."

Since neither Precise nor Tahrpup is satisfactory, I mainly use Lupu 528.

EDIT: I think that the newer Puppies (more precisely the newer kernels) do not fit old computers, so it can't be helped. ThinkPad T42 is more than 12 years old.
Back to top
View user's profile Send private message 
Bird Dog

Joined: 15 Jun 2014
Posts: 62
Location: Toronto, Ontario, Canada

PostPosted: Sat 23 Sep 2017, 20:41    Post subject: Tahrpup64 6..0.5 CE  

This message is for Torm at the top of page 115. I have been using Tahrpup 6.0.5 and Tahrpup 6.0.6 frugally installed with a save folder in a P4 3.0 ghz cpu with an AGP 8X 4X ATI All in wonder 9600 64 mb ddr with 1 gb of ram and a 2 gb swap file and a 17 inch lcd monitor. I have been using this for the last year or so just the way it installed from the iso cd with no changes and have had zero problems with Palemoon or anything else so far.
PS The television still works using XP also.

Thanks
Bird Dog

_________________
Frugal Tahrpup 646.0.5 & Xenialpup 64 save folder on core2 quad Q6600 2 gigs ram & AMD 6 core 4 gigs ram, Frugal Tahrpup 6.0.6 CE save folder on P4 3.0 ghz 1 gig ram and Dell P4 Celeron 2.4 ghz 1 gig ram
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1446
Location: france

PostPosted: Sun 15 Oct 2017, 04:29    Post subject:  

Hi,
I have posted this message in the bugs part but no reponses.
So i try here : i can't thing i m the only one to have this problem.
I'm with tarhpup 6.0.5 and all quickpet updates made.

I get a problem when i want to print with a recent firefox, glabels and thunderbird, all gtk3 applications : when i want to print the software closes.
I get this error in the terminal
Code:
symbol lookup error: /usr/lib/i386-linux-gnu/gtk-3.0/3.0.0/printbackends/libprintbackend-cups.so: undefined symbol: ippSetOperation

It seems there is a compatibility problem between cups and gtk3.
Cups is in 1.5.3 version.
Thanks for your help,
Philippe
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 115 of 116 [1729 Posts]   Goto page: Previous 1, 2, 3, ..., 113, 114, 115, 116 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0723s ][ Queries: 15 (0.0186s) ][ GZIP on ]