Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 17 Dec 2017, 02:34
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Xenialpup CE 7.5
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 33 of 37 [546 Posts]   Goto page: Previous 1, 2, 3, ..., 31, 32, 33, 34, 35, 36, 37 Next
Author Message
mavrothal


Joined: 24 Aug 2009
Posts: 2926

PostPosted: Tue 07 Nov 2017, 14:19    Post subject:  

backi wrote:

Did copy over pobepart from Tahrpup 6.0.5 ....


You may lose some functionality as some other scripts take advantage of the new options of probepart.
You may want instead to use the patch bellow (with the latest probepart) that should detect not partitioned disks
Code:
--- a/sbin/probepart
+++ b/sbin/probepart
@@ -80,8 +80,11 @@
    fi
 fi
 
+# Find partitions in DOS disks without partition table
+EXTRAPART="`blkid | cut -f1 -d ':'| cut -f3 -d '/' | grep sd | grep -v [0-9]`"
+
 PARTNAMES="`echo "$PARTITIONS" | cut -f 2 -d ' '`" #120602
-ALLDEVS=$(echo -e "${PARTNAMES}\n${OPTICALDRVS}" | sort -u)
+ALLDEVS=$(echo -e "${PARTNAMES}\n${EXTRAPART}\n${OPTICALDRVS}" | sort -u)
 
 #==========================================================================
 

(keep in mind that the forum may mess up the patch adding speces at the end of the lines, but is simple enough to even do with copy/past)

Regarding adding a partition table without destroying the data on the disk, I have no idea. What google says about it?

_________________
== Here is how to solve your Linux problems fast ==
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 1362
Location: GERMANY

PostPosted: Tue 07 Nov 2017, 15:04    Post subject:  

Hi mavrothal !
Where to paste this text ?
At the end of ( new?) probepart script or in the beginning?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 9710
Location: Charleston S.C. USA

PostPosted: Tue 07 Nov 2017, 19:48    Post subject:  

Quote:
Another question ....can i add now a partition table afterwards to my extern Hardrive without loosing my Data ?

NO!!!!!!

Gparted warning
Quote:
note the warning message. Creating a new partition table will discard all information about existing partitions on the disk. It will not overwrite data on the partitions, but you still don't want to have to dig through and restore data afterwards. Therefore consider the old partitions gone and all data lost after you created the new partition table and backup your data before doing so.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 2926

PostPosted: Wed 08 Nov 2017, 01:19    Post subject:  

backi wrote:

Where to paste this text ?
At the end of ( new?) probepart script or in the beginning?

The text is a unified patch for the NEW probepart so it must be placed in the right place. In this case around line 80 as indicated by "@@".
There is plenty of tutorials about patching. Take a look. Will be handy if you keep on linux.

_________________
== Here is how to solve your Linux problems fast ==
Back to top
View user's profile Send private message 
recobayu


Joined: 15 Sep 2010
Posts: 278
Location: indonesia

PostPosted: Wed 08 Nov 2017, 01:36    Post subject:  

rerwin wrote:
You need wifi driver ath9k, which is missing from 7.0.8.6 (32-bit) even though it is present in the 64-bit version. Ethernet driver ath5k is also missing.

Thank you Rerwin. Smile
How to install that driver? Can I only copy some file from 7.0.8.1 to this?
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 1362
Location: GERMANY

PostPosted: Wed 08 Nov 2017, 02:54    Post subject:  

Thanks a lot you guys !
Back to top
View user's profile Send private message 
Pete22


Joined: 08 May 2009
Posts: 260
Location: Utah, USA

PostPosted: Thu 16 Nov 2017, 17:38    Post subject: administator password  

I am late coming to this nice puppy, but can anyone tell me what the administrator's password is?

I tried woofwoof but that did not work?
Screenshot_2017-11-16_15-39-16.png
 Description   
 Filesize   63.87 KB
 Viewed   807 Time(s)

Screenshot_2017-11-16_15-39-16.png

Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3151
Location: wales

PostPosted: Thu 16 Nov 2017, 17:49    Post subject:  

hi Pete22,

that looks like a different puppy ... possibly battleshooters xenial build http://murga-linux.com/puppy/viewtopic.php?t=111885

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3151
Location: wales

PostPosted: Fri 24 Nov 2017, 14:24    Post subject:  

Thanks everyone!

it's been a long time coming .....
xenialpup final is now available. new link on first post Very Happy

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
Keef


Joined: 20 Dec 2007
Posts: 875
Location: Staffordshire

PostPosted: Fri 24 Nov 2017, 14:56    Post subject:  

Getting a 404 for the iso download link.

EDIT
This one works:
http://distro.ibiblio.org/puppylinux/puppy-xenial/32/
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3151
Location: wales

PostPosted: Fri 24 Nov 2017, 15:00    Post subject:  

Keef wrote:
Getting a 404 for the iso download link.

EDIT
This one works:
http://distro.ibiblio.org/puppylinux/puppy-xenial/32/

fixed
cheers Keef

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
Subito Piano


Joined: 27 May 2007
Posts: 611
Location: UPSTATE New York

PostPosted: Fri 24 Nov 2017, 20:59    Post subject:  

PhilB -

Truly a labor of love -- and nobody knows how much time and energy it cost. The few like you who have the knowledge and who have - or MAKE - the time for this kind of effort in keeping Puppy up-to-date is a blessing to everyone. THANK YOU!

Marty

_________________
"God is love" - I John 4:12
Tahrpup 6.0.5
(A/V Linux for live digital synth; MX16 for the work laptop....Puppy couldn't start the graphics...???!?!?!)
Back to top
View user's profile Send private message Visit poster's website 
davids45


Joined: 26 Nov 2006
Posts: 1015
Location: Chatswood, NSW

PostPosted: Fri 24 Nov 2017, 21:35    Post subject: Xenial-7.5 frugal install
Subject description: All good on first try!
 

G'day 666philb,

Made a manual frugal install of the 7.5 iso (uefi version used, even though this is a 2005 computer with 2GB RAM) and loaded this with my applications and their configs (as sfs, pets, and links to my data partition).

Everything runs - prints, scans, wine apps, browsers (see screenshot).

Thanks for another excellent Pup.

David S.
xenial75withprogsloaded.jpg
 Description   
 Filesize   126.21 KB
 Viewed   473 Time(s)

xenial75withprogsloaded.jpg

Back to top
View user's profile Send private message 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1329

PostPosted: Sat 25 Nov 2017, 12:13    Post subject:  

I always found Xenialpup a bit slow to display the desktop and sometimes Palemoon slows down over time too (doesn't seem to happen for me using Walter Dnes builds in Slacko 5.7.x) but the build by musher0 seemed better. Maybe I'll try building a 3.18 kernel for this Xenialpup, and/or making a 7.5 in woof-CE later and see if it helps... and/or attempting to compile Palemoon with this devx (never tried this before, only building Firefox, could be an interesting experiment). Smile
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 702

PostPosted: Sat 25 Nov 2017, 22:47    Post subject:  

I can't find the kernal sources for the latest version:
Code:

root# uname -a
Linux virtualXenial 4.9.58 #1 SMP PREEMPT Wed Oct 25 14:52:38 BST 2017 x86_64 x86_64 x86_64 GNU/Linux


Edit: I found the sources by going to the install icon on the desktop and then selecting "download an sfs from the repo".

However, I don't know where these are actually located on the web and I could not find a corresponding option in the puppylinux menu.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 33 of 37 [546 Posts]   Goto page: Previous 1, 2, 3, ..., 31, 32, 33, 34, 35, 36, 37 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1004s ][ Queries: 15 (0.0343s) ][ GZIP on ]