Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 11 Dec 2017, 03:32
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
tahrpup 6.0, 6.0.2 & 6.0.5 CE
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 56 of 56 [827 Posts]   Goto page: Previous 1, 2, 3, ..., 54, 55, 56
Author Message
s243a

Joined: 02 Sep 2014
Posts: 685

PostPosted: Sat 02 Dec 2017, 05:03    Post subject:  

Creating the file allowed me to successfully create users although I'm still getting errors. I wonder if I installed something that installed part of the shadow package but not the whole thing. I ask this because I thought that adduser was linked to busybox on tharpup. Maybe this changed in 6.0.6 though.

Anway here are the errors I'm getting in /var/log/messages
Code:

Dec  2 01:57:44 virtualTahr authpriv.info useradd[27395]: new user: name=freenet, UID=1003, GID=502, home=/mnt/Freenet, shell=/bin/bash
Dec  2 01:57:44 virtualTahr authpriv.err chfn[27415]: PAM _pam_load_conf_file: unable to open /etc/pam.d/common-auth
Dec  2 01:57:44 virtualTahr authpriv.err chfn[27415]: PAM error loading (null)
Dec  2 01:57:44 virtualTahr authpriv.err chfn[27415]: PAM _pam_init_handlers: error reading /etc/pam.d/chfn
Dec  2 01:57:44 virtualTahr authpriv.err chfn[27415]: PAM _pam_init_handlers: [Critical error - immediate abort]
Dec  2 01:57:44 virtualTahr authpriv.err chfn[27415]: PAM error reading PAM configuration file
Dec  2 01:57:44 virtualTahr authpriv.err chfn[27415]: PAM pam_start: failed to initialize handlers
Dec  2 01:57:44 virtualTahr authpriv.err chfn[27415]: Critical error - immediate abort
Dec  2 01:58:59 virtualTahr auth.notice su: + /dev/pts/0 root:freenet


To resolve these I'll need to create more files and properly configure them starting with login.def
http://man7.org/linux/man-pages/man5/login.defs.5.html
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 685

PostPosted: Yesterday, at 03:06    Post subject:  

The google chrome quickpet isn't working for me on tharpup 6.0.6 inside a virtualbox.

Here is some debugging info

Code:

root# sh -x googlechrome
+ exec /opt/google/chrome/chrome-wrapper
[7:7:1210/000425:ERROR:nss_util.cc(211)] Error initializing NSS without a persistent database: NSS error code: -8023
[7:7:1210/000425:FATAL:nss_util.cc(213)] nss_error=-8023, os_error=0
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 56 of 56 [827 Posts]   Goto page: Previous 1, 2, 3, ..., 54, 55, 56
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0579s ][ Queries: 15 (0.0341s) ][ GZIP on ]