Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Jan 2018, 16:42
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
EasyOS Pyro64 0.7, Xerus64 0.6.8, released Jan. 17/4, 2018
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 26 of 29 [425 Posts]   Goto page: Previous 1, 2, 3, ..., 24, 25, 26, 27, 28, 29 Next
Author Message
don570


Joined: 10 Mar 2010
Posts: 4881
Location: Ontario

PostPosted: Wed 03 Jan 2018, 19:41    Post subject:  

Installed Easy 0.6.6 ...

When I first booted --> mute was 'On' and sound volume was zero.
I corrected this.

PTM timer
worked well.
__________________________________________________________

RestartX worked and I could change language.
___________________________________
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 4881
Location: Ontario

PostPosted: Wed 03 Jan 2018, 20:55    Post subject:  

There is a file /usr/local/bin/defaultpaint
however there is no defaultpaint.desktop
Not sure if this is important??

I looked in /usr/share/applications/
and the defaults list didn't mention 'mtpaint'.

When I tested Mypaint launching of external application with help
of defaults list I saw GIMP but there was no mention of mtpaint.
Normally it is on external list.
(see image)
----------------------------------------------------------------
screenshot-mypaint-default-list.jpg
 Description   
 Filesize   30.02 KB
 Viewed   656 Time(s)

screenshot-mypaint-default-list.jpg

Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 4881
Location: Ontario

PostPosted: Wed 03 Jan 2018, 21:06    Post subject:  

There could be a problem with successfully installing pet packages that
have multiple desktop files.
An example of this is Bash Advanced guide 10
https://drive.google.com/open?id=1F5vJxjigmzJ5YQoNrtJigoiBrxhX_tM1
Nothing showed up in the start menu.

_____________________________________
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 4881
Location: Ontario

PostPosted: Wed 03 Jan 2018, 21:09    Post subject:  

I couldn't get Samba server to work.

My second linux machine could see the shares offered i.e the share folder
(even multiple share folders) but wouldn't open them.
I didn't have a firewall setup and I did do
Code:
 smbpasswd -a root

__________________________________________
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3330
Location: Ontario Canada

PostPosted: Wed 03 Jan 2018, 22:20    Post subject: Easy Linux 0.6.6, released Jan. 02, 2018  

I installed to a 16gb usb-3.0 flash drive:

System: Host: EASYPC20450 Kernel: 4.14.7 x86_64 bits: 64 Desktop: JWM git-976 Distro: Quirky 0.6.6 pyro64
Machine: Device: desktop System: Apple product: iMac8 1 v: 1.0 serial: W8811GXLZE2
Mobo: Apple model: Mac-F226BEC8 v: PVT serial: 1
UEFI: Apple v: IM81.88Z.00C1.B00.0802091538 date: 02/09/08
CPU: Dual core Intel Core2 Duo E8135 (-MCP-) speed/max: 800/2400 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] RV610/M74 [Mobility Radeon HD 2400 XT]
Display Server: X.Org 1.19.1 drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
Resolution: 1680x1050@59.88hz
OpenGL: renderer: Gallium 0.4 on AMD RV610 (DRM 2.50.0 / 4.14.7, LLVM 3.9.1) version: 2.1 Mesa 17.0.2
Network: Card-1: Broadcom Limited BCM4321 802.11a/b/g/n driver: b43-pci-bridge
Card-2: Marvell 88E8058 PCI-E Gigabit Ethernet Controller driver: sky2
Drives: HDD Total Size: 266.1GB (1.8% used)
Info: Processes: 96 Uptime: 10 min Memory: 150.2/3956.3MB Client: Shell (bash) inxi: 2.3.53

video-info-glx 1.5.3 Wed 3 Jan 2018 on Easy Pyro64 0.6.6 Linux 4.14.7 x86_64
0.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV610/M74 [Mobility Radeon HD 2400 XT]

X Server: Xorg Driver: radeon
X.Org version: 1.19.1
dimensions: 1680x1050 pixels (444x277 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD RV610 (DRM 2.50.0 / 4.14.7, LLVM 3.9.1)
OpenGL version string: 2.1 Mesa 17.0.2

Intel(R) Core(TM)2 Duo CPU E8135 @ 2.40GHz
Core 0: @1600 1: @800 MHz

Just getting started, will try out more later.

Thanks.
screenshot.jpg
 Description   
 Filesize   49.9 KB
 Viewed   644 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3330
Location: Ontario Canada

PostPosted: Thu 04 Jan 2018, 02:16    Post subject: Easy Linux 0.6.6, released Jan. 02, 2018  

I installed to a 32gb usb-3.0 flash drive for use on my HP desktop pc:

video-info-glx 1.5.3 Thu 4 Jan 2018 on Easy Pyro64 0.6.6 Linux 4.14.7 x86_64
0.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI]
Redwood PRO [Radeon HD 5550/5570/5630/6510/6610/7570]
oem: ATI ATOMBIOS
product: REDWOOD 01.00

X Server: Xorg Driver: radeon
X.Org version: 1.19.1
dimensions: 1920x1080 pixels (508x285 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD REDWOOD (DRM 2.50.0 / 4.14.7, LLVM 3.9.1)
OpenGL version string: 2.1 Mesa 17.0.2

AMD Phenom(tm) II X6 1045T Processor
Core 0: @800 1: @800 2: @2000 3: @1400 4: @800 5: @1400 MHz

No problems so far,
Thanks.
screenshot.jpg
 Description   
 Filesize   99.18 KB
 Viewed   615 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8404
Location: Perth, Western Australia

PostPosted: Thu 04 Jan 2018, 05:54    Post subject:  

For those who prefer the "Ubuntu flavoured" builds of Quirky and Easy, here is EasyOS Xerus64, version 0.6.8:

http://bkhome.org/news/201801/easyos-xerus64-068-released.html

The big advantage of course, is the huge Ubuntu DEB repo.

If you run the PPM (package manager), the repo database is up-to-date, updated it yesterday.

I am keen to find out if the hanging problem still occurs, that a couple people reported. If so, then it is most likely a kernel configuration problem -- so the next step would be to substitute some other kernel (and modules), maybe an actual Ubuntu kernel, as long as it has aufs. or maybe a fatdog kernel.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8404
Location: Perth, Western Australia

PostPosted: Thu 04 Jan 2018, 06:39    Post subject:  

don570 wrote:
I couldn't get Samba server to work.

My second linux machine could see the shares offered i.e the share folder
(even multiple share folders) but wouldn't open them.
I didn't have a firewall setup and I did do
Code:
 smbpasswd -a root

__________________________________________


It isn't necessary to run smbpasswd yourself.

With a pristine bootup, click the "share" icon. Then you just follow the steps, don't try and do anything else.

QuickSamba takes care of setting the password.

I will review the steps, make sure it is still working.

_________________
http://bkhome.org/news/

Last edited by BarryK on Thu 04 Jan 2018, 21:58; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8404
Location: Perth, Western Australia

PostPosted: Thu 04 Jan 2018, 06:49    Post subject:  

don570 wrote:
There is a file /usr/local/bin/defaultpaint
however there is no defaultpaint.desktop
Not sure if this is important??

I looked in /usr/share/applications/
and the defaults list didn't mention 'mtpaint'.

When I tested Mypaint launching of external application with help
of defaults list I saw GIMP but there was no mention of mtpaint.
Normally it is on external list.
(see image)
----------------------------------------------------------------


Earlier builds had more icons on the desktop, including a "paint" icon, that ran /usr/local/bin/defaultpaint.

Right now, I am running EasyOS Xerus64 0.6.8, and the content of defaultpaint launches mtpaint. So that is ok.

Just checked Pyro64 0.6.6, it is the same. So OK also.

Note, 0.6.6 has Gimp, 0.6.8 doesn't. The app launched by defaultpaint, or any other default* file, can be changed by:

menu -> Setup -> Default Applications Chooser

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8404
Location: Perth, Western Australia

PostPosted: Thu 04 Jan 2018, 07:03    Post subject: Re: Barry's News blog  

don570 wrote:
Barry's News blog

There appears to be a suspension ...

The following works..

http://bkhome.org/news/

http://barryk.org/cgi-sys/suspendedpage.cgi
or http://barryk.org
is suspended??
_______________________________________


I am in a bit of a quandary about what to do. barryk.org was hosted at Hostgator.com, but I have allowed it to expire.

I am now with omnis.com

Two reasons for dumping hostgator. Firstly, they are very expensive. They do offer good into prices, like 60% off, but that's the marketing hype. Once you are past that two years, full price.

Omnis offers the same features for half the price. The Omnis site is staid, none of that flashy marketing, just a good on-going price.

The second reason was I had three PPLOG blogs running, which exceeded the allowed bandwidth, and Hostgator took my site down a few times, and made me remove stuff.

With Omnis, I am not using PPLOG, the entire site is static web pages, built with my shellCMS. The blog is also static.

The old PPLOG blogs have all been converted to static pages. http://bkhome.org/news has the last few years, before that, http://bkhome.org/archive/

The problem though, is that all the old barryk.org and links to the old PPLOG blogs are broken.
They are going to have to be gradually fixed.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
ally


Joined: 19 May 2012
Posts: 1694
Location: lincoln, uk

PostPosted: Thu 04 Jan 2018, 07:34    Post subject:  

you're blog is well indexed at archive.org

could you point there?

https://web.archive.org/web/20150214015019/http://bkhome.org/news/

Smile
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 5337
Location: GB

PostPosted: Thu 04 Jan 2018, 07:42    Post subject:  

Easy 0.6.8:
Same as 0.6.4/.6 - default video res. set still too high but usually gives a picture. Changing res. down now gives slightly too low bottom tray cut-of about half with 1280 - not adjustable; width OK.
DHCP not found again, neither SNS nor Frisbee - wired connection didn't work on 0.6.4/.6 either for NIC RTL8201CL/SiS900. This issue would benefit from urgent consideration for a range of Puppies, not least because it becomes a show-stopper for folks like me who struggle to try to load correct drivers, if available.
Default background more acceptable now; normally irrelevant but not if there are set-up issues.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3330
Location: Ontario Canada

PostPosted: Thu 04 Jan 2018, 11:52    Post subject: EasyOS Pyro64 0.6.6, Xerus64 0.6.8, released Jan. 2/4, 2018  

I installed to a 16gb SDHC card.

System: Host: EASYPC5153 Kernel: 4.14.11 x86_64 (64 bit)
Desktop: JWM git-976 Distro: Quirky 0.6.8 xerus64
Machine: System: Acer (portable) product: Aspire V5-571P v: V2.17 serial: NXM49AA03531512EC36600
Mobo: Acer model: Aspire V5-571P v: V2.17 serial: NBM491100831501E946600
Bios: Phoenix v: V2.17 date: 02/27/2013
CPU: Dual core Intel Core i3-3227U (-HT-MCP-) speed/max: 800/1901 MHz
Graphics: Card: Intel 3rd Gen Core processor Graphics Controller
Display Server: X.org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
tty size: 80x24 Advanced Data: N/A for root
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169
Card-2: Broadcom BCM43228 802.11a/b/g/n driver: bcma-pci-bridge
Drives: HDD Total Size: 516.0GB (0.3% used)
Info: Processes: 116 Uptime: 53 min Memory: 378.3/5764.8MB
Client: Shell (bash) inxi: 2.2.35

Having problems, It wouldn't boot on my Macmini or 10 year old Acer
Aspire intel core2 quad.
Booted on this laptop but keep getting a temporary freeze when opening
applications,moving window, just about anything.

The touchscreen does work.
Broadcom wireless not supported.

That's it so far,
Thanks.
screenshot.jpg
 Description   
 Filesize   77.59 KB
 Viewed   507 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3330
Location: Ontario Canada

PostPosted: Thu 04 Jan 2018, 19:51    Post subject: EasyOS Pyro64 0.6.6, Xerus64 0.6.8, released Jan. 2/4, 2018  

I installed to a 64gb usb-3.0 flash drive for use on my HP desktop pc:

System: Host: EASYPC5444 Kernel: 4.14.7 x86_64 bits: 64 Desktop: JWM git-976 Distro: Quirky 0.6.6 pyro64
Machine: Device: desktop System: HP product: 260-p029 serial: CNV6240BWP
Mobo: HP model: 81B4 v: 01 serial: PFPSK0BWJ301LW UEFI: AMI v: F.04 date: 05/10/2016
CPU: Dual core Intel Core i3-6100T (-MT-MCP-) speed/max: 800/3101 MHz
Graphics: Card: Intel HD Graphics 530
Display Server: X.Org 1.19.1 drivers: intel (unloaded: modesetting,fbdev,vesa)
Resolution: 1920x1080@60.00hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 530 (Skylake GT2) version: 4.5 Mesa 17.0.2
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter driver: rtl8723be
Drives: HDD Total Size: 1063.3GB (0.1% used)
Info: Processes: 129 Uptime: 1:28 Memory: 207.9/3884.0MB Client: Shell (bash) inxi: 2.3.53

Quirky 0.6.6 is working well on this pc.

Thanks, will try 0.6.8 on this pc next.
*****************************************************************
I installed to a 64gb flash drive for use on my HP desktop pc:

System: Host: EASYPC11 Kernel: 4.14.11 x86_64 (64 bit) Desktop: JWM git-976 Distro: Quirky 0.6.8 xerus64
Machine: System: HP product: 260-p029 serial: CNV6240BWP
Mobo: HP model: 81B4 v: 01 serial: PFPSK0BWJ301LW Bios: AMI v: F.04 date: 05/10/2016
CPU: Dual core Intel Core i3-6100T (-HT-MCP-) speed/max: 800/3101 MHz
Graphics: Card: Intel Sky Lake Integrated Graphics
Display Server: X.org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
tty size: 148x31 Advanced Data: N/A for root
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter driver: rtl8723be
Drives: HDD Total Size: 1063.1GB (0.1% used)
Info: Processes: 118 Uptime: 42 min Memory: 221.4/3879.8MB Client: Shell (bash) inxi: 2.2.35

I added applications with PPM,
No problems so far.
Thanks.

The bios in this pc shows all UEFI and Legacy bootable devices on the
same screen, the bios on the laptop just showed Legacy devices but it
booted from that, should have turned off Legacy?

Thanks.
0.6.8-screenshot.jpg
 Description   
 Filesize   80.18 KB
 Viewed   435 Time(s)

0.6.8-screenshot.jpg

screenshot.jpg
 Description   
 Filesize   115.75 KB
 Viewed   444 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 4881
Location: Ontario

PostPosted: Thu 04 Jan 2018, 21:20    Post subject:  

I am still using Easy Pyro64 0.6.6
and I have found it stable - No crashes when using xine to play media files
unlike version 0.6.4.
Also it works well with mypaint and the latest stable Blender 2.79.

I tried the connect button to set up firewall and samba but still couldn't
make a server.

There was 2 new problems I found --->
1)Selecting shutdown from start menu . I got a black console window instead ,
so I had to shut off machine.
But no damage to my install . I could reboot again easily.

2) I experienced an old problem that I had seen with Rox filer windows
in early versions of pyro(but not in v0.6.4). Namely Rox keeps one window permanently
on the top of the other windows and the top window bar of rox disappears.
The window can't be resized or made to move,
so I am forced to do a restartx to start rox again.
It only occurs rarely fortunately.

I would suggest that you use fatdog's version of rox filer .
I've never had any problems with it. They have
put a git source up for downloading
https://github.com/jun7/rox-filer/
___________________________________________

Zigbert has upgraded pclock to version 0.8.2

___________________________________
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 26 of 29 [425 Posts]   Goto page: Previous 1, 2, 3, ..., 24, 25, 26, 27, 28, 29 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1140s ][ Queries: 13 (0.0122s) ][ GZIP on ]