Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 Oct 2018, 14:05
All times are UTC - 4
 Forum index » Off-Topic Area » Security
Meltdown and Spectre patches availability per OS
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
belham2

Joined: 15 Aug 2016
Posts: 1552

PostPosted: Wed 17 Jan 2018, 14:03    Post subject:  Meltdown and Spectre patches availability per OS  

Thought some might be interested in this. It's from OVH, but the info lets us see what has been done to date (they update this):

https://docs.ovh.com/fr/dedicated/meltdown-spectre-kernel-update-per-operating-system/

....Last update: 17 jan. at 10am CET

(this table reflects the situation at a given moment and is constantly evolving.)

As we communicated, OVH has been informed of the Spectre (CVE-2017-5753 and CVE-2017-5715) and Meltdown (CVE-2017-5754) security vulnerabilities, making a large part of computer equipment in operation vulnerable to potential attacks, particularly those equipped with Intel CPUs. Note than some AMD cpu may be affected too.

Some services, which are entirely managed by OVH, will not require any manipulation on your part: Domains, Metrics and Logs Data Platform, xDSL, VoIP, DBaaS, OVH Load Balancer, vRack, Exchange, MX Plan, Web Hosting, Cloud Desktop, VDI, CDN, Swift, CEPH, NAS-HA, Public Cloud Storage and Public Cloud Archive.

Securing certain other services such as Dedicated servers, Public Cloud instances, VPS or Private Cloud will require additional action on your part, consisting of applying the recommended update and patches of the operating system vendor of your servers.

To help you, we offer a non-exhaustive table listing the updates available for the main versions of the operating systems to find a patch to protect them against Meltdown and Spectre vulnerability. If you use another operating system, we recommend that you consult the documentation provided by the vendor to know if a patch is available to fix Meltdown and Spectre vulnerabilities.

You will also find a list of all affected Intel CPU. If you are using one of them, your system is potentially vulnerable, and you will need to install a patch against Meltdown and Spectre and/or update your kernel.


Meltdown and Spectre patches availability per OS
.........
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 12845
Location: Gatineau (Qc), Canada

PostPosted: Wed 17 Jan 2018, 15:30    Post subject:  

Thanks for this, belham2.
_________________
musher0
~~~~~~~~~~
Fidèle elle commença, ainsi elle restera. (Prov. canadien) /
Faithful she began, so will she stay. (Canadian prov.)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Off-Topic Area » Security
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0564s ][ Queries: 14 (0.0111s) ][ GZIP on ]