Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 13:14
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
1.0.4 hd installation script complains about partition type
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
richlv

Joined: 04 Aug 2005
Posts: 12

PostPosted: Mon 15 Aug 2005, 06:43    Post subject:  1.0.4 hd installation script complains about partition type  

puppy-1.0.4 (xfree version, though i suppose hd installation script's partition part is not chnaged)

when installing on the hd, script complained that target partition has wrong type (though it was set to 83) and offered to change it to 83. nothing was changed though :)

if running the script again after supposed change, it comlained again (but installed just fine)
Back to top
View user's profile Send private message 
Guest
Guest


PostPosted: Mon 15 Aug 2005, 07:00    Post subject:  

Honest i didn't touch that.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0356s ][ Queries: 12 (0.0052s) ][ GZIP on ]