Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 03:31
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Laptop w/o HDD
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Ebene
Guest


PostPosted: Wed 18 May 2005, 22:31    Post subject:  Laptop w/o HDD  

I'm attempting to install Puppy on a laptop that i lost the HDD too, haha. I'm booting from a CDRW in the laptop's CDRW drive. Everything is fine until it gets to the point where it says "Starting X with video mode 0X0111 and mouse psaux..."

I've let it sit there for a while but nothing; does this usually take a while?
Back to top
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Thu 19 May 2005, 09:13    Post subject:  

Its probably having problems with you video chipset.
If you search this forum and the old simpleforum at Puppys main site you should find some discussion on the xservers that might allow you overcome this problem.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0397s ][ Queries: 12 (0.0078s) ][ GZIP on ]