Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 12:35
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Laptop w/o HDD
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Ebene
Guest


PostPosted: Wed 18 May 2005, 22:31    Post_subject:  Laptop w/o HDD  

I'm attempting to install Puppy on a laptop that i lost the HDD too, haha. I'm booting from a CDRW in the laptop's CDRW drive. Everything is fine until it gets to the point where it says "Starting X with video mode 0X0111 and mouse psaux..."

I've let it sit there for a while but nothing; does this usually take a while?
Back to top
Ian
Official Dog Handler


Joined: 04 May 2005
Posts: 1237
Location: Queensland

PostPosted: Thu 19 May 2005, 09:13    Post_subject:  

Its probably having problems with you video chipset.
If you search this forum and the old simpleforum at Puppys main site you should find some discussion on the xservers that might allow you overcome this problem.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0386s ][ Queries: 12 (0.0080s) ][ GZIP on ]