Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Sep 2018, 07:47
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
altes Puppy
Moderators: linuxcbon, MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
steffensam

Joined: 22 Feb 2015
Posts: 38

PostPosted: Mon 12 Feb 2018, 13:43    Post subject:  altes Puppy
Subject description: Puppy 2 oder 4
 

Hallo.

Ich habe einen alten Pentium ll (all in one), Fujitsu Intecra P2-66.
Darauf wollte ich ein Puppy 2 oder ein Puppy 4 installieren.
Die installation klappt auch, nur bekomme ich keinen Sound hin.
Laut Win 2000 ist "Crystal WDM-Audio" verbaut.
ich habe auch noch andere Distros (Ubuntu 5.04 , q4OS , Slitaz ) probiert, über all das gleiche Problem mit der Soundkarte.

Gibt es etwas ??
Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 555
Location: europa near northsea

PostPosted: Mon 12 Feb 2018, 14:24    Post subject:  

Wary5.5 was good for me on my old desktops for music and video.
Back to top
View user's profile Send private message 
steffensam

Joined: 22 Feb 2015
Posts: 38

PostPosted: Mon 12 Feb 2018, 15:07    Post subject:  

nee, Puppy 5 ist zu schwer.
Lupu 500 meldet Kernelpanic, und Macpup 520 läuft zwar , aber nicht gut.

das beste ist 4.1.2 retro, 2.16.1 oder DSL.
Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 555
Location: europa near northsea

PostPosted: Mon 12 Feb 2018, 15:57    Post subject:  

Wary is intended for old desktops. It ran better than 2.14 or any other Puppy on my old desktops from around 2000. It is not realy Puppy5.
Back to top
View user's profile Send private message 
steffensam

Joined: 22 Feb 2015
Posts: 38

PostPosted: Mon 12 Feb 2018, 16:26    Post subject:  

ich habe Wary 5.3 Baby hier, als Cd.

Die Installation von Puppy ist nicht das Problem.
Die Soundkarte macht mir Probleme....so musste ich wieder Win 2000 installieren.
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 3113
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Wed 14 Feb 2018, 17:32    Post subject:  

trotzdem hat foxpup schätzungsweise recht: die Audioleistung hängt nicht von der Leistung ab, sondern nur vom Treiber - vorhanden / nicht vorhanden!

Ich bin gerade im Quirky (Racy 5.5) d. h. Racy "all in kernel" und das läuft einfach wunderbar. es gab auch eine winzige Version davon (auch "all in kernel", und unter 70 MB). sonst kannst du den 50 Mb schweren Puppy Whitefang (3.1) aus China probieren.
Back to top
View user's profile Send private message 
HoerMirAuf


Joined: 22 Jan 2008
Posts: 256
Location: Würzburg

PostPosted: Thu 15 Feb 2018, 02:32    Post subject:  

Hi ...

falls noch von Interesse:

Wenn McPup läuft, dann boote doch mal von CD.

In der Konsole mal lsmod eingeben bzw. lsmod > module.txt um die Ausgabe in einer Textdatei zu schreiben und nachsehen WELCHE Module/Treiber geladen werden.

Das gleiche dann mit Puppy 4 um zu sehen welche Treiber da eben NICHT geladen werden bzw. fehlen.

Könnte auch sein das der Soundtreiber unter Puppy 4 nur einfach manuell mit modprobe xxx nachgeladen werden muss Wink

Evtl auch mal in der Konsole mit dmesg | grep error nachsehen ob irgendwelche Fehlermeldungen ausgegeben werden die auf fehlende Treiber hinweisen.

Könntest so ja Linux neben deinem Win läufen lassen.

_________________
Slacko-5.6 / Kernel 4.8.15
Back to top
View user's profile Send private message 
steffensam

Joined: 22 Feb 2015
Posts: 38

PostPosted: Thu 15 Feb 2018, 06:11    Post subject:  

Ok, ich werde das am WE mal testen.

Wie gesagt, ein schwacher PC, 333MHz und 384 mb Ram.

Bei allen getesteten Distros, habe ich den Sound-config durchlaufen gelassen, auch die Erweiterung.

Einzige war Tina 1.1 (Knoppix), dort wurde die Soundkarte gefunden. Da muss ich noch mal nachgucken, werlcher Treiber da geladen wurde.

So ein Problem hatte ich schon mal bei PPC...dort musste ich pulsaudio installieren.
Back to top
View user's profile Send private message 
HoerMirAuf


Joined: 22 Jan 2008
Posts: 256
Location: Würzburg

PostPosted: Fri 16 Feb 2018, 03:15    Post subject:  

Naja, Puppy läuft ja auf so alten Kisten Wink

Kuck doch bitte auch mal mit welchem Kernel (Knoppix/Tina) dein Rechner da lief als die Soundkarte ging.

In der Konsole uname -r eingeben

_________________
Slacko-5.6 / Kernel 4.8.15
Back to top
View user's profile Send private message 
6502coder


Joined: 23 Mar 2009
Posts: 475
Location: Western United States

PostPosted: Mon 19 Feb 2018, 00:39    Post subject:  

This post helped me to fix sound for Puppy 4.1.2 Retro on a Compaq Armada 1700 (P2, 233 MHz, 96 MB RAM)

http://www.murga-linux.com/puppy/viewtopic.php?p=215677#215677

Look in the BIOS to find the correct IRQ, DMA1, and DMA2 values for your laptop. Device Manager in Windows will also show you these values.

Also, follow the advice to add "pnpbios=off" to the kernel line for GRUB.
Back to top
View user's profile Send private message 
steffensam

Joined: 22 Feb 2015
Posts: 38

PostPosted: Sun 25 Feb 2018, 10:14    Post subject:  

so, kurze Info.

Ich konnte keine Erkennung der Soundkarte unter Linux finden.
Auch Tina Knoppix nicht, da war nur der Regler aktiv dargestellt, aber auch hier wurde keine Karte gefunden.
Probiert habe ich dann noch, Puppy 6.3, Puppy 0.9 und Puppy Tina 005.

Windows 2000 findet die Karte bei der Installation.
Da ich den Rechner eh nur sehr selten nutzen werde, bleibt halt Windows drauf.

Danke für eure Mühe und Hilfe....
Ich habe ja noch ca. 20 weitere Installationen von Puppy hier bei mir zu Hause, da kommt bestimmt noch die eine oder andere Frage.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0650s ][ Queries: 14 (0.0059s) ][ GZIP on ]