Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 09 Dec 2018, 23:52
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
woof-CE needs you
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 84 of 89 [1321 Posts]   Goto page: Previous 1, 2, 3, ..., 82, 83, 84, 85, 86, 87, 88, 89 Next
Author Message
greengeek


Joined: 20 Jul 2010
Posts: 5328
Location: Republic of Novo Zelande

PostPosted: Tue 06 Mar 2018, 04:31    Post subject:  

Sailor Enceladus wrote:
Thanks peebee. I tried another vanilla puduan build with the latest woof-CE and it's working now. Here's the iso:
http://www.mediafire.com/file/bkuyi8b2nuth4qb
md5sum: ead14624d2097c804229b6800db885ad
Thanks for this Sailor. I am not much into experimenting with other new Puppies, as Slacko 5.6 is the perfect distro - however I decided to try your Puduan for the heck of it and it seems pretty good. In particular it allowed me to connect my new Blackberry smartphone to my PC and access files, which indicates that the exfat enabling utilities and automount utilities are working correctly.

Making it easy to get stuff off my new phone without installing any pets etc.

Many thanks!

(BTW - posting from it now on a Toshiba M700)
BlackberryBrowse.jpg
 Description   
 Filesize   65.21 KB
 Viewed   1759 Time(s)

BlackberryBrowse.jpg

Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2545
Location: near here

PostPosted: Sun 11 Mar 2018, 06:25    Post subject:  

recobayu wrote:
I am sorry if it ia not possible. Can we make manjaropup using woof-ce?

Manjaro is based on Arch Linux. A while back there was a Arch based version of Puppy. It would be great there was a version of Puppy Linux which could use the AUR (https://aur.archlinux.org/).

According to Woof-CE v1.0 changelog Arch support has been dropped (I think it was broken anyhow):
https://github.com/puppylinux-woof-CE/woof-CE/blob/testing/CHANGELOG

Distro configuration files for woof-ce are in the 'woof-distro' folder:
https://github.com/puppylinux-woof-CE/woof-CE

Info about Apups: http://puppylinux.org/wikka/Apup
Back to top
View user's profile Send private message Visit poster's website 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1547

PostPosted: Mon 19 Mar 2018, 20:20    Post subject:  

Thanks greengeek.

I tried another slacko-14.0 build with the latest woof-CE here. One strange thing is that System and Setup on the menu are now the same icon (I think originally System was the wheel/gear thing?). I think I noticed this change on puduan recently too.
newmenuicons.png
 Description   
 Filesize   10.78 KB
 Viewed   1496 Time(s)

newmenuicons.png

Back to top
View user's profile Send private message 
greengeek


Joined: 20 Jul 2010
Posts: 5328
Location: Republic of Novo Zelande

PostPosted: Tue 20 Mar 2018, 04:07    Post subject:  

Sailor Enceladus wrote:
I tried another slacko-14.0 build with the latest woof-CE here. One strange thing is that System and Setup on the menu are now the same icon (I think originally System was the wheel/gear thing?). I think I noticed this change on puduan recently too.
Hi Sailor - thanks for the updated Slacko 5.7 - looking good so far. Who knows - you (and CE) might bring me into the new century yet Smile
If I am going to replace Slacko 5.6 with anything it may well be with an updated Slacko 5.7 Cool

With regard to the "system" menu icon, as far as I can tell, the icon is specified in /root/.jwmrc as "<Menu label="System" icon="/usr/share/pixmaps/puppy/preferences.svg" height="16">"

As you suggested /usr/share/pixmaps/puppy/preferences.svg does seem to be the same icon as is used for the Setup menu.

It is also the same as the icon "Utility-development.svg"

I would suggest that any of the following icons (from /usr/share/pixmaps/puppy) might be a better option for the "system" menu:

puppy_config.svg
puppy.svg
puppy_increase.svg
desktop_tray_config.svg
module_yes.svg
install_options.svg
properties.svg
startup_config.svg
startup_services.svg
execute_inspect.svg
properties.svg

I think my personal favourite is "puppy_config.svg". It combines the sense of "the whole puppy" combined with "set it up how you want".

But any of the options would be good too.

cheers!

OOps! "extension .svg is not allowed" - had to attach the icon as a jpg
puppy_config.jpg
 Description   
 Filesize   2.09 KB
 Viewed   1452 Time(s)

puppy_config.jpg

Back to top
View user's profile Send private message 
greengeek


Joined: 20 Jul 2010
Posts: 5328
Location: Republic of Novo Zelande

PostPosted: Tue 20 Mar 2018, 04:11    Post subject:  

Hmmmmm, does not look good as a .jpg.

Attached is a screenshot showing how the .png icon actually looks in real life:

Still not ok. Looks like a silly french moustache.

hmmm.
menu.jpg
 Description   
 Filesize   16.15 KB
 Viewed   1446 Time(s)

menu.jpg

Back to top
View user's profile Send private message 
greengeek


Joined: 20 Jul 2010
Posts: 5328
Location: Republic of Novo Zelande

PostPosted: Tue 20 Mar 2018, 04:30    Post subject:  

EDIT : I have changed my preference to "desktop_tray_config.svg".

I think it looks ok.
best_menu_desktop_tray_config.jpg
 Description   
 Filesize   16.63 KB
 Viewed   1441 Time(s)

best_menu_desktop_tray_config.jpg

Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3632
Location: Ontario Canada

PostPosted: Mon 26 Mar 2018, 08:41    Post subject: woof-CE needs you  

I took a stab at building an ArtfulPup, didn't change anything, made it
through to the end.

System: Host: puppypc15450 Kernel: 3.14.56 i686 bits: 32 Desktop: JWM 2.3.7 Distro: ArtfulPup 17.11
Machine: Device: desktop System: ACER product: Aspire M5620 v: R01-A4 serial: PTS860X0348050CF642700
Mobo: ACER model: G33T-AM v: 1.0 serial: 00000000 BIOS: American Megatrends v: R01-A4 date: 12/19/2007
CPU: Quad core Intel Core2 Quad Q6600 (-MCP-) speed/max: 1603/2403 MHz
Graphics: Card: NVIDIA GF108 [GeForce GT 430]
Display Server: X.Org 1.19.5 driver: nvidia Resolution: 1920x1080@60.00hz, 1920x1080@60.00hz
OpenGL: renderer: GeForce GT 430/PCIe/SSE2 version: 4.5.0 NVIDIA 390.42
Network: Card: Intel 82566DC-2 Gigabit Network Connection driver: e1000e
Drives: HDD Total Size: 516.1GB (0.3% used)
Weather: Conditions: 27 F (-3 C) - Partly Cloudy Time: March 26, 8:14 AM EDT
Info: Processes: 145 Uptime: 58 min Memory: 616.1/8118.0MB Client: Shell (bash) inxi: 2.3.37

I chose the 3.14.56 pae kernel from tahrpup.
Installed kpat,vlc,smplayer/smtube,kodi with PPM.
Installed the proprietary nvidia driver.
Used the check dependencies utility in the setup menu along with PPM to get kodi running.

Works pretty well.
----------------------------------------------------------
EDIT: I changed the kernel and ended up deleting to old savefile in
order to install the propietary nvidia driver.
Re-installed kpat,smplayer/smtube,vlc,kodi,and more.

video-info-glx 1.5.3 Tue 27 Mar 2018 on ArtfulPup 17.11 Linux 4.9.90 i686
0.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 430] (rev a1)

X Server: Xorg Driver: nvidia
X.Org version: 1.19.5
dimensions: 3840x1080 pixels (1049x292 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 430/PCIe/SSE2
OpenGL core profile version string: 4.5.0 NVIDIA 390.42
screehshot.jpg
 Description   
 Filesize   81.81 KB
 Viewed   1251 Time(s)

screehshot.jpg

screenshot.jpg
 Description   
 Filesize   50.26 KB
 Viewed   1335 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3632
Location: Ontario Canada

PostPosted: Wed 28 Mar 2018, 08:33    Post subject: woof-CE needs you  

I did a Slacko 32 bit build, it didn't exactly go smoothly I but had fun
working with it Smile

# inxi -bw
System: Host: puppypc7935 Kernel: 4.9.90 i686 (32 bit) Desktop: Openbox 3.6.1 Distro: Slacko Puppy 6.9.9.9
Machine: Device: desktop System: ACER product: Aspire M5620 v: R01-A4 serial: PTS860X0348050CF642700
Mobo: ACER model: G33T-AM v: 1.0 serial: 00000000 BIOS: American Megatrends v: R01-A4 date: 12/19/2007
CPU: Quad core Intel Core2 Quad Q6600 (-MCP-) speed/max: 1603/2403 MHz
Graphics: Card: NVIDIA GF108 [GeForce GT 430]
Display Server: X.org 1.18.3 driver: nvidia tty size: 122x37 Advanced Data: N/A for root
Network: Card: Intel 82566DC-2 Gigabit Network Connection driver: e1000e
Drives: HDD Total Size: 500.1GB (2.7% used)
Weather: Conditions: 39 F (4 C) - Overcast Time: March 28, 8:21 AM EDT
Info: Processes: 196 Uptime: 2:13 Memory: 539.7/8096.6MB Client: Shell (bash) inxi: 2.3.8
#
EDIT: JWM doesn't work properly (menu is empty) but Fb-box and icewm work okay.

Also discovered mtSnap, like it Smile
screenshot2.jpg
 Description   
 Filesize   78.77 KB
 Viewed   1092 Time(s)

screenshot2.jpg

screenshot.jpg
 Description   
 Filesize   66.23 KB
 Viewed   1210 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
recobayu


Joined: 15 Sep 2010
Posts: 313
Location: indonesia

PostPosted: Fri 06 Apr 2018, 16:51    Post subject:  

I build xenialpup yesterday using this Wood ce. But i can not connected to wireless network on my campus. It used wpa 2 enterprise. But, i can connect using previous puppy like tahrpup, xenialpup 7.0.8.1. i think frisbee use different script now. That make trouble.
Back to top
View user's profile Send private message 
Dorothée


Joined: 27 Nov 2012
Posts: 247

PostPosted: Wed 25 Apr 2018, 17:11    Post subject:  

Solved.

Thank you.
Back to top
View user's profile Send private message 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1547

PostPosted: Mon 30 Apr 2018, 17:21    Post subject:  

I tried a new vanilla puduan-7.0.0 "b3" build with woof-CE today. Here's the iso:
http://www.mediafire.com/file/mjel7vy2hma8wgd
md5sum: d52261367a12edf2a9622c85f5b4eaf1

A few icons missing here and there. I use this as my backup/alternative OS for more modern stuff sometimes. Smile

edit: I noticed that quite a few netpbm binaries are missing libnetpbm.so.10 somehow in it so the screeny utility doesn't work. Downloading "libnetpbm10_10.0-15.3+b2" manually from ppm fixes it.
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 13146
Location: Gatineau (Qc), Canada

PostPosted: Mon 30 Apr 2018, 21:09    Post subject:  

Hi Sailor.

It's great to hear you're taking care of Puduan again! Smile

Downloading now. TWYL.

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 13146
Location: Gatineau (Qc), Canada

PostPosted: Tue 01 May 2018, 00:38    Post subject:  

Hello again, Sailor.

Don't take any of the following personally! Wink

In short, this Puduan-7 thing of yours needs a good polish! Smile

- pcmanfm as default file manager. ROX-Filer NOT default file manager.
This is not a Puppy! Or someone at woof-CE has fallen on his/her head
recently? Laughing

- ROX background not responding on 2nd boot; no right-click on desktop
available on 2nd boot.
--- had to go down to initial console and type xwin.

- No alternative WM !!! (IMO this version of jwm is the pits.)
- Can't get real full screen window with jwm at screen res. 1920x1080.
--- Waimea works great with it, though. No problem with screen resolution.

- Lxrandr.desktop NOT in menu? Why? It's in /usr/share/applications,
however.

- Wrong local time on 2nd boot (ok on 1st)

- Default themes, fonts and backgrounds are awful.

- You can't reduce the disk icons at bottom to one.
--- The former script to do that has been changed.

- Generally slow response. My compy too old ?

- QtWeb as browser? Just a stop-gap, I hope.
--- Vivaldi-1.14 works ok with it. Slow, but ok.

- lxterminal as console ? Yikes! You people hate me! Laughing
--- At least , provided urxvt is v. 9.22. Phew.

- The Exec entry in deadbeef.desktop is wrong. Should be straight
"deadbeef", not "/bin/deadbeef".

- ~/.gtkrc-mine doesn't seem to be picked up by GTK.

- No abiword, but Médor's sfs package for v. 3.0 runs ok.
- Not so for 01micko's gnumeric sfs; libspectre missing.

Still friends? Laughing

BFN.
Puduan7-on-Ellesmere-Island-799x449.jpg
 Description   
 Filesize   102.87 KB
 Viewed   616 Time(s)

Puduan7-on-Ellesmere-Island-799x449.jpg


_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1547

PostPosted: Tue 01 May 2018, 07:22    Post subject:  

musher0 wrote:
Still friends? Laughing

Of course, I generally share your opinions about lxde/pcman stuff, removing options, the slowness of these 7.x puppies / larger puppies, etc. Wink Interesting that abiword, gnumeric, inkscapelite have been removed, and I think osmo was never added, looks like sylpheed isn't there either, so most of the desktop icons don't work. Nice observation about the deadbeef entry in the menu too. And the jwm needs to be patched or reverted to fix this too before I would use it as a "stable" OS on my laptop. I haven't experienced the background and time issue you mentioned yet after rebooting but have seen them before somewhere too. On occasion I found that dragging a file from one folder to another doesn't work too, and keeps doing this animation where it drags it back to the original window instead. I think the browser has gone from dillo to netsurf to qtweb as the 7.0.0 versions went up, dillo was ok for me as a stop-gap but they're all amusing to see working in puppy I guess. I'm mostly using slimjet as browser with it currently, but the sfs is over 80MB. I post these isos in this thread because they are straight builds from woof-CE with no modifications, certainly this could use some polishing and someone to make it into their own like radky, OscarTalks and belham2 did with debian stretch. Thanks for the very thorough and informative post Wink (this post was sent from QtWeb in this distro Laughing )
Back to top
View user's profile Send private message 
musher0

Joined: 04 Jan 2009
Posts: 13146
Location: Gatineau (Qc), Canada

PostPosted: Tue 01 May 2018, 08:42    Post subject:  

Hello again, Sailor.

Thanks for your reply.

Just a few more notes about that Puduan-7, if it can help the devs at
woof-CE or elsewhere.

-- I think it is not necessary to include the KingSoft Office and LibreOffice
*.desktop files until the user chooses one. If you put those, you should
put OpenOffice *.desktop files, too. So it is better, I think, not to have
any until the user installs the suite (s)he likes.

- if the libspectre library is installed from PPM, 01micko's sfs for gnumeric
will work. (I checked!)

- I still find xload, xcalc and xclock handy, and they are not included.

- on first run(s?), after an install, PPM seems to run in clrcles trying to
close. If you run it from console, you can see that it's looking for a file in
/tmp, and it's not finding it. So it starts this segment over and over and
over. I had to kill it, actually, for this to stop. It did install libspectre ok;
it's just this ending part that seems to be a problem.

- a bit of the same for petget. After installing a pet, the last info panel
stays on screen forever, it seems -- but it finally disappears.

- no profile.local file in /etc ? Could be a file with a minimum in it. I
mention it because newbies who use localization (i.e. non English-
speaking users) may need it. If it was there, even inactive, with a basic
template for their language in it, I think it would be appreciated. (What's
in /etc/profile concerning localization is a bit skimpy, IMO.)

TWYL.

_________________
musher0
~~~~~~~~~~
Je suis né pour aimer et non pas pour haïr. (Sophocle) /
I was born to love and not to hate. (Sophocles)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 84 of 89 [1321 Posts]   Goto page: Previous 1, 2, 3, ..., 82, 83, 84, 85, 86, 87, 88, 89 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.3802s ][ Queries: 13 (0.0698s) ][ GZIP on ]