Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 04:37
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Some 1.0.2 bugs
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
figueroa

Joined: 05 May 2005
Posts: 22
Location: Ohio

PostPosted: Wed 18 May 2005, 23:06    Post_subject:  Some 1.0.2 bugs  

1. broken printing in AbiWord (I think that should have delayed the release.).

2. On first boot (I've installed about six times so far on two different machines), often the mouse doesn't want to work. Sometimes rebooting helps. One time I had to remove the /dev/mouse symlink that pointed improperly to imps2 and redo it to point to psaux

3. The "noauto,ro,user" in /etc/fstab for the /mnt/cdrom generate an error and prevents mounting. When I change that to "defaults" it works fine. Puppy needs an automated way of saving and restoring a user's changes to the /etc/fstab. I keep my changes in /etc/fstab.bak and put a line at the end of /etc/rc.d/rc.local0 that reads "cp /etc/fstab.bak /etc/fstab"

4. Once configured the gcombust help box about configuration could stop popping up. The suggested configurations work great by the way.

Kudos: The CD configuration wizard works GREAT!

Note: Getting unleashed was a hastle. (It's working OK.) I'll be happy to host a tarball for the full unleashed package and put a link to it right at the top of the page on http://puppy.hopeanglican.us/

_________________
Andy Figueroa
figueroa@philippians-1-20.us
Back to top
View user's profile Send_private_message Visit_website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11164
Location: Arizona USA

PostPosted: Thu 19 May 2005, 00:26    Post_subject: Re: Some 1.0.2 bugs  

figueroa wrote:
<>

4. Once configured the gcombust help box about configuration could stop popping up. The suggested configurations work great by the way.

<>
I never got no help box at all Sad

Edit: I finally saw it, behind the Gcombust window. Embarassed
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0411s ][ Queries: 12 (0.0042s) ][ GZIP on ]