Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 11 Dec 2019, 05:18
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
TazPuppy Beta 41
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 28 of 69 [1024 Posts]   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29, 30, ..., 67, 68, 69 Next
Author Message
Terry H

Joined: 29 Mar 2009
Posts: 674
Location: The Heart of Muskoka, ON Canada

PostPosted: Sun 03 Jun 2018, 11:43    Post subject:  

I have done a new manual frugal install with alpha 11 to a new folder and using a new save folder.

The Save interval is working now using System Tools > Puppy Event Manager > Save Session, however using the System Tools > Save-Manager, it is still changing any '0', '-0', '+0' to '5'.

There also appears to be a regression with the save. Initial setup of the Save Folder is working. Any subsequent changes are not written to the save folder. This is happening when Shutdown/Reboot or the Save Session from the Desktop. All the ash: out of range messages are also now re-occurring at shutdown.
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 2203

PostPosted: Sun 03 Jun 2018, 13:36    Post subject:  

Terry H wrote:
There also appears to be a regression with the save. Initial setup of the Save Folder is working. Any subsequent changes are not written to the save folder. This is happening when Shutdown/Reboot or the Save Session from the Desktop. All the ash: out of range messages are also now re-occurring at shutdown.


You can see if the switch.sh script fixes the save issues. It fixes these issues on alpha 9.

Run it logged in as root.
Back to top
View user's profile Send private message Visit poster's website 
s243a

Joined: 02 Sep 2014
Posts: 2203

PostPosted: Sun 03 Jun 2018, 14:33    Post subject:  

s243a wrote:
Terry H wrote:
There also appears to be a regression with the save. Initial setup of the Save Folder is working. Any subsequent changes are not written to the save folder. This is happening when Shutdown/Reboot or the Save Session from the Desktop. All the ash: out of range messages are also now re-occurring at shutdown.


You can see if the switch.sh script fixes the save issues. It fixes these issues on alpha 9.

Run it logged in as root.


So I'm looking at alpha 11, now. the Shebang still says ash for snapmergepuppy. Maybe changing it to bash would help like it did on alpha 9. The other thing that the above script did was installed the coreutils version of readlink. I don't know if this is necessary or not on alpha 11. Will test.
Back to top
View user's profile Send private message Visit poster's website 
s243a

Joined: 02 Sep 2014
Posts: 2203

PostPosted: Sun 03 Jun 2018, 14:36    Post subject:  

In alpha 11, the, "Screen Save Timeout" menu option doesn't work for me under the setup menu.
Back to top
View user's profile Send private message Visit poster's website 
fredx181


Joined: 11 Dec 2013
Posts: 4208
Location: holland

PostPosted: Sun 03 Jun 2018, 15:15    Post subject:  

Hi mistfire, tazpkg is working well, including install dependencies on alpha 11

s243a wrote:
So I'm looking at alpha 11, now. the Shebang still says ash for snapmergepuppy. Maybe changing it to bash would help like it did on alpha 9. The other thing that the above script did was installed the coreutils version of readlink. I don't know if this is necessary or not on alpha 11. Will test.


Yes, or/and as i suggested here (busybox tail +2 and shebang change to bash)
http://murga-linux.com/puppy/viewtopic.php?p=993732#993732

Fred

_________________
Dog Linux website
Tinylinux blog by wiak
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 674
Location: The Heart of Muskoka, ON Canada

PostPosted: Sun 03 Jun 2018, 15:38    Post subject:  

s243a wrote:
Terry H wrote:
There also appears to be a regression with the save. Initial setup of the Save Folder is working. Any subsequent changes are not written to the save folder. This is happening when Shutdown/Reboot or the Save Session from the Desktop. All the ash: out of range messages are also now re-occurring at shutdown.


You can see if the switch.sh script fixes the save issues. It fixes these issues on alpha 9.

Run it logged in as root.


I downloaded script and then logged in as root. I ran the script, which I think ran OK. Unfortunately saves are still not functioning. i'll wait for it to be fixed as part of the release.
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 2203

PostPosted: Sun 03 Jun 2018, 16:05    Post subject:  

Terry H wrote:
s243a wrote:
Terry H wrote:
There also appears to be a regression with the save. Initial setup of the Save Folder is working. Any subsequent changes are not written to the save folder. This is happening when Shutdown/Reboot or the Save Session from the Desktop. All the ash: out of range messages are also now re-occurring at shutdown.


You can see if the switch.sh script fixes the save issues. It fixes these issues on alpha 9.

Run it logged in as root.


I downloaded script and then logged in as root. I ran the script, which I think ran OK. Unfortunately saves are still not functioning. i'll wait for it to be fixed as part of the release.


Try typing this on the command-line
Code:

bash -x snapmergepuppy
Back to top
View user's profile Send private message Visit poster's website 
mistfire

Joined: 04 Nov 2008
Posts: 1273
Location: PH

PostPosted: Sun 03 Jun 2018, 16:38    Post subject:  

@Terry H we need to trace that error on snapmergepuppy since tazpup is now using the coreutils of slitaz.

@s243a I hope that you can trace the problem too on snapmergepuppy. I think I need to add package mime types on /usr/share/applications/default.list in order the package conversion work on root.
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 2203

PostPosted: Sun 03 Jun 2018, 22:03    Post subject:  

I'm thinking of trying to buld the following next:
https://slackbuilds.org/repository/14.2/system/zarfy/

so it is easier to use two monitors.
Back to top
View user's profile Send private message Visit poster's website 
smokey01


Joined: 30 Dec 2006
Posts: 2811
Location: South Australia :-(

PostPosted: Sun 03 Jun 2018, 22:54    Post subject:  

s243a wrote:
I'm thinking of trying to buld the following next:
https://slackbuilds.org/repository/14.2/system/zarfy/

so it is easier to use two monitors.


The nouveau driver in tazpup only detects one of my two monitors. I'm sure zarfy will only see one monitor as well.

_________________
Software <-> Distros <-> Tips <-> Newsletters
Back to top
View user's profile Send private message Visit poster's website 
s243a

Joined: 02 Sep 2014
Posts: 2203

PostPosted: Mon 04 Jun 2018, 00:31    Post subject:  

In alpha 11, there is a bug where if you try to install something offline with tazpkg...for example:
Code:

tazpkg install uextract-3.32.tazpkg

and you don't specify the full path then you get the following error:
Code:

/usr/libexec/tazpkg/install: .: line 415: can't open '/tmp/tmp.iz9hDB/receipt'


It shouldn't be too hard to fix. One just needs to note the current directory and adjust the path accordingly.

The work around to this bug is to specify the whole path when using tazpkg.

Code:

tazpkg install /root/Downloads/uextract-3.32.tazpkg
Back to top
View user's profile Send private message Visit poster's website 
s243a

Joined: 02 Sep 2014
Posts: 2203

PostPosted: Mon 04 Jun 2018, 01:04    Post subject:  

Some things that aren't working for me on alpha 11:
1. Sound on youtube (I'm using a 64bit system if that maters).
2. If I write click on a menu item and select properties, nothing comes up.

As for reporting on things that work..my Synergy package works Very Happy

I'm able to copy text back and forth between windows and TazPup with it, and share a mouse and keyboard between windows and TazPup.
Back to top
View user's profile Send private message Visit poster's website 
s243a

Joined: 02 Sep 2014
Posts: 2203

PostPosted: Mon 04 Jun 2018, 01:57    Post subject:  

smokey01 wrote:
s243a wrote:
I'm thinking of trying to buld the following next:
https://slackbuilds.org/repository/14.2/system/zarfy/

so it is easier to use two monitors.


The nouveau driver in tazpup only detects one of my two monitors. I'm sure zarfy will only see one monitor as well.


Hmm...there may be issues:
Code:

sh-4.4# xrandr -q
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1280 x 768, current 1280 x 768, maximum 1280 x 768
default connected 1280x768+0+0 0mm x 0mm
   1280x768        0.0*
sh-4.4#
Back to top
View user's profile Send private message Visit poster's website 
darry19662018

Joined: 31 Mar 2018
Posts: 652
Location: Rakaia

PostPosted: Mon 04 Jun 2018, 03:58    Post subject:  

Machine Tested on: Dell Studio 1555


Installed latest Alpha 11 by placing files from ISO into file frugally as usual.

Sound and video working. Save folder worked and time working correctly.
Package Manager is installing with dependencies correctly. Was able to run one of my gtkdialog programs which used to be a problem in pre Alpha 10 days. This was a fresh Frugal install without save file from existing version.
Back to top
View user's profile Send private message Visit poster's website 
mistfire

Joined: 04 Nov 2008
Posts: 1273
Location: PH

PostPosted: Mon 04 Jun 2018, 08:31    Post subject:  

@smokey01 and @s243a this might help

https://wiki.archlinux.org/index.php/multihead
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 28 of 69 [1024 Posts]   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29, 30, ..., 67, 68, 69 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0773s ][ Queries: 13 (0.0235s) ][ GZIP on ]