Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Oct 2018, 05:56
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
XenialPup64 not loading Save file from external hard drive
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
bobruzzo

Joined: 21 Mar 2015
Posts: 12

PostPosted: Wed 13 Jun 2018, 18:05    Post subject:  XenialPup64 not loading Save file from external hard drive  

On first bootup, then shutdown I opted to make file that saves my settings. I saved it to an external hard drive. I went thru all steps with no problem. I checked and the file is in place. But when I rebooted a few times the file doesn't load. Not sure what I missed. Do I have to specify at bootup in the startup screen using a command? The file I saved is called "xenialpup64save-PUPPYSAVE.2fs" It would be nice to get this working cause I have to redo the wireless setting, sound etc everytime I boot. Thanks....Bob
Back to top
View user's profile Send private message 
dancytron

Joined: 18 Jul 2012
Posts: 1143

PostPosted: Wed 13 Jun 2018, 18:34    Post subject:  

So you are booting from a CD, making a save file and putting it on an external USB hard drive, and then rebooting from the CD?

If so, I am guessing that the issue is that it is taking too long for the external hard drive to initialize, so Puppy isn't seeing it when it boots up.

Is there any way you can try to move the save file to an internal hard drive and see if that works?

There ought to be a boot option you can enter to make it wait, but I don't know off the top of my head. Better to move it to someplace it gets found by default.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 11143
Location: Charleston S.C. USA

PostPosted: Wed 13 Jun 2018, 18:56    Post subject:  

Welcome to Puppy Land!

Always, always, always tell us what Puppy version?????
I see by the name of the save file it is Xenialpup64.

Always tell us how it is installed?????
Live CD, USB flash drive, what????????

As you can see dancytron is guessing it is on a CD.

Where on the external hard drive did you put the save??????????????
It needs to be on the first partition!!!!!!!!!!!!!!!!!!!!!!!!!!!
Not inside a folder, but just in the partition top layer.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bobruzzo

Joined: 21 Mar 2015
Posts: 12

PostPosted: Fri 15 Jun 2018, 12:29    Post subject: Save file OK
Subject description: Save file issues
 

Ok for some reason, on second boot-up it found the file and everything is good.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0757s ][ Queries: 14 (0.0331s) ][ GZIP on ]