Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 18 Nov 2017, 06:33
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
links-2 (aka xlinks2), version 2.12, compiled for Puppy
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [37 Posts]   Goto page: Previous 1, 2, 3
Author Message
keniv

Joined: 06 Oct 2009
Posts: 456
Location: Scotland

PostPosted: Mon 30 Oct 2017, 15:20    Post subject:  

@OscarTalks
I am trying to reply from 2.12 but I cant find a way to copy and paste yet though I can mark the text. It does render the forum quite well. I was quite surprised that it shows images.It might be interesting to see how this post appears. Thanks for uploading a build for lucid. It's very good of you.I will try it and report back as to how it goes.

Regards,

Ken.
PS The preview of this post looks OK.
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11137
Location: Gatineau (Qc), Canada

PostPosted: Mon 30 Oct 2017, 15:36    Post subject:  

Hi keniv.

You copy and paste in links as you do from / to a terminal console: simply highlight the
text (do not use Ctl-A), then bring your cursor to the other place or window, and do a
middle-click to copy it. Shift+Insert also works for copy (instead of middle-click).

BFN.
Copy-paste-with-highlight-and-middle-click.jpg
 Description   Works here!
 Filesize   113.57 KB
 Viewed   96 Time(s)

Copy-paste-with-highlight-and-middle-click.jpg


_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)

Last edited by musher0 on Mon 30 Oct 2017, 16:28; edited 1 time in total
Back to top
View user's profile Send private message 
keniv

Joined: 06 Oct 2009
Posts: 456
Location: Scotland

PostPosted: Mon 30 Oct 2017, 16:09    Post subject:  

@OscarTalks
Your lucid flavour of 2.14 is installed and working and I'm posting from it now. Again can I thank you for this. I'll have to spend some time to get used to it but it is supper fast. I added a set of bookmarks, that I'd kept from an old version of firefox, to /root/.links. I was able to edit and update them using links.

@musher0
Thanks for the help with copy and paste. I did not get either to work. I don't use a separate mouse with with my old laptop. It has one of the wiggle sticks in the middle of the keyboard and three buttons. When I could not get this to work I plugged in a conventional 3 button mouse but this did not work either. Likewise with Shift-Insert. I'll have to spend more time on it to get these things working.

Regards,

Ken.
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11137
Location: Gatineau (Qc), Canada

PostPosted: Mon 30 Oct 2017, 16:31    Post subject:  

Hi keniv.

You had me doubting, so I double-checked: highlight and middle-click works on my box.

I added a pic to my previous post.

It may be your hardware, as you say. Good luck!

BFN.

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 2657
Location: South Australia

PostPosted: Mon 30 Oct 2017, 18:50    Post subject:  

Quote:
Likewise with Shift-Insert. I'll have to spend more time on it to get these things working.
@keniv try the other insert key. There are usually two. One generally works.
_________________
Software <-> Distros <-> Tips <-> Newsletters
Back to top
View user's profile Send private message Visit poster's website 
keniv

Joined: 06 Oct 2009
Posts: 456
Location: Scotland

PostPosted: Mon 30 Oct 2017, 19:05    Post subject:  

@musher0 and smokey01

I've had some success with shift-ins. I can copy and paste urls into bookmarks. I can also now do it here as I just tried it with "smokey01". I'll look for a better mouse than I was using and try again. The one I was using came from the £1 shop and I'm not sure how well the centre button works. Something else I have not discovered yet is how to change the home page.
Thanks again for the help.

Ken.
Back to top
View user's profile Send private message 
keniv

Joined: 06 Oct 2009
Posts: 456
Location: Scotland

PostPosted: Wed 01 Nov 2017, 09:38    Post subject:  

Hello All
Have been messing about with links to get used to it. However, I have got a problem with logging into forums. I can log into the puppy forum without a problem but I am a member of some vintage electronics forums which I can't. It's not a user name or password issue. I have attached some images to show what happens. I hope they help. With puppy I go to login page, enter my user name and password, click login and I'm in (see images). I've chosen one I can't get into. Again I go to the login page and enter my user name and password. This time when I press login I get returned to the start page (again see images). It might be easier to understand if I could not login to any of the forums. I am hoping somebody will have an idea as to how I can login to these ones.

Regards,

Ken.
loginpage-1.jpg
Description  Login page electronics forum with user name and password entered.
jpg

 Download 
Filename  loginpage-1.jpg 
Filesize  12.83 KB 
Downloaded  7 Time(s) 
backtostartpage-1.jpg
 Description   Back to start page on electronics forum after attempting to login.
 Filesize   10.99 KB
 Viewed   32 Time(s)

backtostartpage-1.jpg

loginpagepuppyforum.jpg
 Description   Login page puppy forum with user name and password entered.
 Filesize   8.78 KB
 Viewed   32 Time(s)

loginpagepuppyforum.jpg

loggedinpuppyforum.jpg
 Description   Logged into puppy forum.
 Filesize   1.98 KB
 Viewed   32 Time(s)

loggedinpuppyforum.jpg

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [37 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0347s ][ Queries: 12 (0.0041s) ][ GZIP on ]