Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 03 Sep 2015, 11:23
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
exfat-fuse & exfat-utils
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
labbe5

Joined: 13 Nov 2013
Posts: 333
Location: Canada

PostPosted: Wed 19 Aug 2015, 10:53    Post subject:  exfat-fuse & exfat-utils
Subject description: utilities to mount devices formatted with exFAT in Linux
 

If you are a Upup user, you should be able to install exfat-fuse and exfat-utils from repository to mount devices formatted with exFAT, for example an SD card with a capacity exceeding 32GB.

But if these utilities are already installed, you will have no error message, such as this one : Unable to Mount 64GB Volume, and everything will be fine.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0352s ][ Queries: 11 (0.0047s) ][ GZIP on ]