Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 27 Jun 2017, 11:56
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko 6.3.0 (32 bit)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 16 [230 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 14, 15, 16 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 8651
Location: qld

PostPosted: Thu 29 Oct 2015, 07:23    Post subject:  

zigbert wrote:
The old png wallpapers in woof should be deleted:
https://github.com/puppylinux-woof-CE/woof-CE/tree/testing/woof-code/rootfs-packages/ptheme/usr/share/backgrounds


Ok.. can do.

However.. should "Stardust bright.svg" and "Stardust dark.svg" each have a space in the naming?

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8651
Location: qld

PostPosted: Thu 29 Oct 2015, 07:35    Post subject:  

mavrothal wrote:
@01micko (@zigbert), I thought I noticed a recent change in wallapaper pet version, in case this was before this built, the default tree widget when you open the app in NOT from /usr/share/backgrounds but from /root. Also (or because of that?) when you press clear the entire desktop is wiped out including background, icons, and drives! Installing one of the default themes reinstates everything.


I made a trivial change to the wallpaper app (68c094b) that supports svg, only 1 line changed. The default should open at /usr/share/backgrounds. The package is wallpaper-0.6.5.pet.

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Thu 29 Oct 2015, 15:01    Post subject:  

Slacko 6.0.8.1 (32 bit)

I test since this morning.
Globally it works well, users will appreciate.

Not user friendly: right/Middle click at the desktop to launch Menu = nothing is happening.

I continue testing...

Regards,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Thu 29 Oct 2015, 16:57    Post subject:  

Could/should the next Slacko version have a Menu item entry for the utility to exchange the kernel?
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
rufwoof

Joined: 24 Feb 2014
Posts: 1900

PostPosted: Thu 29 Oct 2015, 17:39    Post subject:  

Downloaded ISO, extracted initrd.gz, vmlinuz, puppy sfs, zdrv sfs into a directory and set grub4dos menu to point to that ...etc. Booted and played around with the themes etc for a while and then wasn't able to switch back to the brighter menu theme ... error as per the attached image.

Not seeing my via Rhine ethernet.

Desktop middle/right clicks not bringing up menu.
Screenshot.png
 Description   
 Filesize   141.21 KB
 Viewed   1326 Time(s)

Screenshot.png

Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 2856

PostPosted: Thu 29 Oct 2015, 18:20    Post subject:  

Mick,
you may want to put zigbert's pet in the first post because this is not fun anymore...

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6696
Location: Kentucky

PostPosted: Thu 29 Oct 2015, 19:53    Post subject:  

mavrothal wrote:
Mick,
you may want to put zigbert's pet in the first post because this is not fun anymore...


Probably won't bother to read past the download link anyway...... Smile
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Thu 29 Oct 2015, 21:14    Post subject:  

User awareness could be raised with "something" like this:
!!! Read this Opening Post in its entirety for keynotes !!!

and as this moves to GA, could mention a minimum supported platform to clue users in.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 2856

PostPosted: Fri 30 Oct 2015, 01:45    Post subject:  

James C wrote:

Probably won't bother to read past the download link anyway...... Smile


Mick,
you may want to put zigbert's pet in the first post, before the download link, because this is not fun anymore...

( Razz )

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
Jasper

Joined: 25 Apr 2010
Posts: 1350
Location: England

PostPosted: Fri 30 Oct 2015, 05:11    Post subject:  

gcmartin wrote:
Code:
Could/should the next Slacko version have a Menu item entry for the utility to exchange the kernel?


01micko (had already written):
Code:
This is never going to have a menu entry. I don't want complete noobs poking around with it and then complaining.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3120
Location: Ontario Canada

PostPosted: Fri 30 Oct 2015, 12:13    Post subject: Slacko 6.0.8.1 (32 bit)  

I built the latest Slacko-6.0.8.2
No problems so far.
screenshot.jpg
 Description   
 Filesize   76.3 KB
 Viewed   1119 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Fri 30 Oct 2015, 13:51    Post subject:  

@Jasper, I hope this is not another one of your attempts to derail a thread or to poison a thread, again. The problem with your response is that you may not have run his utility. And, as such, you may not be aware of how thoughtful it is to give safety; ... almost in a similar way as the "Remaster" utility. As everyone of us knows, missteps can be made by any users and unlike the remaster, this utility is new in providing the simple steps for it use.

So, if you are trying to be helpful, then dispense with any name calling and provide help.

If on the other hand, you have found his utility to not provide clarity OR you, personally, have had problems, please let @01Micko know this on the thread he provides for the reporting of any utility findings, positive or otherwise..

For other members, I have not experienced any problem in using @01Micko's utility. Its new, but can be helpful in various ways including when trying to diagnose certain problems: Or to upgrade/downgrade, if necessary.

Hope this is helpful

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
Rodney Byne

Joined: 31 Jan 2014
Posts: 126

PostPosted: Sun 01 Nov 2015, 11:14    Post subject: 6.0.8.1  

Downloaded 6.0.8.1 from ibiblio.
On bootup after splashscreen, invalid or corrupt kernel.
Not a good start!

I will wait until mid November for 6.1,
perhaps the dust will have settled by then.

Regards.
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 11741
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 01 Nov 2015, 12:55    Post subject: Don't omite activate retrovol  

yet 6.0.8.1 ! what a progress in Slacko
Don't omite activate retrovol, Capture bar keeps not ticked although alsamixer capture is set

_________________
Damned Puppy, come back home with Papy Evil or Very Mad !
Back to top
View user's profile Send private message Yahoo Messenger 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15231
Location: Paradox Realm

PostPosted: Tue 03 Nov 2015, 10:58    Post subject:  

Can not get audio working or even recognized as existing
This is my audio info from slacko 5.7 where the audio is working

Quote:
Audio device : Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
PCI bridge : Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03) (prog-if 00 [Normal decode])
PCI bridge : Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 03) (prog-if 00 [Normal decode])


Quote:
-Processors-
Intel(R) Core(TM)2 Duo CPU T5870 @ 2.00GHz : 2001.00MHz
Intel(R) Core(TM)2 Duo CPU T5870 @ 2.00GHz : 800.00MHz

_________________
YinYana AI Buddhism
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 3 of 16 [230 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 14, 15, 16 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0783s ][ Queries: 14 (0.0084s) ][ GZIP on ]