Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 18 Dec 2017, 11:12
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
SMplayer 17.11.0 / SMtube 17.5.0
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 7 [102 Posts]   Goto page: 1, 2, 3, 4, 5, 6, 7 Next
Author Message
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Wed 13 Jan 2016, 14:25    Post subject:  SMplayer 17.11.0 / SMtube 17.5.0
Subject description: Great MPlayer front-end / YouTube browser for diverse players
 

Homepages:

http://smplayer.sourceforge.net
http://www.smtube.org
______________________________________________________

Smplayer version 15.11.0

Compiled with shared Qt 4.8.0 under the use of Slacko 6.3.0

smplayer-15.11.0.pet ( 2584 k , xz compression ) ( md5 , f5d7d70812ee3906dd04202071396964 )
smplayer-skins-15.2.0.pet ( 221 k , xz compression ) ( md5 , 40e19de7f2f46e05f2203a3c3ffbface )
smplayer-themes-15.12.0.pet ( 2333 k , xz compression ) ( md5 , 43d33342f70bf03f43f7edecdf53fede )

smplayer-15.11.0.pet ( 4434 k , gzip compression ) ( md5 , bce3f8c6a01e04650de4655235edd108 )
smplayer-skins-15.2.0.pet ( 316 k , gzip compression ) ( md5 , 0ffcde732ba06bf7fd082b2e834a245a )
smplayer-themes-15.12.0.pet ( 3260 k , gzip compression ) ( md5 , baf71d80d3335ae57d3a89638d185ea3)
.

Last edited by norgo on Sun 05 Nov 2017, 10:42; edited 27 times in total
Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Thu 14 Jan 2016, 13:04    Post subject:  

Smplayer version 16.1.0

compiled with shared Qt 4.8.0 / 4.8.5 libs under Slacko 6.3.0 (32 / 64bit)
Not extensively tested up to now.

smplayer-16.1.0.pet ( 2596 k , xz compression ) ( md5 , 9633a1af6d2dd3f5217bbc44cd07b609 )
smplayer-16.1.0.pet ( 4449 k , gzip compression ) ( md5 , 82995b9ca8cdeeda6d2f5d58d618884a )
smplayer-16.1.0-x86_64.pet ( 2615 k , xz compression ) ( md5 , 9f269cb47bd3bbe01b5c346da259663e )
.

Last edited by norgo on Mon 12 Sep 2016, 16:35; edited 3 times in total
Back to top
View user's profile Send private message Visit poster's website 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Thu 14 Jan 2016, 23:30    Post subject:  

Anyone producing 64bit versions of these?
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Sat 16 Jan 2016, 19:15    Post subject: SMplayer 16.1.0  

Smplayer version 16.1.0 - statically

Compiled with statically Qt 4.8.6. under Slacko 6.3.0
This means that all needed Qt libs are already included.
Additionally installation of Qt package is not necessary.

If Qt is already installed at your system (e.g. Tahrpup) or installed by yourself,
please use the smplayer version for shared Qt libs instead.

Works out of the box in Slacko 6.3.0
Other distros and versions not tested yet.

smplayer-16.1.0-s-i686.pet ( 8288 k , xz compression ) ( md5 , 8c589ab48dc0e88516b163c052eb60d6 )
smplayer-16.1.0-s-i686.pet ( 12110 k , gzip compression ) ( md5 , a6dfe3f0a3956b5adb297d7954116e1f )
smplayer-16.1.0-s-x86_64.pet ( 8270 k , xz compression ) ( md5 , e9cb15ccb2bc4007c491fc1c03e5bce2 )


package for Precise 5.7.1
smplayer-16.1.0-s-i686.pet ( 12176 k , gzip compression ) ( md5 , 64dd4bd83117ed4bb5097f94e650422c )
.

Last edited by norgo on Fri 11 Mar 2016, 08:46; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Wed 17 Feb 2016, 17:07    Post subject: SMtube 16.1.0  

SMtube version 16.1.0

Compiled under use of Slacko 6.3.0 and shared Qt 4.8.6 libs.

smtube-16.1.0-i686.pet ( 280 k , xz compression ) ( md5 , 494b88f33937702ce081b25b89c351f6 )

Tested in Slacko 6.3.0 and Tahrpup 6.0.5
You will need additional following packages to run SMtube:
qt, libqtwebkit, gstreamer, gst-plugins-base, ca-certificates

Used for test in:

Slacko 6.3.0
qt-4.8.6 ( see below * )
libqtwebkit-4.9.4 ( see below * )
gstreamer-0.10.36
gst-plugins-base-0.10.36
ca-certificates ( already installed, built-in)

Tahrpup 6.0.5
qt-4.8.6 ( already installed, built-in )
libqtwebkit4_2.3.2
libgstreamer1.0-0_1.2.4
libgstreamer-plugins-base1.0-0_1.2.4-1
ca-certificates ( already installed, built-in)

* Unfortunately I couldn't find a "lightweight" qt and qtwebkit package for Slacko.
That's why I decided to compile and built my own packages.
I used for this qt version 4.8.6.
If you want to use these, you can download them from here:

qt-4.8.6-i686.pet ( 9494 k , xz compression ) ( md5 , 46a08e8ce96b909cc5cb33157c01cf9e )
libqtwebkit-4.9.4-i686.pet ( 5682 k , xz compression ) ( md5 , 291975418b12b982bae09d0df75eb590 )

Please note
I compiled and build these packages in all conscience but can't give a guarantee of flawlessness.
Usage at your own risk.
If you've doubts please use another qt package instead.
Do not mix a package of them with a qt packages of another distribution or version.
Probably this will not work because of different installation path.
.

Last edited by norgo on Fri 11 Mar 2016, 20:13; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 18 Feb 2016, 01:26    Post subject: Go, and we shall see what happens.  

Norgo, merci !
Please note
I compiled and build these packages in all conscience but can't give a guarantee of flawlessness.
Usage at your own risk. not frightened Smile
If you've doubts please use another qt package instead.
Do not mix a package of them with a qt packages of another distribution or version.
Probably this will not work because of different installation path.

What will decide me to install it, is what this version will bring.... Like Puppies, often newer is not better.. I will try it with tahrpup.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Thu 18 Feb 2016, 21:16    Post subject: SMtube 16.1.0  

@Pelo
Take heart! Wink

Here still the packages for older Puppy versions.
Tested in Precise 5.7.1

smtube-16.1.0-i686.pet ( 397 k , gzip compression ) ( md5 , ce002c0254f44fed0e4cf49338d04d13 )

qt-4.8.6-i686.pet ( 13649 k , gzip compression ) ( md5 , 826b573d437cc79b20d39a0c357806cd )
libqtwebkit-4.9.4-i686.pet ( 8260 k , gzip compression ) ( md5 , beb20a15a59f7c0f78abe8e211774fdc )

Used for test in:

Precise 5.7.1
qt-4.8.6 ( see above * )
libqtwebkit-4.9.4 ( see above * )
gstreamer0.10-plugins-base_0.10.36
libgstreamer-plugins-base0.10-0_0.10.36
libgstreamer0.10-0_0.10.36
ca-certificates_20111211
libpng14-14-slackware

After installation of dependencies actually you could run SMtube
but you will not get a connection.
The reason is that the ca-certificates are outdated.

To update the ca-certificates make sure that the internet connection is established.
Open a terminal and type:

update-ca-certificates

If update has been successfully finished
SMtube should be ready to go.
.

Last edited by norgo on Fri 11 Mar 2016, 20:17; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
backi

Joined: 27 Feb 2011
Posts: 1362
Location: GERMANY

PostPosted: Sat 27 Feb 2016, 10:26    Post subject:  

How to make smplayer 16.1.0 work in tahrpup 6.0.5 ?
Back to top
View user's profile Send private message 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Sat 27 Feb 2016, 16:29    Post subject: SMplayer 16.1.0  

@backi

download and install smplayer-16.1.0.pet for shared Qt libs.

Please note:
smplayer is a front-end for Mplayer and/or MPV.
This means installation of Mplayer or MPV is required of course.
Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Sun 06 Mar 2016, 21:39    Post subject: SMtube 16.3.0  

SMtube version 16.3.0

Compiled under use of Slacko 6.3.0 and shared Qt 4.8.6 libs.

smtube-16.3.0-i686.pet ( 291 k , xz compression ) ( md5 , 51d0374a83528ffb972b306b1ae7baf6 )
smtube-16.3.0-i686.pet ( 411 k , gzip compression ) ( md5 , 7d0aa6b830a8e39319516ed27f72451a )
.

Last edited by norgo on Fri 11 Mar 2016, 20:20; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 07 Mar 2016, 03:34    Post subject: Would SMplayer be able to satisfy OUI (oui is his name) ?  

take heart ! means "haut les coeurs "! understood. Thanks... a lot, norgo

What i would mean is that us, poor but numerous users, need something. In my case, i don't need TV. But a famous friend of us, living in Germany miss French TV a lot, he wants to record France 2 news
He was done several proposals :xvidcap, Simple Screen Recorder, but the audio is bad,
Oui asks that in french on the french forum, but no one in France needs to record FR2, because we have replay (TVpluzz).

UMplayer, SMplayer, have these functions included, but they don't work. Unless we are not doing what is needed.
Would SMplayer be able to satisfy OUI (oui is his name) ? How to set SMplayer for that ?
VLC does it, but the question remains the same, How ?
If you speak German (i suppose), oui speaks German too. I will have no need to translate. Creating a topic on the
Sub-forums: Idea Für deutschsprachige Anhänger, should be a nice idea.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Tue 05 Apr 2016, 13:00    Post subject: SMplayer 16.4.0  

SMplayer version 16.4.0 - statically

Compiled under use of Slacko 6.3.0 and statically Qt 4.8.6.

smplayer-16.4.0-s-i686.pet ( 8334 k , xz compression , md5 = 58695b56d07bcef434e8f3fe967c5346 )
smplayer-16.4.0-s-i686.pet ( 12179 k , gzip compression , md5 = 267c8006e9b5212d44ca8d6bd83b7c6d )
smplayer-16.4.0-s-x86_64.pet ( 8311 k , xz compression , md5 = 59bb24909cbc0d52bb3a112c5b59c671 )

Package for Precise 5.7.1
smplayer-16.4.0-s-i686.pet ( 12179 k , gzip compression , md5 = 8d285c267916544b244b5c4b6abe56fb )

Package for Slacko 5.6.0 / 5.7.0
smplayer-16.4.0-s-i686.pet ( 12192 k , gzip compression , md5 = 64b930bcd80d6c7e649bdba56064d74d )
.

Last edited by norgo on Tue 10 May 2016, 07:10; edited 3 times in total
Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Wed 06 Apr 2016, 04:39    Post subject: SMplayer 16.4.0  

SMplayer version 16.4.0

Compiled under use of Slacko 6.3.0 and shared Qt 4.8.6 libs.

smplayer-16.4.0-i686.pet ( 2640 k , xz compression , md5 = de933a725bd66632c320ad39d0d67599 )
smplayer-16.4.0-i686.pet ( 4519 k , gzip compression , md5 = 5cac204dfeb31d545606eeb76955717f )
Back to top
View user's profile Send private message Visit poster's website 
backi

Joined: 27 Feb 2011
Posts: 1362
Location: GERMANY

PostPosted: Wed 06 Apr 2016, 15:30    Post subject:  

Hi norgo !

Thanks !
Works fine on Tahrpup 6.0.5
Back to top
View user's profile Send private message 
norgo


Joined: 13 Nov 2015
Posts: 169
Location: Germany

PostPosted: Thu 07 Apr 2016, 12:47    Post subject: SMplayer 16.4.0  

@backi
nice to hear
thank you for feedback
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 7 [102 Posts]   Goto page: 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1315s ][ Queries: 14 (0.0076s) ][ GZIP on ]